<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9C36JS');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='22280';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>SAF volunteer sews face masks to assist VA hospital - red cross chat</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SAF volunteer sews face masks to assist VA hospital - red cross chat" />
<meta property="og:description" content="*Originally published on the American Red Cross Northeast Ohio Region blog.* Jennifer Blatnik is delighted to be using her quilt-making skills to fill a vital need in the face of ..." />
<meta property="og:url" content="https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID 19" />
<meta property="article:tag" content="face coverings" />
<meta property="article:tag" content="face mask" />
<meta property="article:tag" content="military support" />
<meta property="article:tag" content="service to the armed forces" />
<meta property="article:tag" content="VA Hospitals" />
<meta property="article:tag" content="veterans" />
<meta property="article:tag" content="volunteer" />
<meta property="article:section" content="Military Support" />
<meta property="article:published_time" content="2020-04-24T14:08:12+00:00" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2020/04/Resized-20200417-190943.jpg" />
<meta property="og:image:secure_url" content="https://redcrosschat.org/wp-content/uploads/2020/04/Resized-20200417-190943.jpg" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="1008" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="*Originally published on the American Red Cross Northeast Ohio Region blog.* Jennifer Blatnik is delighted to be using her quilt-making skills to fill a vital need in the face of ..." />
<meta name="twitter:title" content="SAF volunteer sews face masks to assist VA hospital - red cross chat" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2020/04/Resized-20200417-190943.jpg" />
<meta name="twitter:creator" content="@redcross" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://redcrosschat.org/#website","url":"https://redcrosschat.org/","name":"red cross chat","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://redcrosschat.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/#primaryimage","inLanguage":"en-US","url":"https://redcrosschat.org/wp-content/uploads/2020/04/Resized-20200417-190943.jpg","width":756,"height":1008},{"@type":"WebPage","@id":"https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/#webpage","url":"https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/","name":"SAF volunteer sews face masks to assist VA hospital - red cross chat","isPartOf":{"@id":"https://redcrosschat.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/#primaryimage"},"datePublished":"2020-04-24T14:08:12+00:00","dateModified":"2020-04-24T14:08:12+00:00","author":{"@id":"https://redcrosschat.org/#/schema/person/5d08278eccbac592cd7e3714470d858b"},"potentialAction":[{"@type":"ReadAction","target":["https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/"]}]},{"@type":["Person"],"@id":"https://redcrosschat.org/#/schema/person/5d08278eccbac592cd7e3714470d858b","name":"American Red Cross","image":{"@type":"ImageObject","@id":"https://redcrosschat.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/969c431cfa31b761f4c17da48dfcb058?s=96&d=blank&r=g","caption":"American Red Cross"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-13259247-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-13259247-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/redcrosschat.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"22280","token":"e5610a9345","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=22280' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-22280 single-format-standard et_monarch group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9C36JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
					<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_logo.png" alt="red cross chat" rel="branding">
				</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">1 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/military-support/" rel="category tag">Military Support</a>, <a href="https://redcrosschat.org/category/volunteers/" rel="category tag">Volunteers</a></span></div>
<article id="post-22280" class="post-22280 post type-post status-publish format-standard has-post-thumbnail hentry category-military-support category-volunteers tag-coronavirus tag-covid-19 tag-face-coverings tag-face-mask tag-military-support tag-service-to-the-armed-forces tag-va-hospitals tag-veterans tag-volunteer">
	<header class="entry-header">
		<h1 class="entry-title">SAF volunteer sews face masks to assist VA hospital</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard">Eilene E. Guy, American Red Cross</span></span><span class="posted-on"> <a href="https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-24T10:08:12-04:00">April 24, 2020</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>*<em>Originally published on the American Red Cross <a href="https://nohredcross.org/2020/04/10/saf-volunteer-sews-face-masks-to-assist-va-hospital/">Northeast Ohio Region blog</a>.</em>*</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Resized-20200417-190943.jpg"><img class="aligncenter wp-image-22281" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Resized-20200417-190943.jpg" alt="" width="600" height="800" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Resized-20200417-190943.jpg 756w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Resized-20200417-190943-225x300.jpg 225w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>Jennifer Blatnik is delighted to be using her quilt-making skills to fill a vital need in the face of COVID-19.</p>
<p>Working through the Service to the Armed Forces (SAF) program of the American Red Cross, Jennifer is turning out dozens of face masks for use at the Louis Stokes VA Medical Center in Cleveland.</p>
<p>In her professional life, Jennifer actually works at the VA center: She talks with geriatric patients who are admitted through the emergency room and their families to find out what other services – beyond immediate medical care – they need to live successfully at home.</p>
<p>“I love it,” she says of her job, so the veteran of 20 years in the Navy decided to get her degree in social work. That led her to the SAF, where she can fulfill her course requirement for hands-on social work experience.</p>
<p>“When I saw something about making masks, I thought, ‘I could totally whip out a whole bunch of those’.”</p>
<p>Jennifer turns out close-fitting “bird beak” style masks, which have space for an extra filter layer made of furnace vent material.</p>
<p>So far, the full-time worker, full-time student and full-time mom has churned out more than four dozen of the colorful – but vital – face coverings.</p>
<p>Meanwhile, Jeanette Petrick is adding homemade face masks to her Red Cross volunteer portfolio. Normally, she mans the SAF coffee and cookies cart every Friday at the VA center.</p>
<p>“I’m in the process of making 200 masks for whoever can use them at the VA,” she said. “As part of the SAF, we wanted to help, as so many are, during this health crisis.”</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Resized-20200417-190814.jpg"><img class="wp-image-22282 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Resized-20200417-190814.jpg" alt="" width="600" height="800" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Resized-20200417-190814.jpg 756w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Resized-20200417-190814-225x300.jpg 225w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>Just this week Jennifer recognized one of her creations on a co-worker. “That’s one of my masks!” she thought. “It was really cool,” to know she could put her hobby to serious purpose.</p>
<p>Meanwhile, her experience with the Red Cross has given her a new perspective.</p>
<p>“It makes me appreciate everyone who has ever volunteered,” she said. “It’s all for the greater good.”</p>
<h2 style="text-align: center;">Become a Volunteer</h2>
<p>For more information about Red Cross volunteer activities to support our men and women in uniform and our veterans, visit <a href="https://www.redcross.org/volunteer/become-a-volunteer.html">redcross.org/volunteer</a>.</p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://redcrosschat.org/tag/covid-19/" rel="tag">COVID 19</a><a href="https://redcrosschat.org/tag/face-coverings/" rel="tag">face coverings</a><a href="https://redcrosschat.org/tag/face-mask/" rel="tag">face mask</a><a href="https://redcrosschat.org/tag/military-support/" rel="tag">military support</a><a href="https://redcrosschat.org/tag/service-to-the-armed-forces/" rel="tag">service to the armed forces</a><a href="https://redcrosschat.org/tag/va-hospitals/" rel="tag">VA Hospitals</a><a href="https://redcrosschat.org/tag/veterans/" rel="tag">veterans</a><a href="https://redcrosschat.org/tag/volunteer/" rel="tag">volunteer</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2020/04/16/the-hero-care-network-never-sleeps/" rel="bookmark" title="The Hero Care Network Never Sleeps">The Hero Care Network Never Sleeps</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2020/03/24/emergencies-dont-stop-meet-the-people-behind-our-lifesaving-mission/" rel="bookmark" title="Emergencies Don’t Stop: Meet the People Behind Our Lifesaving Mission">Emergencies Don’t Stop: Meet the People Behind Our Lifesaving Mission</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2020/03/10/red-cross-month-why-pilar-cantor-became-a-red-cross-volunteer/" rel="bookmark" title="Red Cross Month: Why Pilar Cantor Became a Red Cross Volunteer">Red Cross Month: Why Pilar Cantor Became a Red Cross Volunteer</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2020/03/04/red-cross-month-why-marilyn-vallejo-became-a-red-cross-volunteer/" rel="bookmark" title="Red Cross Month: Why Marilyn Vallejo Became a Red Cross Volunteer">Red Cross Month: Why Marilyn Vallejo Became a Red Cross Volunteer</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2020/02/18/red-cross-gets-soldier-home-in-time-for-the-birth-of-his-son/" rel="bookmark" title="Red Cross Gets Soldier Home in Time for the Birth of His Son">Red Cross Gets Soldier Home in Time for the Birth of His Son</a>
	        </li>
		 	 </ul>
 	</div>

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul id="topics_categories">
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/">Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/">Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/">Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/">Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/">History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/">International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/">Military Support</a>
</li>
		</ul>
</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" title="Red Cross Myth Busters: Tattoos and Blood Donation" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2019/01/03/9-things-to-know-before-you-donate-blood-in-2019/" title="9 Things to Know Before You Donate Blood in 2019" class="wpp-post-title" target="_self">9 Things to Know Before You Donate Blood in 2019</a>
</li>
<li>
<a href="https://redcrosschat.org/2017/08/24/debunking-dry-drowning-secondary-drowning-and-delayed-drowningthe-silent-emergency-that-can-happen-after-swimming/" title="Debunking ‘Dry Drowning,’ ‘Secondary  Drowning’ and ‘Delayed Drowning’" class="wpp-post-title" target="_self">Debunking ‘Dry Drowning,’ ‘Secondary  Drowning’ and ‘Delayed Drowning’</a>
</li>
<li>
<a href="https://redcrosschat.org/2020/04/15/quiz-what-kind-of-social-distancer-are-you/" title="QUIZ: What Kind of Social Distancer Are You?" class="wpp-post-title" target="_self">QUIZ: What Kind of Social Distancer Are You?</a>
</li>
<li>
<a href="https://redcrosschat.org/2013/04/11/how-to-set-an-alert-for-tornado-warnings-on-your-phone/" title="HOW TO: Set An Alert for Tornado Warnings On Your Phone" class="wpp-post-title" target="_self">HOW TO: Set An Alert for Tornado Warnings On Your Phone</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2020</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2020/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2019</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2019/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_footer_logo.png" alt="red cross chat" rel="branding">						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<ul><li><span>"When I realized there was any chance at all that my antibodies could possibly help critically ill patients— there… <a href="https://t.co/Xq3GKKsqea" target="_blank">https://t.co/Xq3GKKsqea</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1255216811148292099">11 hours ago</a></li><li><span>Amanda is a Red Cross First Aid and CPR Instructor in Indiana who is continuing to provide lifesaving training, whe… <a href="https://t.co/xic69c0lFn" target="_blank">https://t.co/xic69c0lFn</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1255171435359809545">14 hours ago</a></li><li><span>If you’re experiencing quarantine fatigue, practice these tips to help you cope with feelings of unease. <a href="https://twitter.com/search?q=COVID19" title="Search #COVID19"  target="_blank"  >#COVID19</a> <a href="https://t.co/Cg7OBPFV8B" target="_blank">https://t.co/Cg7OBPFV8B</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1254908184507985920">yesterday</a></li>
							</ul></div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/B_iXdy-B2mW/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/95263372_660327807863140_8980098295504825258_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=W9kjtt0xsF0AX86-M0Q&#038;oh=b7c584f06debc6b212f2d1b44997880f&#038;oe=5ED32F31"  alt="“I’ve felt desperately helpless, as many have, throughout this pandemic, to ease suffering,&quot; said Emma Millard from Greensboro, North Carolina. &quot;When I realized there was any chance at all that my antibodies could possibly help critically ill patients— there was no question as to whether or not I would donate my plasma. It’s been the most rewarding thing I could possibly do. And then I found out I could do it every 28 days, so I’ll be doing it again!” #COVID19 #everydayheroes #donateplasma" title="“I’ve felt desperately helpless, as many have, throughout this pandemic, to ease suffering,&quot; said Emma Millard from Greensboro, North Carolina. &quot;When I realized there was any chance at all that my antibodies could possibly help critically ill patients— there was no question as to whether or not I would donate my plasma. It’s been the most rewarding thing I could possibly do. And then I found out I could do it every 28 days, so I’ll be doing it again!” #COVID19 #everydayheroes #donateplasma"  class=""/></a></li><li class=""><a href="//instagram.com/p/B_h-kt1Hh1g/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e15/c135.0.810.810a/s150x150/95271145_272575707119740_4072695256364917908_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=agUzAO2q8f8AX-xNJVX&#038;oh=66039ab480aac193842f83bc03ee03bf&#038;oe=5ED3DCEF"  alt="Amanda is a Red Cross First Aid and CPR Instructor in Indiana who is continuing to provide lifesaving training during this critical time. Essential courses are being held, where permitted, with social distancing approaches and follow public health guidance. &quot;I think it&#039;s important to embrace the unique situations and opportunities we face today. I have been able to serve my community in so many ways I never could have in the past. Amidst all the chaos, there are some beautiful and wonderful things happening right now in the world, you just have to be willing see it.&quot; Thank you, Amanda! #firstaid #firstaidtraining #cpr #cprtraining #cardiacarrest #resuscitation #covid19" title="Amanda is a Red Cross First Aid and CPR Instructor in Indiana who is continuing to provide lifesaving training during this critical time. Essential courses are being held, where permitted, with social distancing approaches and follow public health guidance. &quot;I think it&#039;s important to embrace the unique situations and opportunities we face today. I have been able to serve my community in so many ways I never could have in the past. Amidst all the chaos, there are some beautiful and wonderful things happening right now in the world, you just have to be willing see it.&quot; Thank you, Amanda! #firstaid #firstaidtraining #cpr #cprtraining #cardiacarrest #resuscitation #covid19"  class=""/></a></li><li class=""><a href="//instagram.com/p/B_gIFO2lIpa/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e15/s150x150/94474492_842835872892077_3697867271298657141_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=nb74gobK894AX9vbeX6&#038;oh=c803170e0dbc07c50622d27fc5684634&#038;oe=5ED12F4B"  alt="Staying in isn’t always easy. Remember why you’re social distancing and follow these tips to help combat quarantine fatigue. 
#Quarantine #SocialDistancing #HealthTips #EatHealthy #Exercise" title="Staying in isn’t always easy. Remember why you’re social distancing and follow these tips to help combat quarantine fatigue. 
#Quarantine #SocialDistancing #HealthTips #EatHealthy #Exercise"  class=""/></a></li><li class=""><a href="//instagram.com/p/B_awva4AfV7/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e15/s150x150/94779643_314522126200631_26506624721471268_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=rtgsJxXFLAgAX-hQvMb&#038;oh=c839a750512e7750fdb1555bba0f5c56&#038;oe=5ED43E9A"  alt="Will Chai is one of our @americanredcrossyouth volunteers who is helping teens and young adults stay connected to our mission and engaged in volunteer opportunities during this time. Thank you for your leadership, Will! Visit redcross.org to volunteer in your community. #NationalVolunteerWeek #volunteer #volunteering #givingback #youth" title="Will Chai is one of our @americanredcrossyouth volunteers who is helping teens and young adults stay connected to our mission and engaged in volunteer opportunities during this time. Thank you for your leadership, Will! Visit redcross.org to volunteer in your community. #NationalVolunteerWeek #volunteer #volunteering #givingback #youth"  class=""/></a></li><li class=""><a href="//instagram.com/p/B_aQAT3Atkx/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e15/s150x150/94355440_1292798630910715_3780197409765856593_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=ijvlSYXLxlMAX8_bsYt&#038;oh=171ae04bb9fa230b3750d5b9671e23bb&#038;oe=5ED49A95"  alt="&quot;One woman was in labor just as the earthquake struck and had to be carried out of the crumbling hospital to give birth. She’s now raising a healthy 5-year old girl.&quot; After #Nepal was rocked by an earthquake five years ago, Jenelle set out to share the stories of those most impacted. Today, communities are still dealing with the effects of the quake, but are moving forward with hope for the future." title="&quot;One woman was in labor just as the earthquake struck and had to be carried out of the crumbling hospital to give birth. She’s now raising a healthy 5-year old girl.&quot; After #Nepal was rocked by an earthquake five years ago, Jenelle set out to share the stories of those most impacted. Today, communities are still dealing with the effects of the quake, but are moving forward with hope for the future."  class=""/></a></li><li class=""><a href="//instagram.com/p/B_X3lQQHUWe/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e15/s150x150/94565921_227915495136744_3390837063707800628_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=4f784Qn2v60AX9EFM5c&#038;oh=2efead36f56445aa28eeede8f3bcce62&#038;oe=5ED24219"  alt="Jennifer Blatnik is a Navy veteran and @NOHRedCross Service to the Armed Forces volunteer who uses her quilt-making skills to create face masks for veterans at her local VA hospital. Thank you for your continued service during these difficult times, Jennifer! #NationalVolunteerWeek #veterans #Navy #military #volunteering" title="Jennifer Blatnik is a Navy veteran and @NOHRedCross Service to the Armed Forces volunteer who uses her quilt-making skills to create face masks for veterans at her local VA hospital. Thank you for your continued service during these difficult times, Jennifer! #NationalVolunteerWeek #veterans #Navy #military #volunteering"  class=""/></a></li><li class=""><a href="//instagram.com/p/B_XrefUBIyu/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/94388378_555212148738674_4406981045397093074_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=5X8vnUeNOHMAX8V7sI1&#038;oh=eb7c77f4b6e3f401a7979cd4b66852f1&#038;oe=5ED1CBAA"  alt="Check out Brodie, Buffalo Bill, and Archie! When Emily&#039;s daughter wanted their dog to have a matching Halloween costume, she started sewing. Now Emily&#039;s talent for making dog costumes brings her and her family much needed joy during these stressful times. #SelfCare #DogsofInstagram #InstaDog #MentalHealthBreak" title="Check out Brodie, Buffalo Bill, and Archie! When Emily&#039;s daughter wanted their dog to have a matching Halloween costume, she started sewing. Now Emily&#039;s talent for making dog costumes brings her and her family much needed joy during these stressful times. #SelfCare #DogsofInstagram #InstaDog #MentalHealthBreak"  class=""/></a></li><li class=""><a href="//instagram.com/p/B_Vl1Nuhm7z/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/94423722_167623331454187_2375811988243019842_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=X8gA_NojTJIAX-y9o5F&#038;oh=28442b5dbaf2e35d9a3a8131e316fbd0&#038;oe=5ED240F9"  alt="Take a moment today to do a puzzle with us! Can you solve this anagram? #MentalHealthBreak" title="Take a moment today to do a puzzle with us! Can you solve this anagram? #MentalHealthBreak"  class=""/></a></li><li class=""><a href="//instagram.com/p/B_VNz4PBtMK/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/95096821_520585295515978_5730637950166326556_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=WPZa6gcPfM8AX8LTJUi&#038;oh=54f78a7c2b1af40b8e65c78fc5dfd0a4&#038;oe=5ED3B34D"  alt="Kim Taylor is a @redcrossny Disaster Mental Health volunteer who provides emotional support to disaster survivors during their darkest hours. &quot;I love to hold space for people and during a disaster, there&#039;s a lot of people who need that. I love doing disaster mental health, supporting the clients. You support the clients all the way through, but it&#039;s really interesting to continue the journey with them.&quot; We appreciate you, Kim! 📸 by Catalina Rodriguez. #NationalVolunteerWeek #volunteer #volunteering #mentalhealth mentalhealthsupport #NYC" title="Kim Taylor is a @redcrossny Disaster Mental Health volunteer who provides emotional support to disaster survivors during their darkest hours. &quot;I love to hold space for people and during a disaster, there&#039;s a lot of people who need that. I love doing disaster mental health, supporting the clients. You support the clients all the way through, but it&#039;s really interesting to continue the journey with them.&quot; We appreciate you, Kim! 📸 by Catalina Rodriguez. #NationalVolunteerWeek #volunteer #volunteering #mentalhealth mentalhealthsupport #NYC"  class=""/></a></li></ul></section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (279 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 18.1276595745pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.6808510638pt;" aria-label="red cross (142 items)">red cross</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-4" style="font-size: 15.8936170213pt;" aria-label="volunteer (108 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 15.1489361702pt;" aria-label="earthquake (97 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-6" style="font-size: 15.1489361702pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-7" style="font-size: 14.4042553191pt;" aria-label="donate (87 items)">donate</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 14.1063829787pt;" aria-label="disaster (83 items)">disaster</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-9" style="font-size: 12.7659574468pt;" aria-label="Blood (66 items)">Blood</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-10" style="font-size: 12.3191489362pt;" aria-label="give (62 items)">give</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-11" style="font-size: 11.5744680851pt;" aria-label="Preparedness (55 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/blood-donation/" class="tag-cloud-link tag-link-818 tag-link-position-12" style="font-size: 11.5744680851pt;" aria-label="blood donation (55 items)">blood donation</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-13" style="font-size: 10.3829787234pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-14" style="font-size: 10.2340425532pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-15" style="font-size: 10.085106383pt;" aria-label="SAF (44 items)">SAF</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-16" style="font-size: 9.93617021277pt;" aria-label="support (43 items)">support</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-17" style="font-size: 9.48936170213pt;" aria-label="military (40 items)">military</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-18" style="font-size: 9.34042553191pt;" aria-label="hurricane (39 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 9.04255319149pt;" aria-label="shelter (37 items)">shelter</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-20" style="font-size: 9.04255319149pt;" aria-label="relief (37 items)">relief</a>
<a href="https://redcrosschat.org/tag/home-fire/" class="tag-cloud-link tag-link-778 tag-link-position-21" style="font-size: 9.04255319149pt;" aria-label="home fire (37 items)">home fire</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-22" style="font-size: 8.89361702128pt;" aria-label="cpr (36 items)">cpr</a>
<a href="https://redcrosschat.org/tag/blood-donor/" class="tag-cloud-link tag-link-609 tag-link-position-23" style="font-size: 8.74468085106pt;" aria-label="blood donor (35 items)">blood donor</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-24" style="font-size: 8.29787234043pt;" aria-label="first aid (33 items)">first aid</a>
<a href="https://redcrosschat.org/tag/nonprofit/" class="tag-cloud-link tag-link-42 tag-link-position-25" style="font-size: 8pt;" aria-label="nonprofit (31 items)">nonprofit</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2020 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/" data-title="SAF volunteer sews face masks to assist VA hospital" data-post_id="22280"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;t=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital&#038;url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;t=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;title=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;title=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22280" data-permalink="https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/" data-title="SAF volunteer sews face masks to assist VA hospital" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;t=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital&#038;url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;t=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;title=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2020%2F04%2F24%2Fsaf-volunteer-sews-face-masks-to-assist-va-hospital%2F&#038;title=SAF%20volunteer%20sews%20face%20masks%20to%20assist%20VA%20hospital" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22280" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22280" data-permalink="https://redcrosschat.org/2020/04/24/saf-volunteer-sews-face-masks-to-assist-va-hospital/" data-title="SAF volunteer sews face masks to assist VA hospital" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2020\/04\/24\/saf-volunteer-sews-face-masks-to-assist-va-hospital\/","stats_nonce":"3583fd833c","share_counts":"69e468be9a","follow_counts":"018320e147","total_counts":"d1d103c5e6","media_single":"b89856cb84","media_total":"bdcab7c095","generate_all_window_nonce":"c1320fabc6","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
