<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9C36JS');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='22560';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>“All of who I am”: Celebrating One Red Crossers’ Story - red cross chat</title>
	<meta name="description" content="Read Rodney Marshall’s personal story about how his past and who he is has shaped him into the Red Crosser he is today." />
	<link rel="canonical" href="https://redcrosschat.org/2021/06/21/all-of-who-i-am/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="“All of who I am”: Celebrating One Red Crossers’ Story - red cross chat" />
	<meta property="og:description" content="Read Rodney Marshall’s personal story about how his past and who he is has shaped him into the Red Crosser he is today." />
	<meta property="og:url" content="https://redcrosschat.org/2021/06/21/all-of-who-i-am/" />
	<meta property="og:site_name" content="red cross chat" />
	<meta property="article:publisher" content="http://facebook.com/redcross" />
	<meta property="article:published_time" content="2021-06-21T13:33:06+00:00" />
	<meta property="article:modified_time" content="2021-06-21T13:36:36+00:00" />
	<meta property="og:image" content="http://redcrosschat.org/wp-content/uploads/2021/06/Me-and-Gram-e1623360748892.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="926" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@redcross" />
	<meta name="twitter:site" content="@redcross" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="American Red Cross" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://redcrosschat.org/#website","url":"https://redcrosschat.org/","name":"red cross chat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://redcrosschat.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://redcrosschat.org/2021/06/21/all-of-who-i-am/#primaryimage","inLanguage":"en-US","url":"https://redcrosschat.org/wp-content/uploads/2021/06/Me-and-Gram-e1623360748892.jpg","contentUrl":"https://redcrosschat.org/wp-content/uploads/2021/06/Me-and-Gram-e1623360748892.jpg","width":960,"height":926},{"@type":"WebPage","@id":"https://redcrosschat.org/2021/06/21/all-of-who-i-am/#webpage","url":"https://redcrosschat.org/2021/06/21/all-of-who-i-am/","name":"\u201cAll of who I am\u201d: Celebrating One Red Crossers\u2019 Story - red cross chat","isPartOf":{"@id":"https://redcrosschat.org/#website"},"primaryImageOfPage":{"@id":"https://redcrosschat.org/2021/06/21/all-of-who-i-am/#primaryimage"},"datePublished":"2021-06-21T13:33:06+00:00","dateModified":"2021-06-21T13:36:36+00:00","author":{"@id":"https://redcrosschat.org/#/schema/person/5d08278eccbac592cd7e3714470d858b"},"description":"Read Rodney Marshall\u2019s personal story about how his past and who he is has shaped him into the Red Crosser he is today.","breadcrumb":{"@id":"https://redcrosschat.org/2021/06/21/all-of-who-i-am/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://redcrosschat.org/2021/06/21/all-of-who-i-am/"]}]},{"@type":"BreadcrumbList","@id":"https://redcrosschat.org/2021/06/21/all-of-who-i-am/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://redcrosschat.org/","url":"https://redcrosschat.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://redcrosschat.org/2021/06/21/all-of-who-i-am/#webpage"}}]},{"@type":"Person","@id":"https://redcrosschat.org/#/schema/person/5d08278eccbac592cd7e3714470d858b","name":"American Red Cross","image":{"@type":"ImageObject","@id":"https://redcrosschat.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/969c431cfa31b761f4c17da48dfcb058?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/969c431cfa31b761f4c17da48dfcb058?s=96&d=blank&r=g","caption":"American Red Cross"},"sameAs":["http://redcross.org"],"url":"https://redcrosschat.org/author/american-red-cross/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-13259247-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-13259247-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-13259247-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='remoji-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/remoji/assets/css/remoji.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/redcrosschat.org","hash_tracking":"false","ua":"UA-13259247-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='remoji-js-js-extra'>
/* <![CDATA[ */
var remoji = {"show_reaction_panel_url":"https:\/\/redcrosschat.org\/wp-json\/remoji\/v1\/show_reaction_panel","reaction_submit_url":"https:\/\/redcrosschat.org\/wp-json\/remoji\/v1\/add","nonce":"5964318a8f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/remoji/assets/remoji.js?ver=1.9' id='remoji-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":22560,"token":"5964318a8f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3' id='colorbox-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.7.2' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://redcrosschat.org/wp-json/" /><link rel="alternate" type="application/json" href="https://redcrosschat.org/wp-json/wp/v2/posts/22560" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=22560' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="preload" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-22560 single-format-standard et_monarch group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9C36JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
					<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_logo.png" alt="red cross chat" rel="branding">
				</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-22447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22447"><a href="https://redcrosschat.org/facebook/">Facebook</a></li>
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-22448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22448"><a href="https://redcrosschat.org/instagram/">Instagram</a></li>
	<li id="menu-item-22449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22449"><a href="https://redcrosschat.org/linkedin/">LinkedIn</a></li>
</ul>
</li>
<li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">2 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/diversity-inclusion/" rel="category tag">Diversity &amp; Inclusion</a></span></div>
<article id="post-22560" class="post-22560 post type-post status-publish format-standard has-post-thumbnail hentry category-diversity-inclusion tag-american-red-cross tag-diversity-and-inclusion tag-pride-month tag-red-cross tag-red-cross-stories tag-sickle-cell-advocacy">
	<header class="entry-header">
		<h1 class="entry-title">“All of who I am”: Celebrating One Red Crossers’ Story</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard">Rodney Marshall, Programs Manager in the Office of Diversity &amp; Inclusion Services, American Red Cross</span></span><span class="posted-on"> <a href="https://redcrosschat.org/2021/06/21/all-of-who-i-am/" rel="bookmark"><time class="entry-date published" datetime="2021-06-21T09:33:06-04:00">June 21, 2021</time><time class="updated" datetime="2021-06-21T09:36:36-04:00">June 21, 2021</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Me-and-Gram-1-e1623360901707.jpg"><img loading="lazy" class=" wp-image-22564 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Rodney-Gram_cropped.jpg" alt="" width="556" height="555" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Rodney-Gram_cropped.jpg 502w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Rodney-Gram_cropped-300x300.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Rodney-Gram_cropped-150x150.jpg 150w" sizes="(max-width: 556px) 100vw, 556px" /></a></p>
<p>At two years old, my mother lost two sisters in a home fire. They were eight and four years old, and their names were Mary Sue and Gwen. The year was 1958 – many years before in-home smoke alarms were patented and made available, and many more years before rural communities like my mom’s hometown of Warrenton, North Carolina, would gain more access to these lifesavers.</p>
<p>The grief my family experienced has lived on – mostly through my grandmother until she died in 2019. I never knew my aunts, but I grew to know my Gram’s pain through the stories she told. The heartache of losing two of three children (while pregnant with another) was a shared sadness for all who loved her and my grandfather, and a catastrophic example of the impact of a home fire if you’re not well-prepared.</p>
<p>Four years before my grandmother’s passing, I joined the American Red Cross in my current role as Programs Manager in the Office of Diversity &amp; Inclusion Services. I worked in the Diversity Equity and Inclusion (DEI) space in corporate hospitality for several years prior, and while I’ll never know if my grandmother truly understood what I did for a living, she certainly knew our organization by name. It was my mother – now a retired U.S. Air Force veteran &#8212; who introduced the Red Cross to my grandmother in a letter she wrote while deployed in Korea.</p>
<blockquote>
<h3><em>“If you ever need to reach me in an emergency, please contact the American Red Cross.” My grandmother kept that letter, now tattered and faded, as if it were the lifeline she needed for a little peace of mind.   </em></h3>
<p><img loading="lazy" class="wp-image-22562 alignright" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Mom-rotated-e1623361227699-824x1024.jpeg" alt="" width="408" height="507" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Mom-rotated-e1623361227699-824x1024.jpeg 824w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Mom-rotated-e1623361227699-241x300.jpeg 241w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Mom-rotated-e1623361227699-768x955.jpeg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Mom-rotated-e1623361227699-1236x1536.jpeg 1236w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Mom-rotated-e1623361227699-1648x2048.jpeg 1648w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Mom-rotated-e1623361227699-869x1080.jpeg 869w" sizes="(max-width: 408px) 100vw, 408px" /></p></blockquote>
<p>Reflecting on these stories and other moments in my personal life reminds me of the significant work we do here at the Red Cross every day – and the valuable role I’m honored to have in advancing the DEI objectives to serve all.</p>
<p>As a Red Crosser, I get to lean further into our organization’s commitment to do more – to be more – especially for underrepresented populations and in historically underserved communities that look like Warrenton and for families that look like mine. My greatest joy as a Red Crosser is knowing I have a valued voice here, that my cultural experiences are relevant to the work that I do and the programs we create to drive Red Cross mission delivery.</p>
<p>As a Black man, I recognize that my voice matters in action-planning and partnership toward ensuring our <a href="https://www.redcross.org/get-help/how-to-prepare-for-emergencies/types-of-emergencies/fire/prevent-home-fire.html">Home Fire Campaign</a> reaches the most rural communities with smoke alarms and escape planning so that fewer families experience loss like my grandmother. I have a voice in our efforts to address unmet needs for <a href="https://www.redcrossblood.org/donate-blood/blood-types/diversity/sicklecell.html">patients who have sickle cell disease</a>, most of whom are Black.</p>
<p>As a gay man, my voice matters as we <a href="https://www.redcross.org/about-us/news-and-events/press-release/2021/nation-s-largest-blood-centers-conducting-innovative-research.html">advocate for a MSM policy change</a> and participate in the ADVANCE Study that could lead to updates in FDA blood donor eligibility that currently prevents me from donating blood.</p>
<p>And finally, as a humanitarian, I get to stand shoulder-to-shoulder with my fellow Red Crossers who also believe that my life matters, that my blood matters, and that all communities deserve access to the resources made possible through the Red Cross mission.</p>
<p>While my grandmother may not have known exactly what I do in my career, I do know that she was immensely proud of me – of all of who I am – in my effort to alleviate for others the kind of human suffering she endured in her lifetime. And I couldn’t be more honored to do it.</p>
<div class="remoji_bar"><div class="remoji_add_container" data-remoji-id="22560" data-remoji-type="post"><div class="remoji_add_icon"></div></div><div class="remoji_error_bar" data-remoji-id="22560" data-remoji-type="post" style="display: none;">Error happened.</div></div><span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/american-red-cross/" rel="tag">american red cross</a><a href="https://redcrosschat.org/tag/diversity-and-inclusion/" rel="tag">diversity and inclusion</a><a href="https://redcrosschat.org/tag/pride-month/" rel="tag">Pride Month</a><a href="https://redcrosschat.org/tag/red-cross/" rel="tag">red cross</a><a href="https://redcrosschat.org/tag/red-cross-stories/" rel="tag">Red Cross Stories</a><a href="https://redcrosschat.org/tag/sickle-cell-advocacy/" rel="tag">sickle cell advocacy</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul id="topics_categories">
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/">Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/">Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/">Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/">Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/">History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/">International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/">Military Support</a>
</li>
		</ul>
</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>


<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2019/01/03/9-things-to-know-before-you-donate-blood-in-2019/" class="wpp-post-title" target="_self">9 Things to Know Before You Donate Blood in 2019</a>
</li>
<li>
<a href="https://redcrosschat.org/2016/12/12/what-is-it-like-to-give-platelets-for-the-first-time/" class="wpp-post-title" target="_self">What Is It Like to Give Platelets for the First Time?</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/07/11/whats-your-summer-personality-type/" class="wpp-post-title" target="_self">QUIZ: What&#8217;s Your Summer Personality Type?</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/05/25/how-to-send-a-military-emergency-message-through-the-red-cross/" class="wpp-post-title" target="_self">How To Send a Military Emergency Message through the Red Cross Hero Care Network</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2021</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2021/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2020</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2020/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2019</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2019/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_footer_logo.png" alt="red cross chat" rel="branding">						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu">							    		<li>
							    			<a href="http://www.facebook.com/redcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/fb.svg" alt="" />
							    				<span class="screen-reader-text">Facebook</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="http://www.twitter.com/redcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/twitter.svg" alt="" />
							    				<span class="screen-reader-text">Twitter</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="https://instagram.com/americanredcross/?hl=en" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/instagram.svg" alt="" />
							    				<span class="screen-reader-text">Instagram</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="https://www.linkedin.com/company/american-red-cross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/linkedin.svg" alt="" />
							    				<span class="screen-reader-text">LinkedIn</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="http://www.snapchat.com/add/amredcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/snapchat.svg" alt="" />
							    				<span class="screen-reader-text">Snapchat</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="http://www.youtube.com/c/redcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/youtube.svg" alt="" />
							    				<span class="screen-reader-text">Youtube</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="https://www.tiktok.com/@americanredcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/tiktok-brands-white.svg" alt="" />
							    				<span class="screen-reader-text">Tik Tok</span>
							    			</a>
							    		</li>
							    	</ul>					</div>
									</div>
				<div class="footer-widget">
									</div>
				<div class="footer-widget">
									</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (294 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 17.8736842105pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.7263157895pt;" aria-label="red cross (151 items)">red cross</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-4" style="font-size: 15.8105263158pt;" aria-label="volunteer (112 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 14.9263157895pt;" aria-label="earthquake (97 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-6" style="font-size: 14.9263157895pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-7" style="font-size: 14.3368421053pt;" aria-label="disaster (88 items)">disaster</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-8" style="font-size: 14.1894736842pt;" aria-label="donate (87 items)">donate</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-9" style="font-size: 12.5684210526pt;" aria-label="Blood (66 items)">Blood</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-10" style="font-size: 12.2736842105pt;" aria-label="give (63 items)">give</a>
<a href="https://redcrosschat.org/tag/blood-donation/" class="tag-cloud-link tag-link-818 tag-link-position-11" style="font-size: 11.6842105263pt;" aria-label="blood donation (58 items)">blood donation</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-12" style="font-size: 11.5368421053pt;" aria-label="Preparedness (56 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-13" style="font-size: 10.2105263158pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-14" style="font-size: 10.0631578947pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-15" style="font-size: 10.0631578947pt;" aria-label="SAF (45 items)">SAF</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-16" style="font-size: 9.91578947368pt;" aria-label="support (44 items)">support</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-17" style="font-size: 9.76842105263pt;" aria-label="military (43 items)">military</a>
<a href="https://redcrosschat.org/tag/home-fire/" class="tag-cloud-link tag-link-778 tag-link-position-18" style="font-size: 9.17894736842pt;" aria-label="home fire (39 items)">home fire</a>
<a href="https://redcrosschat.org/tag/blood-donor/" class="tag-cloud-link tag-link-609 tag-link-position-19" style="font-size: 9.17894736842pt;" aria-label="blood donor (39 items)">blood donor</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-20" style="font-size: 9.17894736842pt;" aria-label="cpr (39 items)">cpr</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-21" style="font-size: 9.17894736842pt;" aria-label="hurricane (39 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-22" style="font-size: 9.03157894737pt;" aria-label="relief (38 items)">relief</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 8.88421052632pt;" aria-label="shelter (37 items)">shelter</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-24" style="font-size: 8.88421052632pt;" aria-label="first aid (37 items)">first aid</a>
<a href="https://redcrosschat.org/tag/volunteers/" class="tag-cloud-link tag-link-1638 tag-link-position-25" style="font-size: 8pt;" aria-label="Volunteers (32 items)">Volunteers</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2021 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2021/06/21/all-of-who-i-am/" data-title="“All of who I am”: Celebrating One Red Crossers’ Story" data-post_id="22560"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;t=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story&#038;url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;t=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;title=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;title=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22560" data-permalink="https://redcrosschat.org/2021/06/21/all-of-who-i-am/" data-title="“All of who I am”: Celebrating One Red Crossers’ Story" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;t=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story&#038;url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;t=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;title=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2021%2F06%2F21%2Fall-of-who-i-am%2F&#038;title=%E2%80%9CAll%20of%20who%20I%20am%E2%80%9D%3A%20Celebrating%20One%20Red%20Crossers%E2%80%99%20Story" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22560" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22560" data-permalink="https://redcrosschat.org/2021/06/21/all-of-who-i-am/" data-title="“All of who I am”: Celebrating One Red Crossers’ Story" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2021\/06\/21\/all-of-who-i-am\/","stats_nonce":"0c4311cc6c","share_counts":"a5aef3338b","follow_counts":"2dacbca7a9","total_counts":"45a116c557","media_single":"27f5bca63a","media_total":"e9e11c068c","generate_all_window_nonce":"4ebb1dc337","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='redcross-main-js-extra'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0' id='redcross-main-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>
