<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9C36JS');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='22869';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Force for Good: Meet Dr. Inge Guen - red cross chat</title>
	<meta name="description" content="Meet Dr. Inge Guen, a clinical psychologist and leader of the Creative Arts Program of the American Red Cross Services to the Armed Forces (SAF) unit at the Walter Reed National Military Medical Center in Bethesda, Maryland. " />
	<link rel="canonical" href="https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Force for Good: Meet Dr. Inge Guen - red cross chat" />
	<meta property="og:description" content="Meet Dr. Inge Guen, a clinical psychologist and leader of the Creative Arts Program of the American Red Cross Services to the Armed Forces (SAF) unit at the Walter Reed National Military Medical Center in Bethesda, Maryland. " />
	<meta property="og:url" content="https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/" />
	<meta property="og:site_name" content="red cross chat" />
	<meta property="article:publisher" content="http://facebook.com/redcross" />
	<meta property="article:published_time" content="2022-05-06T14:38:22+00:00" />
	<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2022/05/Dr.Guen1_-1024x683.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@redcross" />
	<meta name="twitter:site" content="@redcross" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="American Red Cross" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://redcrosschat.org/#website","url":"https://redcrosschat.org/","name":"red cross chat","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://redcrosschat.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/#primaryimage","inLanguage":"en-US","url":"https://redcrosschat.org/wp-content/uploads/2022/05/Dr.Guen1_.jpg","contentUrl":"https://redcrosschat.org/wp-content/uploads/2022/05/Dr.Guen1_.jpg","width":6321,"height":4214,"caption":"“November 16, 2021. Walter Reed National Military Medical Center, Bethesda, Maryland. Pablo Picasso said, ‘Art brushes away from our soul, the dust of everyday life,’” said Dr. Inge Guen, a clinical psychologist and leader of the Creative Arts Program of the Services to the Armed Forces unit of the American Red Cross at the Walter Reed National Military Medical Center in Bethesda, Maryland. In this role, she works with wounded warriors as they recover from their injuries and prepare for the challenges of the future. Guen says that when she gives injured service members a blank canvas they are often uncertain of how to express themselves. “So many of our patients say, 'I'm not an artist, I don't know what to do. I could make everything wrong.' I say, ‘no.’ Look at Pablo Picasso, because he distorts the face totally and it is still perfect,” she said. “After one hour, you have no idea the beauty they can create. Their self-esteem rises, the interaction amongst the patients becomes intimate and personal. They are laughing with one another. After one hour, we have brought sunshine into their heart.” “Being a part of the Red Cross allows me to bring it in bit sunshine into the heart of our wounded warriors. Our patients are fighting a war, not against the foreign enemies, but against the challenges they have to meet physically and mentally,” she said. “Our role here is to heal — heal the soul.” “Even those our patients are warriors and soldiers, they are sensitive people. They have seen devastation. They have seen death. They have seen amputations. They have seen families torn apart. The pain is still there. The Red Cross comes in and embraces them and their pain. The Red Cross comes in does everything to make these patients feel happy and relaxed. The Red Cross is so powerful,” she said. The art therapy program at Walter Reed is one of many resiliency programs that the Red Cross provides at military and veteran hospitals around the world. Photo by Steve"},{"@type":"WebPage","@id":"https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/#webpage","url":"https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/","name":"Force for Good: Meet Dr. Inge Guen - red cross chat","isPartOf":{"@id":"https://redcrosschat.org/#website"},"primaryImageOfPage":{"@id":"https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/#primaryimage"},"datePublished":"2022-05-06T14:38:22+00:00","dateModified":"2022-05-06T14:38:22+00:00","author":{"@id":"https://redcrosschat.org/#/schema/person/5d08278eccbac592cd7e3714470d858b"},"description":"Meet Dr. Inge Guen, a clinical psychologist and leader of the Creative Arts Program of the American Red Cross Services to the Armed Forces (SAF) unit at the Walter Reed National Military Medical Center in Bethesda, Maryland. ","breadcrumb":{"@id":"https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/"]}]},{"@type":"BreadcrumbList","@id":"https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://redcrosschat.org/"},{"@type":"ListItem","position":2,"name":"Force for Good: Meet Dr. Inge Guen"}]},{"@type":"Person","@id":"https://redcrosschat.org/#/schema/person/5d08278eccbac592cd7e3714470d858b","name":"American Red Cross","image":{"@type":"ImageObject","@id":"https://redcrosschat.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/969c431cfa31b761f4c17da48dfcb058?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/969c431cfa31b761f4c17da48dfcb058?s=96&d=blank&r=g","caption":"American Red Cross"},"sameAs":["http://redcross.org"],"url":"https://redcrosschat.org/author/american-red-cross/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-13259247-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='remoji-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/remoji/assets/css/remoji.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/redcrosschat.org","hash_tracking":"false","ua":"UA-13259247-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='remoji-js-js-extra'>
/* <![CDATA[ */
var remoji = {"show_reaction_panel_url":"https:\/\/redcrosschat.org\/wp-json\/remoji\/v1\/show_reaction_panel","reaction_submit_url":"https:\/\/redcrosschat.org\/wp-json\/remoji\/v1\/add","nonce":"ff5cbbf1f4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/remoji/assets/remoji.js?ver=2.0' id='remoji-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts","ID":22869,"token":"ff5cbbf1f4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3' id='colorbox-js'></script>
<link rel="https://api.w.org/" href="https://redcrosschat.org/wp-json/" /><link rel="alternate" type="application/json" href="https://redcrosschat.org/wp-json/wp/v2/posts/22869" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=22869' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;format=xml" />
<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="preload" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-22869 single-format-standard et_monarch group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9C36JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
					<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_logo.png" alt="red cross chat" rel="branding">
				</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-22447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22447"><a href="https://redcrosschat.org/facebook/">Facebook</a></li>
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-22448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22448"><a href="https://redcrosschat.org/instagram/">Instagram</a></li>
	<li id="menu-item-22449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22449"><a href="https://redcrosschat.org/linkedin/">LinkedIn</a></li>
</ul>
</li>
<li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">2 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/military-support/" rel="category tag">Military Support</a></span></div>
<article id="post-22869" class="post-22869 post type-post status-publish format-standard has-post-thumbnail hentry category-military-support tag-american-red-cross tag-art-therapy tag-military tag-military-support tag-red-cross tag-saf tag-service-to-the-armed-forces tag-veterans tag-volunteer tag-walter-reed">
	<header class="entry-header">
		<h1 class="entry-title">Force for Good: Meet Dr. Inge Guen</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard">American Red Cross</span></span><span class="posted-on"> <a href="https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-06T10:38:22-04:00">May 6, 2022</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img class="wp-image-22870 aligncenter" src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Dr.Guen1_-1024x683.jpg" alt="" width="698" height="466" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Dr.Guen1_-1024x683.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Dr.Guen1_-300x200.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Dr.Guen1_-768x512.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Dr.Guen1_-1536x1024.jpg 1536w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Dr.Guen1_-2048x1365.jpg 2048w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Dr.Guen1_-1620x1080.jpg 1620w" sizes="(max-width: 698px) 100vw, 698px" /></p>
<blockquote>
<p style="text-align: center;"><em>“Pablo Picasso said, ‘Art brushes away from our soul, the dust of everyday life.’” &#8211; Dr. Inge Guen</em></p>
</blockquote>
<p>Meet Dr. Inge Guen, a clinical psychologist and leader of the Creative Arts Program of the American Red Cross Services to the Armed Forces (SAF) unit at the Walter Reed National Military Medical Center in Bethesda, Maryland. For the past 14 years, Dr. Guen has poured her heart and soul into her work to support wounded warriors recovering from their injuries.</p>
<p>She views her role as simple — to heal the soul, and she does so through art therapy.</p>
<p>Art therapy is one of the many programs the Red Cross offers to provide vital comfort, recovery and health care to service members, veterans and their families. Around the world, the Red Cross works with military and VA hospitals and clinics to provide a variety of services including rehabilitation therapy, morale-building activities and resiliency programs.</p>
<p>In these art therapy classes, Dr. Guen provides injured service members a blank canvas, where they are told to paint something. She finds that many of them are hesitant at first in knowing how to express themselves through art.“So many of our patients say, &#8216;I&#8217;m not an artist, I don&#8217;t know what to do. I could make everything wrong.&#8217; I say, ‘no.’ Look at Pablo Picasso, he distorts the face totally and it is still perfect,” she said.</p>
<p>“After one hour, you have no idea the beauty they can create. Their self-esteem rises, and the interaction among the patients becomes intimate and personal. They are laughing with one another and after one hour, we’ve brought sunshine into their heart.”</p>
<p>Dr. Guen first joined the Red Cross at the request of her son, K. Peter Guen, who served as a Red Cross volunteer, providing pastoral services at Walter Reed. “He said to me, ‘Mommy, please come, and look at these incredible soldiers. They need your help. They need your love. They need your support,’” Dr. Guen recalled.</p>
<p>In 2018, Peter fell ill and unexpectedly died of cancer. Dr. Guen says that she’s privileged to walk on what she calls the sacred ground of Walter Reed and help injured services members in the name of her son. “I guess you could say that this is a family business. I continue this work in honor of my son’s legacy,” she said.</p>
<p>Today, a picture of Peter hangs on the wall in the Traumatic Brain Injury unit at Walter Reed. Dr. Guen says that after his death, she learned so many wonderful stories from patients and staff about his kindness. She said that each day she wakes up inspired by Peter’s legacy and the strength of the wounded warriors she’s serving.</p>
<p>“I’m surrounded by single, double and triple amputees. I’m surrounded by blind soldiers. I’m surrounded by soldiers who only have part of their brain left, who are struggling. The amazing thing is that they do not complain,” Dr. Guen said.</p>
<p>She said that her patients carry their wounds like a badge of honor. “This touches me so much that I have to stay and be a part of this program,” she said. With her work, she hopes to bring a bit of sunshine to these warriors.</p>
<p>“I want to bring that light into their hearts,” she said. “Our patients are fighting a war, not against the foreign enemies, but against the challenges they have to meet physically and mentally. Even though our patients are warriors and soldiers, they are also sensitive people. They have seen devastation. The pain is still there. The Red Cross comes in and embraces them and their pain. They come in and do everything to make these patients feel happy and relaxed,” she added.</p>
<p>This year, Dr. Guen was awarded the President’s Lifetime Achievement Award for her service to the Red Cross. She hopes that she can give other people encouragement to serve with the organization. “You can be 20 or 75, age has nothing to do with your ability to give back,” she concluded.</p>
<p><em>This story is part of an American Red Cross </em><a href="https://redcrosschat.org/tag/force-for-good/"><em>Force for Good</em></a><em> blog series, featuring dedicated Red Cross workers whose exceptional contributions to our humanitarian mission enable us to help and support people in communities across the country.</em></p>
<div class="remoji_bar"><div class="remoji_add_container" data-remoji-id="22869" data-remoji-type="post"><div class="remoji_add_icon"></div></div><div class="remoji_error_bar" data-remoji-id="22869" data-remoji-type="post" style="display: none;">Error happened.</div></div><span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/american-red-cross/" rel="tag">american red cross</a><a href="https://redcrosschat.org/tag/art-therapy/" rel="tag">art therapy</a><a href="https://redcrosschat.org/tag/military/" rel="tag">military</a><a href="https://redcrosschat.org/tag/military-support/" rel="tag">military support</a><a href="https://redcrosschat.org/tag/red-cross/" rel="tag">red cross</a><a href="https://redcrosschat.org/tag/saf/" rel="tag">SAF</a><a href="https://redcrosschat.org/tag/service-to-the-armed-forces/" rel="tag">service to the armed forces</a><a href="https://redcrosschat.org/tag/veterans/" rel="tag">veterans</a><a href="https://redcrosschat.org/tag/volunteer/" rel="tag">volunteer</a><a href="https://redcrosschat.org/tag/walter-reed/" rel="tag">walter reed</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2022/04/28/knitting-together-for-a-cause/" rel="bookmark" title="Knitting Together for a Cause">Knitting Together for a Cause</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2022/04/07/own-your-resilience/" rel="bookmark" title="Own Your Resilience During Month of the Military Child: Meet Kelsey Smith, SAF Senior Regional Specialist">Own Your Resilience During Month of the Military Child: Meet Kelsey Smith, SAF Senior Regional Specialist</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2022/04/04/how-the-red-cross-supported-us-military-troops-during-the-spanish-american-war/" rel="bookmark" title="How the Red Cross Supported U.S. Military Troops Serving in the Spanish American War">How the Red Cross Supported U.S. Military Troops Serving in the Spanish American War</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2021/11/10/veterans-day-honoring-red-crossers-for-their-service-to-our-country-and-mission/" rel="bookmark" title="Veterans Day: Honoring Red Crossers for their Service to our Country and Mission">Veterans Day: Honoring Red Crossers for their Service to our Country and Mission</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2021/11/04/military-spouses-the-pillars-of-service-meet-leeashaa-ramoutar/" rel="bookmark" title="Military Spouses, the ‘Pillars’ of Service: Meet Leeashaa Ramoutar">Military Spouses, the ‘Pillars’ of Service: Meet Leeashaa Ramoutar</a>
	        </li>
		 	 </ul>
 	</div>

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul id="topics_categories">
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/">Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/">Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/">Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/">Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/">History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/">International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/">Military Support</a>
</li>
		</ul>
</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>


<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/05/25/how-to-send-a-military-emergency-message-through-the-red-cross/" class="wpp-post-title" target="_self">How To Send a Military Emergency Message through the Red Cross Hero Care Network</a>
</li>
<li>
<a href="https://redcrosschat.org/2019/01/03/9-things-to-know-before-you-donate-blood-in-2019/" class="wpp-post-title" target="_self">9 Things to Know Before You Donate Blood in 2019</a>
</li>
<li>
<a href="https://redcrosschat.org/2016/12/12/what-is-it-like-to-give-platelets-for-the-first-time/" class="wpp-post-title" target="_self">What Is It Like to Give Platelets for the First Time?</a>
</li>
<li>
<a href="https://redcrosschat.org/2012/04/11/what-the-titanic-taught-me-a-lesson-in-hypothermia/" class="wpp-post-title" target="_self">What the Titanic Taught Me: A Lesson in Hypothermia</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2022</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2022/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2022/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2022/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2022/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2022/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2021</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2021/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2020</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2020/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2019</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2019/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_footer_logo.png" alt="red cross chat" rel="branding">						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu">							    		<li>
							    			<a href="http://www.facebook.com/redcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/fb.svg" alt="" />
							    				<span class="screen-reader-text">Facebook</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="http://www.twitter.com/redcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/twitter.svg" alt="" />
							    				<span class="screen-reader-text">Twitter</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="https://instagram.com/americanredcross/?hl=en" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/instagram.svg" alt="" />
							    				<span class="screen-reader-text">Instagram</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="https://www.linkedin.com/company/american-red-cross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/linkedin.svg" alt="" />
							    				<span class="screen-reader-text">LinkedIn</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="http://www.snapchat.com/add/amredcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/snapchat.svg" alt="" />
							    				<span class="screen-reader-text">Snapchat</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="http://www.youtube.com/c/redcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/youtube.svg" alt="" />
							    				<span class="screen-reader-text">Youtube</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="https://www.tiktok.com/@americanredcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/tiktok-brands-white.svg" alt="" />
							    				<span class="screen-reader-text">Tik Tok</span>
							    			</a>
							    		</li>
							    	</ul>					</div>
									</div>
				<div class="footer-widget">
									</div>
				<div class="footer-widget">
									</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (328 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 17.3829787234pt;" aria-label="red cross (163 items)">red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-3" style="font-size: 17.085106383pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-4" style="font-size: 15.2978723404pt;" aria-label="volunteer (117 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 14.1063829787pt;" aria-label="earthquake (97 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-6" style="font-size: 14.1063829787pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-7" style="font-size: 13.9574468085pt;" aria-label="disaster (95 items)">disaster</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-8" style="font-size: 13.5106382979pt;" aria-label="donate (88 items)">donate</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-9" style="font-size: 12.4680851064pt;" aria-label="Blood (74 items)">Blood</a>
<a href="https://redcrosschat.org/tag/blood-donation/" class="tag-cloud-link tag-link-818 tag-link-position-10" style="font-size: 12.0212765957pt;" aria-label="blood donation (69 items)">blood donation</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-11" style="font-size: 11.4255319149pt;" aria-label="give (63 items)">give</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-12" style="font-size: 11.2765957447pt;" aria-label="Preparedness (62 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-13" style="font-size: 10.085106383pt;" aria-label="SAF (52 items)">SAF</a>
<a href="https://redcrosschat.org/tag/blood-donor/" class="tag-cloud-link tag-link-609 tag-link-position-14" style="font-size: 9.48936170213pt;" aria-label="blood donor (47 items)">blood donor</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-15" style="font-size: 9.34042553191pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-16" style="font-size: 9.34042553191pt;" aria-label="military (46 items)">military</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-17" style="font-size: 9.1914893617pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-18" style="font-size: 9.04255319149pt;" aria-label="support (44 items)">support</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-19" style="font-size: 8.74468085106pt;" aria-label="first aid (42 items)">first aid</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-20" style="font-size: 8.59574468085pt;" aria-label="cpr (41 items)">cpr</a>
<a href="https://redcrosschat.org/tag/home-fire/" class="tag-cloud-link tag-link-778 tag-link-position-21" style="font-size: 8.44680851064pt;" aria-label="home fire (40 items)">home fire</a>
<a href="https://redcrosschat.org/tag/service-to-the-armed-forces/" class="tag-cloud-link tag-link-845 tag-link-position-22" style="font-size: 8.29787234043pt;" aria-label="service to the armed forces (39 items)">service to the armed forces</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-23" style="font-size: 8.29787234043pt;" aria-label="hurricane (39 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-24" style="font-size: 8.14893617021pt;" aria-label="relief (38 items)">relief</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-25" style="font-size: 8pt;" aria-label="shelter (37 items)">shelter</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2022 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/" data-title="Force for Good: Meet Dr. Inge Guen" data-post_id="22869"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;t=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen&#038;url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;t=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;title=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;title=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22869" data-permalink="https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/" data-title="Force for Good: Meet Dr. Inge Guen" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;t=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen&#038;url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;t=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;title=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2022%2F05%2F06%2Fforce-for-good-meet-dr-inge-guen%2F&#038;title=Force%20for%20Good%3A%20Meet%20Dr.%20Inge%20Guen" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22869" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22869" data-permalink="https://redcrosschat.org/2022/05/06/force-for-good-meet-dr-inge-guen/" data-title="Force for Good: Meet Dr. Inge Guen" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2022\/05\/06\/force-for-good-meet-dr-inge-guen\/","stats_nonce":"c7df6dfb69","share_counts":"8920df3a91","follow_counts":"316d595655","total_counts":"e3a6d029f1","media_single":"f82e568b88","media_total":"cfbb99da07","generate_all_window_nonce":"ae4266ae3a","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='redcross-main-js-extra'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0' id='redcross-main-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>

</body>
</html>
