<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9C36JS');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='22889';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dr. Charles R. Drew’s Life &amp; Legacy: A Chat with His Daughter Dr. Sylvia Drew Ivie - red cross chat</title>
	<meta name="description" content="To celebrate Charles R. Drew&#039;s life and legacy, we sat down with his youngest daughter Dr. Sylvia Drew Ivie in a recent Facebook Live conversation to learn more about Dr. Drew and address common misconceptions about his life. " />
	<link rel="canonical" href="https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dr. Charles R. Drew’s Life &amp; Legacy: A Chat with His Daughter Dr. Sylvia Drew Ivie - red cross chat" />
	<meta property="og:description" content="To celebrate Charles R. Drew&#039;s life and legacy, we sat down with his youngest daughter Dr. Sylvia Drew Ivie in a recent Facebook Live conversation to learn more about Dr. Drew and address common misconceptions about his life. " />
	<meta property="og:url" content="https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/" />
	<meta property="og:site_name" content="red cross chat" />
	<meta property="article:publisher" content="http://facebook.com/redcross" />
	<meta property="article:published_time" content="2022-06-03T18:30:24+00:00" />
	<meta property="article:modified_time" content="2022-06-03T18:35:59+00:00" />
	<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2022/06/Dr.Drew-Live-screenshot.jpg" />
	<meta property="og:image:width" content="1680" />
	<meta property="og:image:height" content="945" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@redcross" />
	<meta name="twitter:site" content="@redcross" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="American Red Cross" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://redcrosschat.org/#website","url":"https://redcrosschat.org/","name":"red cross chat","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://redcrosschat.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/#primaryimage","url":"https://redcrosschat.org/wp-content/uploads/2022/06/Dr.Drew-Live-screenshot.jpg","contentUrl":"https://redcrosschat.org/wp-content/uploads/2022/06/Dr.Drew-Live-screenshot.jpg","width":1680,"height":945},{"@type":"WebPage","@id":"https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/#webpage","url":"https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/","name":"Dr. Charles R. Drew’s Life & Legacy: A Chat with His Daughter Dr. Sylvia Drew Ivie - red cross chat","isPartOf":{"@id":"https://redcrosschat.org/#website"},"primaryImageOfPage":{"@id":"https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/#primaryimage"},"datePublished":"2022-06-03T18:30:24+00:00","dateModified":"2022-06-03T18:35:59+00:00","author":{"@id":"https://redcrosschat.org/#/schema/person/5d08278eccbac592cd7e3714470d858b"},"description":"To celebrate Charles R. Drew's life and legacy, we sat down with his youngest daughter Dr. Sylvia Drew Ivie in a recent Facebook Live conversation to learn more about Dr. Drew and address common misconceptions about his life. ","breadcrumb":{"@id":"https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/"]}]},{"@type":"BreadcrumbList","@id":"https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://redcrosschat.org/"},{"@type":"ListItem","position":2,"name":"Dr. Charles R. Drew’s Life &#038; Legacy: A Chat with His Daughter Dr. Sylvia Drew Ivie"}]},{"@type":"Person","@id":"https://redcrosschat.org/#/schema/person/5d08278eccbac592cd7e3714470d858b","name":"American Red Cross","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://redcrosschat.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/969c431cfa31b761f4c17da48dfcb058?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/969c431cfa31b761f4c17da48dfcb058?s=96&d=blank&r=g","caption":"American Red Cross"},"sameAs":["http://redcross.org"],"url":"https://redcrosschat.org/author/american-red-cross/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-13259247-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='remoji-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/remoji/assets/css/remoji.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/redcrosschat.org","hash_tracking":"false","ua":"UA-13259247-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='remoji-js-js-extra'>
/* <![CDATA[ */
var remoji = {"show_reaction_panel_url":"https:\/\/redcrosschat.org\/wp-json\/remoji\/v1\/show_reaction_panel","reaction_submit_url":"https:\/\/redcrosschat.org\/wp-json\/remoji\/v1\/add","nonce":"63fba637e4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/remoji/assets/remoji.js?ver=2.0' id='remoji-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts","ID":22889,"token":"63fba637e4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3' id='colorbox-js'></script>
<link rel="https://api.w.org/" href="https://redcrosschat.org/wp-json/" /><link rel="alternate" type="application/json" href="https://redcrosschat.org/wp-json/wp/v2/posts/22889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=22889' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;format=xml" />
<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="preload" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-22889 single-format-standard et_monarch group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9C36JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
					<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_logo.png" alt="red cross chat" rel="branding">
				</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-22447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22447"><a href="https://redcrosschat.org/facebook/">Facebook</a></li>
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-22448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22448"><a href="https://redcrosschat.org/instagram/">Instagram</a></li>
	<li id="menu-item-22449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22449"><a href="https://redcrosschat.org/linkedin/">LinkedIn</a></li>
</ul>
</li>
<li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">6 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/blood/" rel="category tag">Blood</a>, <a href="https://redcrosschat.org/category/history/" rel="category tag">History</a></span></div>
<article id="post-22889" class="post-22889 post type-post status-publish format-standard has-post-thumbnail hentry category-blood category-history tag-american-red-cross tag-blood tag-blood-donation tag-charles-drew tag-charles-r-drew tag-father-of-blood-banking tag-red-cross-history">
	<header class="entry-header">
		<h1 class="entry-title">Dr. Charles R. Drew’s Life &#038; Legacy: A Chat with His Daughter Dr. Sylvia Drew Ivie</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard">American Red Cross</span></span><span class="posted-on"> <a href="https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/" rel="bookmark"><time class="entry-date published" datetime="2022-06-03T14:30:24-04:00">June 3, 2022</time><time class="updated" datetime="2022-06-03T14:35:59-04:00">June 3, 2022</time></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img class="aligncenter wp-image-22891" src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Dr.Drew-Live-screenshot-1024x576.jpg" alt="" width="724" height="407" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Dr.Drew-Live-screenshot-1024x576.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Dr.Drew-Live-screenshot-300x169.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Dr.Drew-Live-screenshot-768x432.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Dr.Drew-Live-screenshot-1536x864.jpg 1536w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Dr.Drew-Live-screenshot.jpg 1680w" sizes="(max-width: 724px) 100vw, 724px" /></p>
<p>If you’ve ever seen one of our Red Cross bloodmobiles, you can thank blood banking pioneer, Dr. Charles R. Drew. As the first Medical Director of the American Red Cross Blood Services, Dr. Drew expanded Red Cross blood banks across the country by creating mobile blood donation stations to help collect and transport donations more efficiently. He also broke racial barriers in the medical and scientific community to pave the way for lifesaving procedures.; specifically with his groundbreaking plasma research which helped save thousands of lives on the battlefield during World War II and continues to be used today.</p>
<p>To celebrate his life and legacy, we sat down with his youngest daughter Dr. Sylvia Drew Ivie in a recent <a href="https://www.facebook.com/redcross/videos/644704386612642/"><strong>Facebook Live conversation</strong></a> to learn more about her father and address common misconceptions about his life.</p>
<h3 style="text-align: center;"><strong> </strong><strong>Who was Dr. Charles R. Drew?</strong></h3>
<p>“He believed that excellence in performance would overcome any artificial barriers established by men and women,” said Dr. Drew Ivie. “It was an innocent belief because we know that&#8217;s not really the way it&#8217;s worked out in this country. There&#8217;s lots of excellence in communities of color and communities that are beset with poverty. They don&#8217;t always get the chance and the opportunity.</p>
<p>His belief in that was a benefit to us all because he was excellent and he had an excellent partnership with physicians at Columbia University, which was his alma mater. Together, they developed processes that still serve us to this day, in separating plasma from red blood cells.</p>
<p>I can&#8217;t help but be grateful for his father and his mother. His father was a carpet layer and his mother was a homemaker with five children. I think people have to embrace the opportunities they&#8217;re given. We&#8217;re all in it together. We all have something to share, something to try hard to do that will benefit others. I&#8217;m glad he&#8217;s in that circle of people who are trying to give.”</p>
<h3 style="text-align: center;"><strong>How is Dr. Drew’s plasma research still being used?</strong></h3>
<p>Dr. Drew’s research and work with storage and preservation of blood and plasma is still used today. Its impact was seen most recently when convalescent plasma was collected from patients who recovered from COVID-19 and transfused to critically ill patients battling the virus prior to vaccines being made available.</p>
<p>Dr. Drew’s doctoral dissertation at Columbia University Medical School was entitled “Banked Blood: A Study in Blood Preservation.” He spent years compiling research on storing blood by experimenting with blood plasma and found it could be given to anyone regardless of blood type and stored for a month and even years if frozen or dried.</p>
<p>“His research had to do with the process of collecting plasma so that you have quantity and making sure that it&#8217;s sterile, said Dr. Drew Ivie. “His doctoral thesis at Columbia University is still the process that&#8217;s used today. It&#8217;s the process and organization of collecting, storing and sending out plasma.</p>
<h3 style="text-align: center;"><strong> </strong><strong>Tell us more Dr. Drew’s career at the Red Cross and why he ultimately left the organization?  </strong></h3>
<p><center><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fredcross%2Fphotos%2Fa.77178595070%2F10159574553030071%2F%3Ftype%3D3&amp;show_text=false&amp;width=500" width="500" height="497" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></center>&nbsp;</p>
<p>Dr. Drew’s remarkable leadership started with the Blood for Britain program, when Great Britain requested dried plasma for transfusions during World War II. Using his research and plasma storing knowledge, Dr. Drew organized blood drives in New York hospitals to meet Britain’s need for plasma. Within five months, he successfully collected thousands of blood donations, ensuring Britain received an essential and healthy supply. This success and leadership drew the attention of the Red Cross, where in turn, he was asked and then named the medical director of the Red Cross’ first National Blood Collection Program in February 1941.</p>
<p>“World War II came about and the Red Cross wanted to set up a collection project of blood to send to the soldiers who were in battle,” said Dr. Drew Ivie. “They asked him to head that project. The United States Navy had a policy of blood being segregated by race and the Red Cross asked him to segregate the blood he was collecting by race. During discussions with them, he shared that it was a wrong approach from his perspective, and there was no difference justifying separation by race.</p>
<p>The Red Cross agreed and he collected blood from both communities. They did ask him to label it, however, and it was labeled, but it was collected. So, it was sort of a compromise between the organizers and what he was doing. But when the project ended of sending blood over to Europe, he wanted to go back to Washington to be with his wife – my mom and their new baby. That&#8217;s why he left. It wasn&#8217;t in protest of the Red Cross<strong><em>.</em></strong> The Red Cross had done something extraordinary, in inviting an African American physician to head something as important, as vital, as collecting blood for soldiers at the war front.”</p>
<p>After resigning from the Red Cross, Dr. Drew returned to Howard University to lecture and train Black students to become surgeons. In addition to teaching and preparing his students for American Board certification, he also advocated for Black doctors to be admitted into the American Medical Association (AMA) because at the time, the organization had never admitted a Black doctor into its organization. He later toured Europe as a surgical consultant to the U.S. Army.</p>
<h3 style="text-align: center;"><strong> </strong><strong>What were the circumstances surrounding Dr. Drew&#8217;s untimely death?</strong></h3>
<p>“One of his character flaws was, that he never admitted he was tired. He was just one of those Energizer Bunnies who went on and on and on,” said Dr. Drew Ivie.</p>
<p>On March 31, 1950, he had performed several operations at Freedmen’s Hospital and completed a speaking engagement before leaving his wife and children to travel to a medical conference in Tuskegee, Alabama with three other doctors.</p>
<p>“He and several physicians were going down to a free medical clinic that happened every year in Alabama,” continues Dr. Drew Ivie. “They were driving and as you know blacks weren&#8217;t admitted to hotels or motels in those days, so they couldn&#8217;t stop and rest. They just had to try to keep driving. He was driving and the others were sound asleep. A while after, he dozed off and he woke up with a start and pulled the wheel over as hard as he could to get out of the ditch that he&#8217;d gone in on the road. In the process, the car, which was a great big, heavy 1940-something turned over two times.</p>
<p>The other three were thrown out because none of them had seat belts. But his foot was under the accelerator, so he wasn&#8217;t thrown out. The heavy car crushed him and he lost a huge amount of blood. The doctors were able to get him to a hospital. They did give him blood, but he was too severely injured to survive<strong><em>.</em></strong> Now, at the same time that happened to my father, there was a Black veteran in the same state in North Carolina, who went to a white hospital after suffering a serious injury. They took Black patients, but they had a quota and the quota had been reached before he went to the emergency room, so he died. He didn&#8217;t get the blood that he needed, and many people believe that those two stories co-mingled somehow.</p>
<p>People don’t know the name of that soldier, but they know the name of Charles Drew. Because of his blood work and they think it’s a poetic irony that someone who made such contribution in blood storage and innovation should die of lack of blood. It’s a powerful story but it just doesn’t happen to be true. And its hard to get people to give up the story because it speaks to the real pain segregation caused in this country. “</p>
<h3 style="text-align: center;"><strong>What do you think is Dr. Drew’s legacy?</strong></h3>
<p>“When he was at Columbia, there were almost no Black surgeons,” said Dr. Drew Ivie. “At Charles R. Drew University, where I work, it’s been our dream to train physicians and nurses and science experts, public health experts who were interested in service in underserved communities. To do that, in a university named for him, would just be astonishing to him to have that great honor. Training surgeons was something that galvanized him most deeply. He wanted to grow a cadre of excellent Black surgeons. Those people he trained became the head of surgery departments in hospitals throughout the South. So, that&#8217;s a great legacy. We talk about his blood work and the blood plasma, but I think his teaching was equally important as his legacy.”</p>
<p>Throughout his life, Dr. Drew overcame many racial barriers to become who he was in the blood banking industry and achieve the groundbreaking research that is still used today. Even after his life, he forged a path for many Black students and doctors.  Nearly two years after his death, the Washington, DC chapter of the AMA began to accept Black doctors. His legacy continued to inspire many until the AMA ended its policy of racial discrimination 18 years after his death.</p>
<h3 style="text-align: center;"><strong>Learn more about Dr. Drew</strong></h3>
<p>Dr. Charles R. Drew was a trailblazer and played a pivotal role in helping the Red Cross become the organization that it is today. His revolutionary work has helped save thousands of lives throughout history and continues to impact patients and blood recipients today. We’re honored to have one of his daughters speak about his legacy. To hear more stories from Dr. Drew Ivie, <a href="https://www.facebook.com/watch/live/?ref=watch_permalink&amp;v=644704386612642"><strong>click here</strong></a>.</p>
<p>&nbsp;</p>
<div class="remoji_bar"><div class="remoji_add_container" data-remoji-id="22889" data-remoji-type="post"><div class="remoji_add_icon"></div></div><div class="remoji_error_bar" data-remoji-id="22889" data-remoji-type="post" style="display: none;">Error happened.</div></div><span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/american-red-cross/" rel="tag">american red cross</a><a href="https://redcrosschat.org/tag/blood/" rel="tag">Blood</a><a href="https://redcrosschat.org/tag/blood-donation/" rel="tag">blood donation</a><a href="https://redcrosschat.org/tag/charles-drew/" rel="tag">Charles Drew</a><a href="https://redcrosschat.org/tag/charles-r-drew/" rel="tag">Charles R Drew</a><a href="https://redcrosschat.org/tag/father-of-blood-banking/" rel="tag">Father of Blood Banking</a><a href="https://redcrosschat.org/tag/red-cross-history/" rel="tag">Red Cross history</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2022/05/17/force-for-good-meet-travis-moore/" rel="bookmark" title="Force for Good: Meet Travis Moore">Force for Good: Meet Travis Moore</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2022/04/22/force-for-good-meet-vicki-kavitsky/" rel="bookmark" title="Force for Good: Meet Vicki Kavitsky">Force for Good: Meet Vicki Kavitsky</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2022/04/20/blood-drive-battle-how-one-red-crosser-teamed-up-with-red-cross-clubs-to-support-a-vulnerable-blood-supply/" rel="bookmark" title="Blood Drive Battle: How One Red Crosser Teamed Up with Red Cross Clubs to Support a Vulnerable Blood Supply">Blood Drive Battle: How One Red Crosser Teamed Up with Red Cross Clubs to Support a Vulnerable Blood Supply</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2022/04/12/one-mans-dedication-the-joseph-derosa-legacy/" rel="bookmark" title="One Man’s Dedication: The Joseph DeRosa Legacy">One Man’s Dedication: The Joseph DeRosa Legacy</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2022/04/04/how-the-red-cross-supported-us-military-troops-during-the-spanish-american-war/" rel="bookmark" title="How the Red Cross Supported U.S. Military Troops Serving in the Spanish American War">How the Red Cross Supported U.S. Military Troops Serving in the Spanish American War</a>
	        </li>
		 	 </ul>
 	</div>

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul id="topics_categories">
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/">Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/">Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/">Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/">Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/">History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/">International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/">Military Support</a>
</li>
		</ul>
</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>


<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2022/02/21/one-red-crossers-reflections-of-her-familys-legacy-and-the-significance-of-giving-blood/" class="wpp-post-title" target="_self">One Red Crosser’s Reflections of Her Family’s Legacy and the Significance of Giving Blood</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/05/25/how-to-send-a-military-emergency-message-through-the-red-cross/" class="wpp-post-title" target="_self">How To Send a Military Emergency Message through the Red Cross Hero Care Network</a>
</li>
<li>
<a href="https://redcrosschat.org/2019/01/03/9-things-to-know-before-you-donate-blood-in-2019/" class="wpp-post-title" target="_self">9 Things to Know Before You Donate Blood in 2019</a>
</li>
<li>
<a href="https://redcrosschat.org/2016/12/12/what-is-it-like-to-give-platelets-for-the-first-time/" class="wpp-post-title" target="_self">What Is It Like to Give Platelets for the First Time?</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2022</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2022/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2022/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2022/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2022/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2022/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2022/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2021</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2021/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2021/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2020</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2020/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2020/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2019</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2019/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_footer_logo.png" alt="red cross chat" rel="branding">						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu">							    		<li>
							    			<a href="http://www.facebook.com/redcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/fb.svg" alt="" />
							    				<span class="screen-reader-text">Facebook</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="http://www.twitter.com/redcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/twitter.svg" alt="" />
							    				<span class="screen-reader-text">Twitter</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="https://instagram.com/americanredcross/?hl=en" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/instagram.svg" alt="" />
							    				<span class="screen-reader-text">Instagram</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="https://www.linkedin.com/company/american-red-cross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/linkedin.svg" alt="" />
							    				<span class="screen-reader-text">LinkedIn</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="http://www.snapchat.com/add/amredcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/snapchat.svg" alt="" />
							    				<span class="screen-reader-text">Snapchat</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="http://www.youtube.com/c/redcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/youtube.svg" alt="" />
							    				<span class="screen-reader-text">Youtube</span>
							    			</a>
							    		</li>
							    								    		<li>
							    			<a href="https://www.tiktok.com/@americanredcross" target="_blank">
							    				<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2008/10/tiktok-brands-white.svg" alt="" />
							    				<span class="screen-reader-text">Tik Tok</span>
							    			</a>
							    		</li>
							    	</ul>					</div>
									</div>
				<div class="footer-widget">
									</div>
				<div class="footer-widget">
									</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (331 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 17.5319148936pt;" aria-label="red cross (165 items)">red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-3" style="font-size: 17.085106383pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-4" style="font-size: 15.2978723404pt;" aria-label="volunteer (117 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 14.1063829787pt;" aria-label="earthquake (97 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-6" style="font-size: 14.1063829787pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-7" style="font-size: 13.9574468085pt;" aria-label="disaster (95 items)">disaster</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-8" style="font-size: 13.5106382979pt;" aria-label="donate (88 items)">donate</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-9" style="font-size: 12.6170212766pt;" aria-label="Blood (76 items)">Blood</a>
<a href="https://redcrosschat.org/tag/blood-donation/" class="tag-cloud-link tag-link-818 tag-link-position-10" style="font-size: 12.0212765957pt;" aria-label="blood donation (70 items)">blood donation</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-11" style="font-size: 11.4255319149pt;" aria-label="give (63 items)">give</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-12" style="font-size: 11.2765957447pt;" aria-label="Preparedness (62 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-13" style="font-size: 10.085106383pt;" aria-label="SAF (52 items)">SAF</a>
<a href="https://redcrosschat.org/tag/blood-donor/" class="tag-cloud-link tag-link-609 tag-link-position-14" style="font-size: 9.48936170213pt;" aria-label="blood donor (47 items)">blood donor</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-15" style="font-size: 9.34042553191pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-16" style="font-size: 9.34042553191pt;" aria-label="military (46 items)">military</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-17" style="font-size: 9.1914893617pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-18" style="font-size: 9.04255319149pt;" aria-label="support (44 items)">support</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-19" style="font-size: 8.74468085106pt;" aria-label="first aid (42 items)">first aid</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-20" style="font-size: 8.59574468085pt;" aria-label="cpr (41 items)">cpr</a>
<a href="https://redcrosschat.org/tag/home-fire/" class="tag-cloud-link tag-link-778 tag-link-position-21" style="font-size: 8.44680851064pt;" aria-label="home fire (40 items)">home fire</a>
<a href="https://redcrosschat.org/tag/service-to-the-armed-forces/" class="tag-cloud-link tag-link-845 tag-link-position-22" style="font-size: 8.29787234043pt;" aria-label="service to the armed forces (39 items)">service to the armed forces</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-23" style="font-size: 8.29787234043pt;" aria-label="hurricane (39 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-24" style="font-size: 8.14893617021pt;" aria-label="relief (38 items)">relief</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-25" style="font-size: 8pt;" aria-label="shelter (37 items)">shelter</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2022 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/" data-title="Dr. Charles R. Drew’s Life &#038; Legacy: A Chat with His Daughter Dr. Sylvia Drew Ivie" data-post_id="22889"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;t=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie&#038;url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;t=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;title=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;title=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22889" data-permalink="https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/" data-title="Dr. Charles R. Drew’s Life &#038; Legacy: A Chat with His Daughter Dr. Sylvia Drew Ivie" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;t=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie&#038;url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;t=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;title=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2022%2F06%2F03%2Fdr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie%2F&#038;title=Dr.%20Charles%20R.%20Drew%E2%80%99s%20Life%20%26%20Legacy%3A%20A%20Chat%20with%20His%20Daughter%20Dr.%20Sylvia%20Drew%20Ivie" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22889" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22889" data-permalink="https://redcrosschat.org/2022/06/03/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie/" data-title="Dr. Charles R. Drew’s Life &#038; Legacy: A Chat with His Daughter Dr. Sylvia Drew Ivie" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2022\/06\/03\/dr-charles-r-drews-life-legacy-a-chat-with-his-daughter-dr-sylvia-drew-ivie\/","stats_nonce":"c6429279c2","share_counts":"063b0a38f3","follow_counts":"5de6270741","total_counts":"eb0e446803","media_single":"b512a7c4e0","media_total":"b11b61671c","generate_all_window_nonce":"29f05b7d73","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='redcross-main-js-extra'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0' id='redcross-main-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>

</body>
</html>
