<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9C36JS');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='22165';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Father and Son Team Serve Veterans this Holiday Season</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Find out how this father and son who work together at the Red Cross will support veterans in their local community over the holidays."/>
<link rel="canonical" href="https://redcrosschat.org/2019/12/24/father-and-son-team-serve-veterans-this-holiday-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Father and Son Team Serve Veterans this Holiday Season" />
<meta property="og:description" content="Find out how this father and son who work together at the Red Cross will support veterans in their local community over the holidays." />
<meta property="og:url" content="https://redcrosschat.org/2019/12/24/father-and-son-team-serve-veterans-this-holiday-season/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="Air Force" />
<meta property="article:tag" content="army" />
<meta property="article:tag" content="holidays" />
<meta property="article:tag" content="military families" />
<meta property="article:tag" content="military support" />
<meta property="article:tag" content="pennsylvania" />
<meta property="article:tag" content="service to the armed forces" />
<meta property="article:tag" content="veterans" />
<meta property="article:section" content="Military Support" />
<meta property="article:published_time" content="2019-12-24T14:29:51+00:00" />
<meta property="article:modified_time" content="2019-12-24T14:37:37+00:00" />
<meta property="og:updated_time" content="2019-12-24T14:37:37+00:00" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2019/12/Bill-and-Will-1-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://redcrosschat.org/wp-content/uploads/2019/12/Bill-and-Will-1-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Find out how this father and son who work together at the Red Cross will support veterans in their local community over the holidays." />
<meta name="twitter:title" content="Father and Son Team Serve Veterans this Holiday Season" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2019/12/Bill-and-Will-1.jpg" />
<meta name="twitter:creator" content="@redcross" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Comments Feed" href="https://redcrosschat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Father and Son Team Serve Veterans this Holiday Season Comments Feed" href="https://redcrosschat.org/2019/12/24/father-and-son-team-serve-veterans-this-holiday-season/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-13259247-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-13259247-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/redcrosschat.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"22165","token":"b43a409591","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=22165' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-22165 single-format-standard et_monarch group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9C36JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
					<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_logo.png" alt="red cross chat" rel="branding">
				</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">2 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/military-support/" rel="category tag">Military Support</a></span></div>
<article id="post-22165" class="post-22165 post type-post status-publish format-standard has-post-thumbnail hentry category-military-support tag-air-force tag-army tag-holidays tag-military-families tag-military-support tag-pennsylvania tag-service-to-the-armed-forces tag-veterans">
	<header class="entry-header">
		<h1 class="entry-title">Father and Son Team Serve Veterans this Holiday Season</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://redcrosschat.org/author/american-red-cross/">American Red Cross</a></span></span><span class="posted-on"> <a href="https://redcrosschat.org/2019/12/24/father-and-son-team-serve-veterans-this-holiday-season/" rel="bookmark"><time class="entry-date published" datetime="2019-12-24T10:29:51-04:00">December 24, 2019</time><time class="updated" datetime="2019-12-24T10:37:37-04:00">December 24, 2019</time></a></span><span class="comments-link"><a href="https://redcrosschat.org/2019/12/24/father-and-son-team-serve-veterans-this-holiday-season/#respond">Leave a Comment<span class="screen-reader-text"> on Father and Son Team Serve Veterans this Holiday Season</span></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<figure id="attachment_22166" aria-describedby="caption-attachment-22166" style="width: 640px" class="wp-caption aligncenter"><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Bill-and-Will-1.jpg"><img class="size-large wp-image-22166" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Bill-and-Will-1-1024x768.jpg" alt="Bill and his father William standing." width="640" height="480" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Bill-and-Will-1-1024x768.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Bill-and-Will-1-300x225.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Bill-and-Will-1-768x576.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Bill-and-Will-1-1440x1080.jpg 1440w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption id="caption-attachment-22166" class="wp-caption-text">Bill and his father William.</figcaption></figure>
<p>Bill and his father William are a dynamic duo. This holiday season, they’ll be supporting their community in Eastern Pennsylvania with their local Veterans Food Basket Program. Their journey of working together at the Red Cross started after they retired from their respective careers in the U.S. Army and Air Force.</p>
<p>“It feels very good to work with my son. He was away from home for 20 years serving in the Army and to have him in the area is surreal,” William Rodebaugh II said. “I am enjoying every minute of it.</p>
<p>In retirement after a 20-year military career, Bill Rodebaugh III wanted to give back in his community. After two years of volunteering with displaced children and hospice care residents, he found a permanent position as the Service to the Armed Forces (SAF) Director for our Eastern Pennsylvania Region.</p>
<h2 style="text-align: center;"><strong>Serving with the Red Cross</strong></h2>
<p>“When I found out that I could come back home to be with my family and give back, it was almost like the perfect job,” Bill said. “They were going to pay me to do something I really wanted to do, which was to help others.”</p>
<p>In his current role, Bill ensures that members of the military, veterans and their families living in the area have access to SAF programs and services like the Red Cross <a href="https://www.redcross.org/get-help/military-families/emergency-communication.html">Hero Care Network</a> and <a href="https://redcrosschat.org/2018/06/21/red-cross-workshops-help-service-members-manage-stress/">Mind Body Workshops</a>. He also works with volunteers who are providing support for wounded warriors at military hospitals.</p>
<p>And he’s thrilled at the opportunity to get to do this work with his father.</p>
<p>William served in the Air Force during the Vietnam War. Today he works alongside his son as their region’s volunteer engagement lead.</p>
<p>In his role he helps volunteers find their best fit within the Red Cross. He also attends veteran outreach events with Bill and helps to recruit volunteers every opportunity he gets.</p>
<p>“At times it takes a veteran to get through to another veteran because of our shared experience,” William said. “So, reaching out to veterans and placing them in a position where they can help other vets for me is really meaningful.”</p>
<h2 style="text-align: center;"><strong>Making a Difference</strong></h2>
<p>Over the holidays the father and son duo will be serving with the Red Cross Eastern Pennsylvania Region’s Veterans Food Basket and Transportation Programs. Through the Veterans Food Basket Program, volunteers will be delivering food straight to veteran’s homes. Last year they distributed 350 baskets in their community. Volunteers will also be driving veterans, who otherwise wouldn’t have transportation, to local VA hospitals for appointments through the Veterans Transportation Program.</p>
<p>We’re grateful for Red Crossers like Bill and William who have not only served in the military themselves, but continue to support service members and their families in the community during the holidays and year-round.</p>
<p>“I’m grateful to be able to do the work that I do every day,” Bill said. “If I can help give someone a little rest or piece of mind by connecting them to a Red Cross program or service, it’s more important than anything else. I love knowing that a large part of my day goes toward doing something good that helps people move forward.”</p>
<h2 style="text-align: center;"><strong>Helping Military and Veteran Families</strong></h2>
<p>Learn more about how the Red Cross supports military families <a href="https://www.redcross.org/about-us/our-work/military-families.html">here</a>.</p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/air-force/" rel="tag">Air Force</a><a href="https://redcrosschat.org/tag/army/" rel="tag">army</a><a href="https://redcrosschat.org/tag/holidays/" rel="tag">holidays</a><a href="https://redcrosschat.org/tag/military-families/" rel="tag">military families</a><a href="https://redcrosschat.org/tag/military-support/" rel="tag">military support</a><a href="https://redcrosschat.org/tag/pennsylvania/" rel="tag">pennsylvania</a><a href="https://redcrosschat.org/tag/service-to-the-armed-forces/" rel="tag">service to the armed forces</a><a href="https://redcrosschat.org/tag/veterans/" rel="tag">veterans</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2019/12/22/some-of-our-favorite-red-cross-stories-from-2019/" rel="bookmark" title="Some of Our Favorite Red Cross Stories from 2019">Some of Our Favorite Red Cross Stories from 2019</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/12/06/aslan-and-digory-two-of-our-furriest-volunteers/" rel="bookmark" title="Aslan and Digory: Two of our Furriest Volunteers">Aslan and Digory: Two of our Furriest Volunteers</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/11/25/why-one-veteran-continues-to-serve-her-country-with-the-red-cross/" rel="bookmark" title="Why One Veteran Continues to Serve Her Country with the Red Cross">Why One Veteran Continues to Serve Her Country with the Red Cross</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/11/22/why-one-navy-veteran-became-a-red-crosser-for-life/" rel="bookmark" title="Why One Navy Veteran Became a Red Crosser for Life">Why One Navy Veteran Became a Red Crosser for Life</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/09/24/trusted-communications-services-for-service-members/" rel="bookmark" title="Trusted Communications Services for Service Members">Trusted Communications Services for Service Members</a>
	        </li>
		 	 </ul>
 	</div>

<div id="comments" class="comments-area">

	<div class="comments-form-container">
		<header class="comments-header">
			<h2 class="comments-title">join the conversation.</h2>
			<div class="comments-rules">
				<p>We encourage you to comment on this blog. All viewpoints are welcome, but please be constructive. We reserve the right to make editorial decisions regarding submitted comments, including but not limited to removal of comments. The comments are moderated, so you may have to be a tiny bit patient in waiting to see them. We will review and post them as promptly as possible during regular business hours (Monday through Friday, 9:00 – 5:00). <a href="https://redcrosschat.org/about/">Please read our full comment policy.</a></p>
			</div>
		</header>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/24/father-and-son-team-serve-veterans-this-holiday-season/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://redcrosschat.org/wp-comments-post.php?wpe-comment-post=redcrosschat" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="986131d564" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul id="topics_categories">
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/">Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/">Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/">Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/">Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/">History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/">International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/">Military Support</a>
</li>
		</ul>
</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" title="Red Cross Myth Busters: Tattoos and Blood Donation" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2019/01/03/9-things-to-know-before-you-donate-blood-in-2019/" title="9 Things to Know Before You Donate Blood in 2019" class="wpp-post-title" target="_self">9 Things to Know Before You Donate Blood in 2019</a>
</li>
<li>
<a href="https://redcrosschat.org/2017/08/24/debunking-dry-drowning-secondary-drowning-and-delayed-drowningthe-silent-emergency-that-can-happen-after-swimming/" title="Debunking ‘Dry Drowning,’ ‘Secondary  Drowning’ and ‘Delayed Drowning’" class="wpp-post-title" target="_self">Debunking ‘Dry Drowning,’ ‘Secondary  Drowning’ and ‘Delayed Drowning’</a>
</li>
<li>
<a href="https://redcrosschat.org/2019/12/19/one-womans-50-year-journey-with-the-red-cross/" title="One Woman’s 50-Year Journey with the Red Cross" class="wpp-post-title" target="_self">One Woman’s 50-Year Journey with the Red Cross</a>
</li>
<li>
<a href="https://redcrosschat.org/2014/01/30/how-to-donate-blood-for-newbies-and-needle-haters/" title="How to Donate Blood for Newbies and Needle-Haters" class="wpp-post-title" target="_self">How to Donate Blood for Newbies and Needle-Haters</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2019</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2019/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_footer_logo.png" alt="red cross chat" rel="branding">						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<ul><li><span>We have a lot to celebrate this holiday season, including our founder's birthday. Happy 198th, Clara Barton!… <a href="https://t.co/5Qc3XTweV5" target="_blank">https://t.co/5Qc3XTweV5</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1209852297246756865">7 hours ago</a></li><li><span>Find out how this father and son will support veterans in their local community over the holidays.</span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1209491253836038144">yesterday</a></li><li><span>For over 20 years, this <a href="http://twitter.com/redcrossny" title="Follow redcrossny"  target="_blank"  >@redcrossny</a> volunteer has been helping people facing trauma and tragedy recover through spi… <a href="https://t.co/UQhsGYeKF7" target="_blank">https://t.co/UQhsGYeKF7</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1209247366949285888">yesterday</a></li>
							</ul></div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/B6f-n3Pg8lA/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e15/s150x150/77368329_127349798354662_359738957820628496_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=A-HuWQd2O8MAX-2iTlm&#038;oh=8935a9944a6dbbf27a6a1d92ca22daca&#038;oe=5E9268AC"  alt="In the midst of holiday celebrations, we couldn&#039;t forget about our founder&#039;s birthday! 🥳Today, Clara Barton would be very proud of #RedCrossers around the world.

#ClaraBarton #HappyHolidays #birthdayfun #humanitarian #RedCross #History" title="In the midst of holiday celebrations, we couldn&#039;t forget about our founder&#039;s birthday! 🥳Today, Clara Barton would be very proud of #RedCrossers around the world.

#ClaraBarton #HappyHolidays #birthdayfun #humanitarian #RedCross #History"  class=""/></a></li><li class=""><a href="//instagram.com/p/B6dbXaahhgl/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/70538703_159948398570502_6484692070659953634_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=g_ReO88RFMwAX9Xpb32&#038;oh=008868645e75bc0e0722ab556f20f1d9&#038;oe=5EA1EDF7"  alt="We’re grateful for Red Crossers like Bill and William who have not only served in the #military themselves, but continue to support #servicemembers and their families in the community during the holidays and year-round. #fatherandson #veterans" title="We’re grateful for Red Crossers like Bill and William who have not only served in the #military themselves, but continue to support #servicemembers and their families in the community during the holidays and year-round. #fatherandson #veterans"  class=""/></a></li><li class=""><a href="//instagram.com/p/B6RGqwPhjKc/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c0.118.944.944a/s150x150/79638724_158541582073655_7881473536120010429_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=KCV4uC-3BkkAX_376Oh&#038;oh=37df8faeb0099d3dd283ec17abebd3f7&#038;oe=5E939E77"  alt="We&#039;re ready to carol into the holidays like this December 1940 Junior Red Cross Journal cover. What are you looking forward to the most this season? #TBT #holidayseason #vintagemagazine #holidayspirit" title="We&#039;re ready to carol into the holidays like this December 1940 Junior Red Cross Journal cover. What are you looking forward to the most this season? #TBT #holidayseason #vintagemagazine #holidayspirit"  class=""/></a></li><li class=""><a href="//instagram.com/p/B6Oi5iXh_Fh/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c0.0.1439.1439a/s150x150/78949296_452934815376102_4656541463758235207_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=EZDOzP8zjigAX-sF5TJ&#038;oh=7de1551e391612979128ab731c0d6adb&#038;oe=5EA8E079"  alt="Check out these Red Cross #FirstAid kits from 1959 and 2019. Some things have remained the same, but in the 60 years between these two photos our trainings and materials have improved to help save more lives! #thenandnow #firstaidkit" title="Check out these Red Cross #FirstAid kits from 1959 and 2019. Some things have remained the same, but in the 60 years between these two photos our trainings and materials have improved to help save more lives! #thenandnow #firstaidkit"  class=""/></a></li><li class=""><a href="//instagram.com/p/B6JiCJdhUuq/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c1.0.682.682a/s150x150/75362616_457698984929124_5654428027259223077_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=Cj7ScBxL1PQAX-OWILF&#038;oh=7107aa4a795f82dca2222b55494d84a9&#038;oe=5E9AC6B3"  alt="“Blood donations mean life for our family. They allow our daughters to grow, learn, play and thrive. Receiving blood keeps me healthy and helps me be the best mother I can be to the girls.” Tracy Mooty and her daughters Emmie, Rosie and Frannie have beta thalassemia. Combined, Tracy and her daughters have received nearly 500 units of blood. Join in by making a lifesaving blood donation today at RedCrossBlood.org." title="“Blood donations mean life for our family. They allow our daughters to grow, learn, play and thrive. Receiving blood keeps me healthy and helps me be the best mother I can be to the girls.” Tracy Mooty and her daughters Emmie, Rosie and Frannie have beta thalassemia. Combined, Tracy and her daughters have received nearly 500 units of blood. Join in by making a lifesaving blood donation today at RedCrossBlood.org."  class=""/></a></li><li class=""><a href="//instagram.com/p/B5-1EGwhNSm/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c111.0.802.802a/s150x150/75408743_445553362822851_1690955982854476648_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=J-DbKdYA7eIAX8A233K&#038;oh=a5ddd67b29cad1fc5f78779baf32d33a&#038;oe=5EB1A31B"  alt="To support #veterans in her local community, this Junior #RedCrosser dedicated 2 days a week during her summer break to volunteering at a VA hospital in 1970. We&#039;re grateful for students like this who make a difference today! #TBT #throwbackthursday #oldpics #vintage #historybuff" title="To support #veterans in her local community, this Junior #RedCrosser dedicated 2 days a week during her summer break to volunteering at a VA hospital in 1970. We&#039;re grateful for students like this who make a difference today! #TBT #throwbackthursday #oldpics #vintage #historybuff"  class=""/></a></li><li class=""><a href="//instagram.com/p/B58pMEOhqu6/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/p150x150/75576701_2833095700074545_3979755724470250667_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=uumUVySLHdMAX-v1jrL&#038;oh=d505ea75282cf48af94424ccb896723c&#038;oe=5E0609F5"  alt="When hurricanes damage most homes and buildings, that doesn’t stop international #RedCross teams from bringing aid. Take a behind-the-scenes tour of our #Abaco basecamp in the #Bahamas. #HurricaneDorian #BTS #IFRC" title="When hurricanes damage most homes and buildings, that doesn’t stop international #RedCross teams from bringing aid. Take a behind-the-scenes tour of our #Abaco basecamp in the #Bahamas. #HurricaneDorian #BTS #IFRC"  class=""/></a></li><li class=""><a href="//instagram.com/p/B53bTSGBxsB/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/72218784_564058927484468_8122904769293221992_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=x-DAwcaZc8gAX_zJtJr&#038;oh=8c45c8f5c80d74124924df8ade887f25&#038;oe=5EA1FC58"  alt="There’s not much to worry about with a TV fireplace, but if you’re celebrating the holidays with a real one, keep flammable objects at least 3 feet away. #EndHomeFires #fireplaces #holidayseason" title="There’s not much to worry about with a TV fireplace, but if you’re celebrating the holidays with a real one, keep flammable objects at least 3 feet away. #EndHomeFires #fireplaces #holidayseason"  class=""/></a></li><li class=""><a href="//instagram.com/p/B5tECHahf97/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/75300805_556042288550147_5378718948506764490_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=XCKFmzS5kHMAX9Wtgct&#038;oh=2d4c6a45739c0abe026835352edbd56e&#038;oe=5EA1021B"  alt="After #WWII, Junior Red Cross volunteers in Atlanta did their part to help with international relief efforts by packing and sending comfort kits to children living in war-torn Europe. #TBT #internationalvolunteerday" title="After #WWII, Junior Red Cross volunteers in Atlanta did their part to help with international relief efforts by packing and sending comfort kits to children living in war-torn Europe. #TBT #internationalvolunteerday"  class=""/></a></li></ul></section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (278 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 18.1276595745pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.6808510638pt;" aria-label="red cross (142 items)">red cross</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-4" style="font-size: 15.4468085106pt;" aria-label="volunteer (101 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 15.1489361702pt;" aria-label="earthquake (97 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-6" style="font-size: 15.1489361702pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-7" style="font-size: 14.4042553191pt;" aria-label="donate (87 items)">donate</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 13.8085106383pt;" aria-label="disaster (79 items)">disaster</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-9" style="font-size: 12.7659574468pt;" aria-label="Blood (66 items)">Blood</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-10" style="font-size: 12.3191489362pt;" aria-label="give (62 items)">give</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-11" style="font-size: 11.5744680851pt;" aria-label="Preparedness (55 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/blood-donation/" class="tag-cloud-link tag-link-818 tag-link-position-12" style="font-size: 11.1276595745pt;" aria-label="blood donation (52 items)">blood donation</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-13" style="font-size: 10.3829787234pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-14" style="font-size: 10.2340425532pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-15" style="font-size: 10.085106383pt;" aria-label="SAF (44 items)">SAF</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-16" style="font-size: 9.93617021277pt;" aria-label="support (43 items)">support</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-17" style="font-size: 9.34042553191pt;" aria-label="hurricane (39 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 9.04255319149pt;" aria-label="shelter (37 items)">shelter</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-19" style="font-size: 9.04255319149pt;" aria-label="military (37 items)">military</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-20" style="font-size: 9.04255319149pt;" aria-label="relief (37 items)">relief</a>
<a href="https://redcrosschat.org/tag/home-fire/" class="tag-cloud-link tag-link-778 tag-link-position-21" style="font-size: 9.04255319149pt;" aria-label="home fire (37 items)">home fire</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-22" style="font-size: 8.44680851064pt;" aria-label="cpr (34 items)">cpr</a>
<a href="https://redcrosschat.org/tag/blood-donor/" class="tag-cloud-link tag-link-609 tag-link-position-23" style="font-size: 8.29787234043pt;" aria-label="blood donor (33 items)">blood donor</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-24" style="font-size: 8.14893617021pt;" aria-label="first aid (32 items)">first aid</a>
<a href="https://redcrosschat.org/tag/nonprofit/" class="tag-cloud-link tag-link-42 tag-link-position-25" style="font-size: 8pt;" aria-label="nonprofit (31 items)">nonprofit</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2019 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2019/12/24/father-and-son-team-serve-veterans-this-holiday-season/" data-title="Father and Son Team Serve Veterans this Holiday Season" data-post_id="22165"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;t=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;t=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;title=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;title=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22165" data-permalink="https://redcrosschat.org/2019/12/24/father-and-son-team-serve-veterans-this-holiday-season/" data-title="Father and Son Team Serve Veterans this Holiday Season" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;t=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;t=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;title=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F12%2F24%2Ffather-and-son-team-serve-veterans-this-holiday-season%2F&#038;title=Father%20and%20Son%20Team%20Serve%20Veterans%20this%20Holiday%20Season" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22165" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22165" data-permalink="https://redcrosschat.org/2019/12/24/father-and-son-team-serve-veterans-this-holiday-season/" data-title="Father and Son Team Serve Veterans this Holiday Season" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2019\/12\/24\/father-and-son-team-serve-veterans-this-holiday-season\/","stats_nonce":"defed3e505","share_counts":"9257bf1920","follow_counts":"c3b28b007f","total_counts":"489c5e8945","media_single":"8ff8ad3ef1","media_total":"977289a73a","generate_all_window_nonce":"32f2e25e51","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>
