<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='20224';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Red Cross Volunteer and His Service Dog Offer More Than Relief Services to Hurricane Survivors - red cross chat</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“So if a dog with three legs can enjoy life, then people who are suffering, well, it just puts a smile on their face!”"/>
<link rel="canonical" href="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Red Cross Volunteer and His Service Dog Offer More Than Relief Services to Hurricane Survivors - red cross chat" />
<meta property="og:description" content="“So if a dog with three legs can enjoy life, then people who are suffering, well, it just puts a smile on their face!”" />
<meta property="og:url" content="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="Hurricane Matthew" />
<meta property="article:tag" content="therapy dog" />
<meta property="article:section" content="Disaster" />
<meta property="article:published_time" content="2016-10-13T17:00:12+00:00" />
<meta property="article:modified_time" content="2016-10-13T17:16:05+00:00" />
<meta property="og:updated_time" content="2016-10-13T17:16:05+00:00" />
<meta property="fb:admins" content="5322167" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2016/10/dog2-e1476392829199.jpg" />
<meta property="og:image:secure_url" content="https://redcrosschat.org/wp-content/uploads/2016/10/dog2-e1476392829199.jpg" />
<meta property="og:image:width" content="5506" />
<meta property="og:image:height" content="3294" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“So if a dog with three legs can enjoy life, then people who are suffering, well, it just puts a smile on their face!”" />
<meta name="twitter:title" content="Red Cross Volunteer and His Service Dog Offer More Than Relief Services to Hurricane Survivors - red cross chat" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2016/10/dog2-e1476392829199.jpg" />
<meta name="twitter:creator" content="@redcross" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/redcrosschat.org\/","name":"red cross chat","potentialAction":{"@type":"SearchAction","target":"https:\/\/redcrosschat.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Comments Feed" href="https://redcrosschat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Red Cross Volunteer and His Service Dog Offer More Than Relief Services to Hurricane Survivors Comments Feed" href="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"20224","token":"f9e329b3f5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=20224' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-20224 single-format-standard et_monarch unknown group-blog">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13259247-1', 'auto');
  ga('send', 'pageview');

</script><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
											<!-- logo: svg -->
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 430 80"><defs><style>.cls-1{fill:none;}.cls-2{isolation:isolate;}.cls-12,.cls-3{fill:#fff;}.cls-4,.cls-9{mix-blend-mode:multiply;}.cls-4{fill:url(#radial-gradient);}.cls-5,.cls-8{opacity:0.8;}.cls-5{fill:url(#radial-gradient-2);}.cls-6{opacity:0.77;}.cls-7{clip-path:url(#clip-path);}.cls-8{fill:url(#radial-gradient-3);}.cls-10{fill:#ed1c24;}.cls-11{fill:url(#linear-gradient);}.cls-12{font-size:24px;font-family:Georgia, Georgia;}</style><radialGradient id="radial-gradient" cx="-18.51" cy="-49.93" r="35.1" gradientTransform="translate(54.46 92.88) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.7"/><stop offset="1" stop-opacity="0"/></radialGradient><radialGradient id="radial-gradient-2" cx="-20.44" cy="-54.21" fy="-71.58238018580772" r="33.67" gradientTransform="translate(54.43 93.12) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.46" stop-color="#fdfdfd"/><stop offset="0.6" stop-color="#f6f6f6"/><stop offset="0.67" stop-color="#efefef"/><stop offset="0.85" stop-color="#e0e0e0"/><stop offset="0.97" stop-color="#c2c2c2"/><stop offset="1" stop-color="#fff"/></radialGradient><clipPath id="clip-path"><path class="cls-1" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.18,33.18,0,0,1,72.64,40.74Z"/></clipPath><radialGradient id="radial-gradient-3" cx="204.18" cy="-465.71" fy="-484.2518710305799" r="35.94" gradientTransform="matrix(0.93, -0.36, 0.36, 0.94, 16.62, 545.19)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.54" stop-color="#fdfdfd"/><stop offset="0.71" stop-color="#f6f6f6"/><stop offset="0.8" stop-color="#efefef"/><stop offset="0.91" stop-color="#e0e0e0"/><stop offset="0.94" stop-color="#c2c2c2"/><stop offset="0.96" stop-color="#cacaca"/><stop offset="0.98" stop-color="#fff"/><stop offset="1" stop-color="#fff"/></radialGradient><linearGradient id="linear-gradient" x1="-247.36" y1="-201.66" x2="-247.36" y2="-137.85" gradientTransform="translate(287.02 207.19)" gradientUnits="userSpaceOnUse"><stop offset="0.38" stop-color="#fff"/><stop offset="1" stop-color="#999"/></linearGradient></defs><title>arc_logo</title><g class="cls-2"><g id="arc"><rect id="divider" class="cls-3" x="239.18" y="3.67" width="1.5" height="67.33"/><g id="logo"><path class="cls-4" d="M76.17,45A35.09,35.09,0,1,1,44.94,6.38,35.1,35.1,0,0,1,76.17,45Z"/><path class="cls-3" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.17,33.17,0,0,1,72.64,40.74Z"/><path class="cls-5" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.17,33.17,0,0,1,72.64,40.74Z"/><g class="cls-6"><g class="cls-7"><path class="cls-8" d="M72.14,23A35.41,35.41,0,1,1,26.36,2.65,35.41,35.41,0,0,1,72.14,23Z"/></g></g><g class="cls-9"><polygon class="cls-10" points="61.94 29.83 47.08 29.83 47.09 14.97 32.23 14.97 32.23 29.83 17.38 29.83 17.38 44.68 32.23 44.68 32.23 59.54 47.08 59.54 47.08 44.68 61.94 44.68 61.94 29.83"/></g><g class="cls-9"><polygon class="cls-11" points="61.94 29.83 47.08 29.83 47.09 14.97 32.23 14.97 32.23 29.83 17.38 29.83 17.38 44.68 32.23 44.68 32.23 59.54 47.08 59.54 47.08 44.68 61.94 44.68 61.94 29.83"/></g><path class="cls-3" d="M106.25,34.43h6.08l-7.13-19.11H98.75l-7.3,19.11h6.08l.91-2.86h6.93Zm-6.58-6.94L102,20.1l2.22,7.38Z"/><path class="cls-3" d="M123.15,26a4.41,4.41,0,0,1,.08.85v7.56h5.2V26.94a3.08,3.08,0,0,1,.29-1.46,1.86,1.86,0,0,1,1.85-1c2.14,0,2.06,1.75,2.06,2.6v7.35h5.19c0-.36,0-9,0-9h0a5.12,5.12,0,0,0-1.27-3.95,5.31,5.31,0,0,0-3.76-1.35c-3.33,0-4.26,1.77-4.52,2.36l-.16.36-.18-.35a3.78,3.78,0,0,0-2.62-2.05,7,7,0,0,0-2.08-.32c-2.89,0-3.62,1.37-4.06,2.09l-.38.61V20.43h-5v14H119V26.71a2.19,2.19,0,0,1,.59-1.6,2,2,0,0,1,1.54-.62A1.9,1.9,0,0,1,123.15,26Z"/><path class="cls-3" d="M150.46,29.29a2.9,2.9,0,0,1-2.71,1.93,2.51,2.51,0,0,1-1.81-.7,2.68,2.68,0,0,1-.73-2V28.3H155c-.05-2.1-.13-4.34-2.07-6.25a8.06,8.06,0,0,0-5.49-2.22,7.18,7.18,0,0,0-7.52,7.52,7.62,7.62,0,0,0,1.87,5.15A7.54,7.54,0,0,0,147.46,35a8.55,8.55,0,0,0,7.25-3.92Zm-5.19-4a2.28,2.28,0,0,1,2.29-2.12,2.06,2.06,0,0,1,2,1.58,1.94,1.94,0,0,1,.07.36l0,.42h-4.5Z"/><path class="cls-3" d="M162,20.32h-5V34.43h5.17V27.81h0c0-.88.09-3.23,3.54-3.23.32,0,.83,0,1.14,0V20.1a6,6,0,0,0-4.56,1.65L162,22Z"/><path class="cls-3" d="M168.74,15.34h5.56V19h-5.56Zm0,5.07h5.56v14h-5.56Z"/><path class="cls-3" d="M189.3,32.61a6.88,6.88,0,0,0,1.35-2l-4-2.2c-.29.92-1,2.45-2.65,2.45-1.18,0-2.59-.59-2.59-3.41,0-2.45,1-4,2.73-4,1.21,0,2.06.73,2.5,2.23l4-2.27a7.55,7.55,0,0,0-1.1-1.41,8.08,8.08,0,0,0-5.68-2.29A7.67,7.67,0,0,0,178.2,22a7.73,7.73,0,0,0-1.95,5.34c0,4.54,2.86,7.65,7.28,7.65A7.87,7.87,0,0,0,189.3,32.61Z"/><path class="cls-3" d="M197,34.73a7.14,7.14,0,0,0,4.49-1.35l.33-.22v1.28h5a2.61,2.61,0,0,1-.33-1.56V25.05a4.76,4.76,0,0,0-.79-3.07c-1-1.23-2.86-2-5.67-2a10.68,10.68,0,0,0-4.94,1,4.47,4.47,0,0,0-2.42,3.62l4.84-.13c.22-1.12.76-1.48,2-1.48,1.68,0,2.05.71,2.08,1.78v.15l-.14,0a18.42,18.42,0,0,1-3,.6c-2.34.31-3.89.51-5.14,1.78a3.91,3.91,0,0,0-1.14,2.87C192.15,32.31,193.43,34.73,197,34.73Zm1.17-5.9h0c.44-.15.88-.25,1.3-.35l.15,0c.54-.15,1.07-.34,1.58-.51l.31-.11v.26a3.47,3.47,0,0,1-.29,1.61,3.13,3.13,0,0,1-2.74,1.63c-1.15,0-1.57-.63-1.57-1.12C196.94,30,197,29.29,198.2,28.83Z"/><path class="cls-3" d="M218.63,26.75v7.67h5.2V25.56c0-.75,0-3-1.35-4.27A5,5,0,0,0,218.9,20c-2.93,0-3.83,1.42-4.31,2.11l-.37.52V20.4h-4.9v14h5.2V26.94c0-.62,0-2.49,2.1-2.49S218.63,26.13,218.63,26.75Z"/><path class="cls-3" d="M104.59,52l.33-.13a5.56,5.56,0,0,0,2.27-1.37,5.27,5.27,0,0,0,1.41-3.78c0-1.93-.84-4.46-3.18-5.46a13.35,13.35,0,0,0-4.63-.58H91.45V59.8h5.68V52.88h2.09L103,59.8h6.26l-4.59-7.61Zm-4.76-2.86H97.13V44.5H99.8c.94,0,3.14,0,3.14,2.32S100.68,49.14,99.83,49.14Z"/><path class="cls-3" d="M126,52.48c0,4.55,2.4,7.68,6.11,7.68a5.65,5.65,0,0,0,2-.34,2.87,2.87,0,0,0,1.36-1l.33-.38V59.8h5V40.71h-5.19V47l-.37-.33A4.44,4.44,0,0,0,132,45.39C129,45.39,126,47.71,126,52.48Zm7.47-3.3a2.28,2.28,0,0,1,2.13,1.75,5.58,5.58,0,0,1,.23,1.82,4.19,4.19,0,0,1-.79,2.89,2.23,2.23,0,0,1-1.54.68,2.11,2.11,0,0,1-1.54-.65,4.11,4.11,0,0,1-.83-2.89,7.72,7.72,0,0,1,.16-1.69h0A2.27,2.27,0,0,1,133.49,49.18Z"/><path class="cls-3" d="M120,54.69a2.9,2.9,0,0,1-2.71,1.93,2.53,2.53,0,0,1-1.81-.7,2.64,2.64,0,0,1-.73-2V53.7h9.79c-.05-2.09-.13-4.34-2.07-6.25a8.07,8.07,0,0,0-5.5-2.22,7.18,7.18,0,0,0-7.52,7.52,7.63,7.63,0,0,0,1.87,5.15A7.55,7.55,0,0,0,117,60.37a8.54,8.54,0,0,0,7.25-3.92Zm-5.19-4a2.28,2.28,0,0,1,2.29-2.12,2.07,2.07,0,0,1,2.05,1.58,1.85,1.85,0,0,1,.06.36l0,.42h-4.5Z"/><path class="cls-3" d="M154.95,53.94A7.49,7.49,0,0,1,154,50a6.16,6.16,0,0,1,1.49-4.44,3.76,3.76,0,0,1,2.7-1.08c2.58,0,3.64,2.15,4.12,3.27l4.78-2.38A9.79,9.79,0,0,0,158,40a9.23,9.23,0,0,0-7.23,3.22,11.28,11.28,0,0,0-2.48,7.13,10.72,10.72,0,0,0,2.35,6.88A9.36,9.36,0,0,0,158,60.4a10.26,10.26,0,0,0,7.28-2.8,11.5,11.5,0,0,0,1.89-2.77l-4.85-2.35c-.92,2.52-2.73,3.24-4,3.24A3.64,3.64,0,0,1,154.95,53.94Z"/><path class="cls-3" d="M193.2,47.21a9.3,9.3,0,0,0-11.78.19,8.32,8.32,0,0,0-.22,10.66,7.89,7.89,0,0,0,6,2.28,8.68,8.68,0,0,0,6-2.09,7.33,7.33,0,0,0,2.13-5.43A8.14,8.14,0,0,0,193.2,47.21Zm-5.87,9.43c-2.42,0-2.79-2.44-2.79-3.9s.36-3.75,2.75-3.81a2.42,2.42,0,0,1,1.83.64,4.24,4.24,0,0,1,1,3.12C190.09,56,188.59,56.64,187.33,56.64Z"/><path class="cls-3" d="M208,51.59a15.86,15.86,0,0,0-3.71-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92A7.29,7.29,0,0,1,207,49.86l2.79-2.54a8.83,8.83,0,0,0-3.49-1.73,13.71,13.71,0,0,0-3.12-.38,6.79,6.79,0,0,0-4.82,1.62A4.67,4.67,0,0,0,197,50c0,2.84,2.43,3.63,3.73,4a23.74,23.74,0,0,0,2.89.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.79,6.79,0,0,1-2.17-1.47l-2.87,2.64a11.09,11.09,0,0,0,7.39,2.87c4.47,0,6.47-2.53,6.47-5.19A3.92,3.92,0,0,0,208,51.59Z"/><path class="cls-3" d="M222.69,51.59a15.87,15.87,0,0,0-3.72-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.31,7.31,0,0,1,3.73,1.39l2.79-2.54A8.86,8.86,0,0,0,221,45.59a13.74,13.74,0,0,0-3.12-.38,6.78,6.78,0,0,0-4.82,1.62A4.67,4.67,0,0,0,211.71,50c0,2.84,2.43,3.63,3.73,4a23.83,23.83,0,0,0,2.9.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05A6,6,0,0,1,216,56.3a6.84,6.84,0,0,1-2.17-1.47l-2.87,2.64a11.08,11.08,0,0,0,7.39,2.87c4.47,0,6.46-2.53,6.46-5.19A3.92,3.92,0,0,0,222.69,51.59Z"/><path class="cls-3" d="M173.51,45.71h-5V59.83h5.17V53.2h0c0-.88.09-3.24,3.54-3.24.32,0,.83,0,1.14,0V45.5a6,6,0,0,0-4.55,1.66l-.31.28Z"/></g><g id="chat"><text class="cls-12" transform="translate(254.36 46.52)">Red Cross Chat</text></g></g></g></svg>									</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">2 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/disaster/" rel="category tag">Disaster</a></span></div>
<article id="post-20224" class="post-20224 post type-post status-publish format-standard has-post-thumbnail hentry category-disaster tag-hurricane-matthew tag-therapy-dog">
	<header class="entry-header">
		<h1 class="entry-title">Red Cross Volunteer and His Service Dog Offer More Than Relief Services to Hurricane Survivors</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://redcrosschat.org/author/american-red-cross/">American Red Cross</a></span></span><span class="posted-on"> <a href="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/" rel="bookmark"><time class="entry-date published" datetime="2016-10-13T17:00:12+00:00">October 13, 2016</time><time class="updated" datetime="2016-10-13T17:16:05+00:00">October 13, 2016</time></a></span><span class="comments-link"><a href="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/#comments">4 Comments<span class="screen-reader-text"> on Red Cross Volunteer and His Service Dog Offer More Than Relief Services to Hurricane Survivors</span></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong><u><img class="alignright wp-image-20231" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/12130-230-1024x683-1-300x200.jpg" alt="red cross hurricane matthew dog ember dalmatian laying down" width="259" height="172" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/12130-230-1024x683-1-300x200.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/12130-230-1024x683-1-768x512.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/12130-230-1024x683-1.jpg 1024w" sizes="(max-width: 259px) 100vw, 259px" /></u></strong>When 55-year-old Mark Niewald signed up last May to serve as a volunteer with the American Red Cross, his initial thought was to work as a registrar for blood donations. He had no idea that five months later, he would be asked to help respond to home fires and trained to deploy to local disasters. And he was doubly surprised to find that his first disaster assignment this month had nothing to do with fires – but was one of the most damaging hurricanes to strike his home state of North Carolina in years. While he felt equipped and well trained, Mark says he was stunned to see the extent of the damage caused by <a href="http://www.redcross.org/news/article/The-Lasting-Effects-of-Hurricane-Matthew">Hurricane Matthew</a>.</p>
<p>“I didn’t expect it to come this far inland,” Mark shares in disbelief as he describes how flood waters and power outages have impacted thousands.</p>
<p>Yet, as Mark makes the rounds throughout the Spring Lake shelter as a newly appointed shelter manager tending to dozens of people, he has a small surprise of his own. Tagging along at his side, Mark’s service dog, Ember, follows his every move as together they greet children and families who’ve lost power or had homes flooded out.</p>
<blockquote><p>“These children are stressed out and don’t know what’s going on,” says Mark. “But I’ve seen their faces brighten up when they are around her.”</p></blockquote>
<p>Ember got her name from a firefighter who’d raised her, a name that Mark says is absolutely perfect.</p>
<p>“I just thought it looked like embers had flown out of the fireplace, the way her spots are!” chuckles Mark.<img class="wp-image-20232 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/ember-2-2-300x231.jpg" alt="red cross therapy dog dalmatian ember hurricane matthew shelter resident kid" width="281" height="216" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/ember-2-2-300x231.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/ember-2-2-768x591.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/ember-2-2-1024x788.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/ember-2-2-1404x1080.jpg 1404w" sizes="(max-width: 281px) 100vw, 281px" /></p>
<h2><strong>A Special Therapy Dalmatian for Anyone In Need</strong></h2>
<p>While the 7-year-old Dalmatian was trained to help Mark more quickly recognize warning signs for when his blood sugar levels dip too low, Mark today calls her his “dual therapy” dog, given she’s now also helping comfort those at the Red Cross shelter as he does his volunteer work.</p>
<p>“The Red Cross is here to help,” Mark explains. “Every time Ember walks by, children say, ‘can I see your dog?’ They love her.”</p>
<p><img class=" wp-image-20225 alignleft" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/dog1-300x200.jpg" alt="red cross hurricane matthew dog ember dalmatian with shelter resident" width="264" height="176" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/dog1-300x200.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/dog1-768x512.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/dog1-1024x683.jpg 1024w" sizes="(max-width: 264px) 100vw, 264px" />Mark says Ember is unusually sensitive for her type of breed – an empathetic characteristic she developed long ago as a small pup. At just 10 months old, Mark says little Ember suddenly fell off a third floor deck. The fall had been so traumatic that Ember eventually lost one of her back legs when it had to be amputated. Yet, since then, Mark says Ember has developed an odd magnetism toward those who are suffering.</p>
<p>“It’s true! She always seems to comfort people. She’s always just been this way,” shares Mark. “She knows if people are upset or hurting and she gives them extra attention.”</p>
<h2><strong>From Red Cross Shelter Residents to Local Officials: Ember Has Rave Reviews </strong></h2>
<p>Spring Lake’s town manager, Tad Davis, has been surveying the damage throughout the past week and says support from the Red Cross has made a tremendous impact.</p>
<p>“They’ve got not only a well-organized effort, but also the experience, knowledge and the compassion for the individual families and folks that come in here,” says Tad. “Folks know they are being taken care of by people who really care.”<img class="aligncenter size-medium wp-image-20226" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/dog2-300x200.jpg" alt="red cross hurricane matthew dog ember dalmatian laying down" width="300" height="200" /></p>
<p>Well, people…and one special Dalmatian. Davis is one of the first to say that Ember’s support has been “priceless.”</p>
<p>“You look at that dog and she is enjoying life with three legs,” says Tad. “So if a dog with three legs can enjoy life, then people who are suffering, well, it just puts a smile on their face!”</p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/hurricane-matthew/" rel="tag">Hurricane Matthew</a><a href="https://redcrosschat.org/tag/therapy-dog/" rel="tag">therapy dog</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2017/12/13/safe-from-the-flames/" rel="bookmark" title="Safe from the Flames">Safe from the Flames</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2017/12/05/compassion-after-a-home-fire/" rel="bookmark" title="Compassion After a Home Fire: These Are the Moments That Matter">Compassion After a Home Fire: These Are the Moments That Matter</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2017/11/09/equipping-the-red-cross-with-the-resources-it-needs-a-qa-with-our-partner-grainger/" rel="bookmark" title="Equipping the Red Cross with the Resources it Needs: A Q&#038;A with our Partner Grainger">Equipping the Red Cross with the Resources it Needs: A Q&#038;A with our Partner Grainger</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2017/11/02/volunteerinpuertorico/" rel="bookmark" title="Young Volunteer Shares Learnings From Puerto Rico">Young Volunteer Shares Learnings From Puerto Rico</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2017/10/30/red-cross-phone-home/" rel="bookmark" title="Red Cross Helps Connect Puerto Ricans to Loved Ones">Red Cross Helps Connect Puerto Ricans to Loved Ones</a>
	        </li>
		 	 </ul>
 	</div>

<div id="comments" class="comments-area">

	<div class="comments-form-container">
		<header class="comments-header">
			<h2 class="comments-title">join the conversation.</h2>
			<div class="comments-rules">
				<p>We encourage you to comment on this blog. All viewpoints are welcome, but please be constructive. We reserve the right to make editorial decisions regarding submitted comments, including but not limited to removal of comments. The comments are moderated, so you may have to be a tiny bit patient in waiting to see them. We will review and post them as promptly as possible during regular business hours (Monday through Friday, 9:00 – 5:00). <a href="https://redcrosschat.org/about/">Please read our full comment policy.</a></p>
			</div>
		</header>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://redcrosschat.org/wp-comments-post.php?wpe-comment-post=redcrosschat" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20224' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4fd423c66c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	
		<ol class="comment-list">
			     <li class="comment even thread-even depth-1" id="comment-3475095">
              <article id="div-comment-3475095" class="comment-body">
     
		 <div class="comment-content">
	     <p>Beautiful&#8230; thank you for sharing.</p>
		 </div>

		 <footer class="comment-metadata">
	     <div class="comment-author vcard">
	         <img alt='' src='https://secure.gravatar.com/avatar/2014be126223c90de0a02a38bed2f5ce?s=32&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2014be126223c90de0a02a38bed2f5ce?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />	         <cite class="fn">Angela Reeve</cite> &mdash; 	     </div>

	     <div class="comment-meta commentmetadata">on <a href="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/#comment-3475095">
	         October 14, 2016 10:33 am</a>	     </div>

			 	   </footer>

          </article>
      </li><!-- #comment-## -->
     <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-3482674">
              <article id="div-comment-3482674" class="comment-body">
     
		 <div class="comment-content">
	     <p>Love love llove ember met Mark at a blood drive and we&#8217;re both volunteers I can&#8217;t wait to meet ember as I just lost my service dog mark and Ember are wonderful God is great love Nancy</p>
		 </div>

		 <footer class="comment-metadata">
	     <div class="comment-author vcard">
	         <img alt='' src='https://secure.gravatar.com/avatar/bfdb6fc4ae70486c86deca87229716d6?s=32&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/bfdb6fc4ae70486c86deca87229716d6?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />	         <cite class="fn">Nancy long</cite> &mdash; 	     </div>

	     <div class="comment-meta commentmetadata">on <a href="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/#comment-3482674">
	         November 1, 2016 11:15 am</a>	     </div>

			 	   </footer>

          </article>
      </li><!-- #comment-## -->
     <li class="comment even thread-even depth-1 parent" id="comment-3512700">
              <article id="div-comment-3512700" class="comment-body">
     
		 <div class="comment-content">
	     <p>Is there a position within the Red Cross for Service Dogs. Does the Red Cross have its own Therapy Dogs, if so at what level are they assigned? What would a local Chapter do if a Therapy Dog is requested or needed?</p>
		 </div>

		 <footer class="comment-metadata">
	     <div class="comment-author vcard">
	         <img alt='' src='https://secure.gravatar.com/avatar/70d861755493c16af07cc7e58756b453?s=32&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/70d861755493c16af07cc7e58756b453?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />	         <cite class="fn">DH Wicks</cite> &mdash; 	     </div>

	     <div class="comment-meta commentmetadata">on <a href="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/#comment-3512700">
	         November 14, 2017 1:02 am</a>	     </div>

			 	   </footer>

          </article>
      </li><!-- #comment-## -->
     <li class="comment byuser comment-author-american-red-cross bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-3514487">
              <article id="div-comment-3514487" class="comment-body">
     
		 <div class="comment-content">
	     <p>Hi DH, The Red Cross does not provide, deploy, or employ therapy animals. However, local Red Cross chapters are permitted and encouraged to partner with local therapy dog organizations to provide support to disaster survivors and disaster responders. Feel free to check with a chapter in your area to see which organizations they are partnering with. Thank you!</p>
		 </div>

		 <footer class="comment-metadata">
	     <div class="comment-author vcard">
	         <img alt='' src='https://secure.gravatar.com/avatar/969c431cfa31b761f4c17da48dfcb058?s=32&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/969c431cfa31b761f4c17da48dfcb058?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />	         <cite class="fn"><a href='http://redcross.org' rel='external nofollow' class='url'>American Red Cross</a></cite> &mdash; 	     </div>

	     <div class="comment-meta commentmetadata">on <a href="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/#comment-3514487">
	         December 14, 2017 12:08 pm</a>	     </div>

			 	   </footer>

          </article>
      </li><!-- #comment-## -->
		</ol><!-- .comment-list -->

	
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul>
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/" >Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/" >Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/" >Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/" >Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/" >Military Support</a>
</li>
		</ul>
</section>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/09/15/hurricane-harvey-financial-assistance/" title="Hurricane Harvey – Financial Assistance" class="wpp-post-title" target="_self">Hurricane Harvey – Financial Assistance</a>
</li>
<li>
<a href="https://redcrosschat.org/2016/01/07/ultimate-guide-winter-weather-safety/" title="The Ultimate Guide for Winter Weather Safety" class="wpp-post-title" target="_self">The Ultimate Guide for Winter Weather Safety</a>
</li>
<li>
<a href="https://redcrosschat.org/2016/07/29/what-kind-of-volunteer-are-you/" title="What Kind of Volunteer Are You?" class="wpp-post-title" target="_self">What Kind of Volunteer Are You?</a>
</li>
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" title="Red Cross Myth Busters: Tattoos and Blood Donation" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2014/05/14/you-have-5-minutes-to-evacuate/" title="You Have 5 Minutes to Evacuate&#8230;" class="wpp-post-title" target="_self">You Have 5 Minutes to Evacuate&#8230;</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 140 140"><defs><style>.fcls-1{fill:none;}.fcls-2{isolation:isolate;}.fcls-3,.fcls-9{mix-blend-mode:multiply;}.fcls-3{fill:url(#fcls-radial-gradient);}.fcls-4{fill:#fff;}.fcls-5,.fcls-8{opacity:0.8;}.fcls-5{fill:url(#fcls-radial-gradient-2);}.fcls-6{opacity:0.77;}.fcls-7{clip-path:url(#fcls-clip-path);}.fcls-8{fill:url(#fcls-radial-gradient-3);}.fcls-10{fill:#ed1c24;}.fcls-11{fill:url(#fcls-linear-gradient);}</style><radialGradient id="fcls-radial-gradient" cx="10.24" cy="-52.04" r="35.1" gradientTransform="translate(54.38 93.68) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.7"/><stop offset="1" stop-opacity="0"/></radialGradient><radialGradient id="fcls-radial-gradient-2" cx="8.31" cy="-56.33" fy="-73.69471974709487" r="33.67" gradientTransform="translate(54.35 93.94) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.46" stop-color="#fdfdfd"/><stop offset="0.6" stop-color="#f6f6f6"/><stop offset="0.67" stop-color="#efefef"/><stop offset="0.85" stop-color="#e0e0e0"/><stop offset="0.97" stop-color="#c2c2c2"/><stop offset="1" stop-color="#fff"/></radialGradient><clipPath id="fcls-clip-path"><path class="fcls-1" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.18,33.18,0,0,1,101.37,42.44Z"/></clipPath><radialGradient id="fcls-radial-gradient-3" cx="229.73" cy="-451.05" fy="-469.5904984588208" r="35.94" gradientTransform="matrix(0.93, -0.36, 0.36, 0.94, 16.22, 542.34)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.54" stop-color="#fdfdfd"/><stop offset="0.71" stop-color="#f6f6f6"/><stop offset="0.8" stop-color="#efefef"/><stop offset="0.91" stop-color="#e0e0e0"/><stop offset="0.94" stop-color="#c2c2c2"/><stop offset="0.96" stop-color="#cacaca"/><stop offset="0.98" stop-color="#fff"/><stop offset="1" stop-color="#fff"/></radialGradient><linearGradient id="fcls-linear-gradient" x1="-218.63" y1="-199.96" x2="-218.63" y2="-136.14" gradientTransform="translate(287.02 207.19)" gradientUnits="userSpaceOnUse"><stop offset="0.38" stop-color="#fff"/><stop offset="1" stop-color="#999"/></linearGradient></defs><title>arc_footer_logo</title><g class="fcls-2"><g id="fcls-arcf"><g id="fcls-logof"><g id="fcls-icon"><path class="fcls-3" d="M104.9,46.67A35.09,35.09,0,1,1,73.67,8.09,35.1,35.1,0,0,1,104.9,46.67Z"/><path class="fcls-4" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.17,33.17,0,0,1,101.37,42.44Z"/><path class="fcls-5" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.17,33.17,0,0,1,101.37,42.44Z"/><g class="fcls-6"><g class="fcls-7"><path class="fcls-8" d="M100.87,24.68A35.41,35.41,0,1,1,55.09,4.36,35.41,35.41,0,0,1,100.87,24.68Z"/></g></g><g class="fcls-9"><polygon class="fcls-10" points="90.67 31.54 75.81 31.53 75.82 16.68 60.96 16.68 60.96 31.53 46.11 31.53 46.11 46.39 60.96 46.39 60.96 61.24 75.81 61.24 75.81 46.39 90.67 46.39 90.67 31.54"/></g><g class="fcls-9"><polygon class="fcls-11" points="90.67 31.54 75.81 31.53 75.82 16.68 60.96 16.68 60.96 31.53 46.11 31.53 46.11 46.39 60.96 46.39 60.96 61.24 75.81 61.24 75.81 46.39 90.67 46.39 90.67 31.54"/></g></g><g id="fcls-brand"><path class="fcls-4" d="M18.14,103.24h6.08L17.1,84.13H10.63l-7.3,19.11H9.41l.91-2.86h6.93ZM11.56,96.3l2.28-7.38,2.22,7.38Z"/><path class="fcls-4" d="M35,94.83a4.41,4.41,0,0,1,.08.85v7.56h5.2V95.76a3.08,3.08,0,0,1,.29-1.46,1.86,1.86,0,0,1,1.85-1c2.14,0,2.06,1.75,2.06,2.6v7.35h5.19c0-.36,0-9,0-9h0a5.12,5.12,0,0,0-1.27-3.95,5.31,5.31,0,0,0-3.76-1.35c-3.33,0-4.26,1.77-4.52,2.36l-.16.36-.18-.35a3.78,3.78,0,0,0-2.62-2.05,7,7,0,0,0-2.08-.32c-2.89,0-3.62,1.37-4.06,2.09l-.38.61V89.24h-5v14h5.2V95.53a2.19,2.19,0,0,1,.59-1.6,2,2,0,0,1,1.54-.62A1.9,1.9,0,0,1,35,94.83Z"/><path class="fcls-4" d="M62.35,98.11A2.9,2.9,0,0,1,59.64,100a2.51,2.51,0,0,1-1.81-.7,2.68,2.68,0,0,1-.73-2v-.21h9.79c-.05-2.1-.13-4.34-2.07-6.25a8.06,8.06,0,0,0-5.49-2.22,7.18,7.18,0,0,0-7.52,7.52,7.62,7.62,0,0,0,1.87,5.15,7.54,7.54,0,0,0,5.68,2.48,8.55,8.55,0,0,0,7.25-3.92Zm-5.19-4A2.28,2.28,0,0,1,59.45,92a2.06,2.06,0,0,1,2,1.58,1.94,1.94,0,0,1,.07.36l0,.42h-4.5Z"/><path class="fcls-4" d="M73.87,89.14h-5v14.11h5.17V96.63h0c0-.88.09-3.23,3.54-3.23.32,0,.83,0,1.14,0v-4.5a6,6,0,0,0-4.56,1.65l-.31.28Z"/><path class="fcls-4" d="M80.62,84.16h5.56v3.69H80.62Zm0,5.07h5.56v14H80.62Z"/><path class="fcls-4" d="M101.19,101.43a6.88,6.88,0,0,0,1.35-2l-4-2.2c-.29.92-1,2.45-2.65,2.45-1.18,0-2.59-.59-2.59-3.41,0-2.45,1-4,2.73-4,1.21,0,2.06.73,2.5,2.23l4-2.27a7.55,7.55,0,0,0-1.1-1.41,8.08,8.08,0,0,0-5.68-2.29,7.13,7.13,0,0,0-7.6,7.54c0,4.54,2.86,7.65,7.28,7.65A7.87,7.87,0,0,0,101.19,101.43Z"/><path class="fcls-4" d="M108.91,103.55a7.14,7.14,0,0,0,4.49-1.35l.33-.22v1.28h5a2.61,2.61,0,0,1-.33-1.56V93.87a4.76,4.76,0,0,0-.79-3.07c-1-1.23-2.86-2-5.67-2a10.68,10.68,0,0,0-4.94,1,4.47,4.47,0,0,0-2.42,3.62l4.84-.13c.22-1.12.76-1.48,2-1.48,1.68,0,2.05.71,2.08,1.78v.15l-.14,0a18.42,18.42,0,0,1-3,.6c-2.34.31-3.89.51-5.14,1.78A3.91,3.91,0,0,0,104,99C104,101.12,105.32,103.55,108.91,103.55Zm1.17-5.9h0c.44-.15.88-.25,1.3-.35l.15,0c.54-.15,1.07-.34,1.58-.51l.31-.11v.26a3.47,3.47,0,0,1-.29,1.61,3.13,3.13,0,0,1-2.74,1.63c-1.15,0-1.57-.63-1.57-1.12C108.83,98.81,108.92,98.11,110.08,97.65Z"/><path class="fcls-4" d="M130.52,95.57v7.67h5.2V94.38c0-.75,0-3-1.35-4.27a5,5,0,0,0-3.58-1.25c-2.93,0-3.83,1.42-4.31,2.11l-.37.52V89.22h-4.9v14h5.2V95.76c0-.62,0-2.49,2.1-2.49S130.52,94.94,130.52,95.57Z"/><path class="fcls-4" d="M16.48,120.82l.33-.13a5.56,5.56,0,0,0,2.27-1.37,5.27,5.27,0,0,0,1.41-3.78c0-1.93-.84-4.46-3.18-5.46a13.35,13.35,0,0,0-4.63-.58H3.33v19.12H9V121.7H11.1l3.82,6.92h6.26L16.59,121ZM11.72,118H9v-4.65h2.68c.94,0,3.14,0,3.14,2.32S12.57,118,11.72,118Z"/><path class="fcls-4" d="M37.91,121.29c0,4.55,2.4,7.68,6.11,7.68a5.65,5.65,0,0,0,2-.34,2.87,2.87,0,0,0,1.36-1l.33-.38v1.34h5V109.53H47.6v6.29l-.37-.33a4.44,4.44,0,0,0-3.39-1.28C40.89,114.2,37.91,116.52,37.91,121.29Zm7.47-3.3a2.28,2.28,0,0,1,2.12,1.75,5.58,5.58,0,0,1,.23,1.82,4.19,4.19,0,0,1-.79,2.89,2.23,2.23,0,0,1-1.54.68,2.11,2.11,0,0,1-1.54-.65,4.11,4.11,0,0,1-.83-2.89,7.72,7.72,0,0,1,.16-1.69h0A2.27,2.27,0,0,1,45.38,118Z"/><path class="fcls-4" d="M31.92,123.5a2.9,2.9,0,0,1-2.71,1.93,2.53,2.53,0,0,1-1.81-.7,2.64,2.64,0,0,1-.73-2v-.21h9.79c-.05-2.09-.13-4.34-2.07-6.25a8.07,8.07,0,0,0-5.5-2.22,7.18,7.18,0,0,0-7.52,7.52,7.63,7.63,0,0,0,1.87,5.15,7.55,7.55,0,0,0,5.68,2.48,8.54,8.54,0,0,0,7.25-3.92Zm-5.19-4A2.28,2.28,0,0,1,29,117.4,2.07,2.07,0,0,1,31.07,119a1.85,1.85,0,0,1,.06.36l0,.42h-4.5Z"/><path class="fcls-4" d="M66.83,122.75a7.49,7.49,0,0,1-.93-3.92,6.16,6.16,0,0,1,1.49-4.44,3.76,3.76,0,0,1,2.7-1.08c2.58,0,3.64,2.15,4.12,3.27L79,114.2a9.79,9.79,0,0,0-9.14-5.38A9.23,9.23,0,0,0,62.63,112a11.28,11.28,0,0,0-2.48,7.13,10.72,10.72,0,0,0,2.35,6.88,9.36,9.36,0,0,0,7.36,3.15,10.26,10.26,0,0,0,7.28-2.8A11.5,11.5,0,0,0,79,123.65l-4.85-2.35c-.92,2.52-2.73,3.24-4,3.24A3.64,3.64,0,0,1,66.83,122.75Z"/><path class="fcls-4" d="M105.09,116a9.3,9.3,0,0,0-11.78.19,8.32,8.32,0,0,0-.22,10.66,7.89,7.89,0,0,0,6,2.28,8.68,8.68,0,0,0,6-2.09,7.33,7.33,0,0,0,2.13-5.43A8.14,8.14,0,0,0,105.09,116Zm-5.87,9.43c-2.42,0-2.79-2.44-2.79-3.9s.36-3.75,2.75-3.81a2.42,2.42,0,0,1,1.83.64,4.24,4.24,0,0,1,1,3.12C102,124.77,100.47,125.46,99.22,125.46Z"/><path class="fcls-4" d="M119.88,120.41a15.86,15.86,0,0,0-3.71-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.29,7.29,0,0,1,3.74,1.39l2.79-2.54a8.83,8.83,0,0,0-3.49-1.73,13.71,13.71,0,0,0-3.12-.38,6.79,6.79,0,0,0-4.82,1.62,4.67,4.67,0,0,0-1.35,3.21c0,2.84,2.43,3.63,3.73,4a23.74,23.74,0,0,0,2.89.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.79,6.79,0,0,1-2.17-1.47l-2.87,2.64a11.09,11.09,0,0,0,7.39,2.87c4.47,0,6.47-2.53,6.47-5.19A3.92,3.92,0,0,0,119.88,120.41Z"/><path class="fcls-4" d="M134.58,120.41a15.87,15.87,0,0,0-3.72-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.31,7.31,0,0,1,3.73,1.39l2.79-2.54a8.86,8.86,0,0,0-3.49-1.73,13.74,13.74,0,0,0-3.12-.38,6.78,6.78,0,0,0-4.82,1.62,4.67,4.67,0,0,0-1.35,3.21c0,2.84,2.43,3.63,3.73,4a23.83,23.83,0,0,0,2.9.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.84,6.84,0,0,1-2.17-1.47l-2.87,2.64a11.08,11.08,0,0,0,7.39,2.87c4.47,0,6.46-2.53,6.46-5.19A3.92,3.92,0,0,0,134.58,120.41Z"/><path class="fcls-4" d="M85.4,114.53h-5v14.11h5.17V122h0c0-.88.09-3.24,3.54-3.24.32,0,.83,0,1.14,0v-4.51A6,6,0,0,0,85.71,116l-.31.28Z"/></g></g></g></g></svg>
						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<ul><li><span>In this year of record-breaking disasters, the <a href="https://twitter.com/search?q=RedCross" title="Search #RedCross"  target="_blank"  >#RedCross</a> provided more food, relief supplies and shelter stays than… <a href="https://t.co/uRCUQBYMLD" target="_blank">https://t.co/uRCUQBYMLD</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/941650960476180480">yesterday</a></li><li><span>Receiving blood in a matter of minutes was the difference between life and death for Lisa. Here's her inspiring sto… <a href="https://t.co/lFr3f0oOg2" target="_blank">https://t.co/lFr3f0oOg2</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/941347478523252736">2 days ago</a></li><li><span>We're on Capitol Hill today as <a href="https://twitter.com/search?q=USHouse" title="Search #USHouse"  target="_blank"  >#USHouse</a> members and staff stop by to honor our service members at this year's… <a href="https://t.co/U4hUUXPU2z" target="_blank">https://t.co/U4hUUXPU2z</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/940973915429658624">3 days ago</a></li>
							</ul></div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/Bcuf9sPngqw/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c180.0.720.720/25013426_1981216388870930_5503661652479836160_n.jpg"  alt="This week was 11-year-old Gabe’s birthday! 🎉 Just before dinner time, the #RedCross arrived with new face masks for him and his family to offer some protection against the smoke from nearby #wildfires. His mother, Michelle, says properly fitting masks have been sold out at most shops and are hard to find in #Ventura, #California. After a quick tutorial from a Red Cross #volunteer, the Aversa family was ready to carry on with the birthday celebration. “These are so helpful,” Michelle said. 📸 by Dermot Tatlow for the American Red Cross" title="This week was 11-year-old Gabe’s birthday! 🎉 Just before dinner time, the #RedCross arrived with new face masks for him and his family to offer some protection against the smoke from nearby #wildfires. His mother, Michelle, says properly fitting masks have been sold out at most shops and are hard to find in #Ventura, #California. After a quick tutorial from a Red Cross #volunteer, the Aversa family was ready to carry on with the birthday celebration. “These are so helpful,” Michelle said. 📸 by Dermot Tatlow for the American Red Cross"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcuXCg9nNhE/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c180.0.720.720/25012603_463893630673716_5594193541535367168_n.jpg"  alt="#RedCross emergency response vehicle (ERV) drivers plot their course along CA State Route 150, between Santa Paula and Ojai, where they will be delivering water, snacks and air masks to victims of the #ThomasFire. Charred, smoking hillside lined one side of the street, while the remnants of cars and buildings were often spotted on the other. 📸 by Dermot Tatlow for the American Red Cross" title="#RedCross emergency response vehicle (ERV) drivers plot their course along CA State Route 150, between Santa Paula and Ojai, where they will be delivering water, snacks and air masks to victims of the #ThomasFire. Charred, smoking hillside lined one side of the street, while the remnants of cars and buildings were often spotted on the other. 📸 by Dermot Tatlow for the American Red Cross"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bcpgf9-ncrF/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c126.0.827.827/25035966_135103410509466_1582841052262301696_n.jpg"  alt="As devastating wildfires continue to threaten communities in Southern California, the American #RedCross is making sure those affected have a safe place to stay, food to eat and a shoulder to lean on. At the #Ventura County Fairgrounds shelter, a rare moment of true joy as friends reunite. When Charlotte (left) was forced to evacuate her #Ventura home, her friend Carol (right) searched for her for five days, to no avail. The relief and delight the friends expressed as they embraced brought hope and happiness to everyone around them. 📸  by Dermot Tatlow for the American Red Cross" title="As devastating wildfires continue to threaten communities in Southern California, the American #RedCross is making sure those affected have a safe place to stay, food to eat and a shoulder to lean on. At the #Ventura County Fairgrounds shelter, a rare moment of true joy as friends reunite. When Charlotte (left) was forced to evacuate her #Ventura home, her friend Carol (right) searched for her for five days, to no avail. The relief and delight the friends expressed as they embraced brought hope and happiness to everyone around them. 📸  by Dermot Tatlow for the American Red Cross"  class=""/></a></li><li class=""><a href="//instagram.com/p/BckBClKHC9l/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/s160x160/c99.0.401.401/25036369_555172014821349_3335373801373302784_n.jpg"  alt="18-month-old Ashley charms everyone she meets in the #Ventura County Fairgrounds shelter. Red Cross disaster volunteer Vicki was no exception, as she enjoyed talking with Ashley and her mother, Crystal. The #RedCross and its partners are providing shelter, meals and comfort as #wildfires force thousands of Southern Californians from their homes. Red Cross disaster workers are also providing health services such as replacing lost medications and eyeglasses, emotional support and spiritual care to people whose lives have been turned upside down by these disasters. 📸 by Dermot Tatlow for the American Red Cross" title="18-month-old Ashley charms everyone she meets in the #Ventura County Fairgrounds shelter. Red Cross disaster volunteer Vicki was no exception, as she enjoyed talking with Ashley and her mother, Crystal. The #RedCross and its partners are providing shelter, meals and comfort as #wildfires force thousands of Southern Californians from their homes. Red Cross disaster workers are also providing health services such as replacing lost medications and eyeglasses, emotional support and spiritual care to people whose lives have been turned upside down by these disasters. 📸 by Dermot Tatlow for the American Red Cross"  class=""/></a></li><li class=""><a href="//instagram.com/p/BccmR3gn3Br/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/25016986_356946828049707_4173198728275951616_n.jpg"  alt="Last night more than 615 people sought refuge in 13 Red Cross and community shelters due to the dangerous wildfires raging in Southern California. To find a shelter near you or review important safety tips, download our free #RedCross Emergency app in your smartphone&#039;s app store. #lafires #lilacfires #thomasfire #skirballfire #creekfire" title="Last night more than 615 people sought refuge in 13 Red Cross and community shelters due to the dangerous wildfires raging in Southern California. To find a shelter near you or review important safety tips, download our free #RedCross Emergency app in your smartphone&#039;s app store. #lafires #lilacfires #thomasfire #skirballfire #creekfire"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcSraALnyO8/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/24177442_151609492131797_3892927922956140544_n.jpg"  alt="This weekend, #RedCross blood ambassador Brian Boyle ran a 100-miler at the #DevilDogUltras: &quot;I&#039;m running these 100 miles for 100 people who have pledged to donate blood this holiday season. Over 170 people ended up pledging to support my SleevesUp campaign, and I&#039;ve written their names on my race number to carry with me throughout the race. I&#039;m running this race to thank them for taking the time to donate blood. By giving just a little bit of their time, they have given others the chance at a lifetime.&quot; Make an appointment to donate blood at redcrossblood.org." title="This weekend, #RedCross blood ambassador Brian Boyle ran a 100-miler at the #DevilDogUltras: &quot;I&#039;m running these 100 miles for 100 people who have pledged to donate blood this holiday season. Over 170 people ended up pledging to support my SleevesUp campaign, and I&#039;ve written their names on my race number to carry with me throughout the race. I&#039;m running this race to thank them for taking the time to donate blood. By giving just a little bit of their time, they have given others the chance at a lifetime.&quot; Make an appointment to donate blood at redcrossblood.org."  class=""/></a></li><li class=""><a href="//instagram.com/p/BcSVJ62H1kl/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/24331872_2023691597905451_3024337157469765632_n.jpg"  alt="Communities in #Mexico are still grappling with the impact of two powerful #earthquakes that struck just weeks apart in September. The quakes—a magnitude 8.2 in the southern state of Chiapas and a magnitude 7.1 that occurred 100 miles outside Mexico City—caused widespread damage, deaths and injuries. In these photos, Mexican #RedCross #volunteers distribute much-needed aid and help with search and rescue and first aid. Thus far, the American Red Cross has contributed $3.55 million to support earthquake relief efforts in the country." title="Communities in #Mexico are still grappling with the impact of two powerful #earthquakes that struck just weeks apart in September. The quakes—a magnitude 8.2 in the southern state of Chiapas and a magnitude 7.1 that occurred 100 miles outside Mexico City—caused widespread damage, deaths and injuries. In these photos, Mexican #RedCross #volunteers distribute much-needed aid and help with search and rescue and first aid. Thus far, the American Red Cross has contributed $3.55 million to support earthquake relief efforts in the country."  class=""/></a></li><li class=""><a href="//instagram.com/p/BcKqaqzHpUC/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/t51.2885-15/s160x160/e15/24274643_1349239318521404_2065150271691948032_n.jpg"  alt="One million smoke alarms is such a big number, it almost feels infinite. That&#039;s how many we&#039;ve installed in at-risk homes across America to help keep our communities safe. Together, we can #EndHomeFires. Join us at SoundTheAlarm.org. #RedCross" title="One million smoke alarms is such a big number, it almost feels infinite. That&#039;s how many we&#039;ve installed in at-risk homes across America to help keep our communities safe. Together, we can #EndHomeFires. Join us at SoundTheAlarm.org. #RedCross"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcIPOe5ngrI/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c124.0.832.832/24253662_371470343279046_4732168127482167296_n.jpg"  alt="American #RedCross President and CEO Gail McGovern visited #PuertoRico to see firsthand the current situation and how we&#039;re assisting those who have lost everything. Her trip included a visit to Canóvanas, Puerto Rico, where relief workers are providing food and comfort, along with water filters to help ensure the water people use is safe from bacteria, viruses and toxins. The Red Cross has distributed thousands of the high-volume water filters across the U.S. territory." title="American #RedCross President and CEO Gail McGovern visited #PuertoRico to see firsthand the current situation and how we&#039;re assisting those who have lost everything. Her trip included a visit to Canóvanas, Puerto Rico, where relief workers are providing food and comfort, along with water filters to help ensure the water people use is safe from bacteria, viruses and toxins. The Red Cross has distributed thousands of the high-volume water filters across the U.S. territory."  class=""/></a></li></ul></section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (277 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 18.4646464646pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.3333333333pt;" aria-label="red cross (127 items)">red cross</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-4" style="font-size: 15.6363636364pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 15.4949494949pt;" aria-label="earthquake (95 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-6" style="font-size: 15.0707070707pt;" aria-label="volunteer (88 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-7" style="font-size: 14.9292929293pt;" aria-label="donate (86 items)">donate</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-8" style="font-size: 12.9494949495pt;" aria-label="give (62 items)">give</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-9" style="font-size: 12.8080808081pt;" aria-label="disaster (61 items)">disaster</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-10" style="font-size: 11.3939393939pt;" aria-label="Blood (48 items)">Blood</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-11" style="font-size: 11.2525252525pt;" aria-label="Preparedness (47 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 10.9696969697pt;" aria-label="twitter (45 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 10.9696969697pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-14" style="font-size: 10.6868686869pt;" aria-label="support (43 items)">support</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-15" style="font-size: 9.69696969697pt;" aria-label="hurricane (36 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-16" style="font-size: 9.69696969697pt;" aria-label="relief (36 items)">relief</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-17" style="font-size: 8.9898989899pt;" aria-label="SAF (32 items)">SAF</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 8.84848484848pt;" aria-label="shelter (31 items)">shelter</a>
<a href="https://redcrosschat.org/tag/nonprofit/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 8.84848484848pt;" aria-label="nonprofit (31 items)">nonprofit</a>
<a href="https://redcrosschat.org/tag/flood/" class="tag-cloud-link tag-link-268 tag-link-position-20" style="font-size: 8.56565656566pt;" aria-label="flood (30 items)">flood</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-21" style="font-size: 8.14141414141pt;" aria-label="first aid (28 items)">first aid</a>
<a href="https://redcrosschat.org/tag/fire/" class="tag-cloud-link tag-link-86 tag-link-position-22" style="font-size: 8.14141414141pt;" aria-label="fire (28 items)">fire</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-23" style="font-size: 8.14141414141pt;" aria-label="military (28 items)">military</a>
<a href="https://redcrosschat.org/tag/holiday-2/" class="tag-cloud-link tag-link-693 tag-link-position-24" style="font-size: 8pt;" aria-label="holiday (27 items)">holiday</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-25" style="font-size: 8pt;" aria-label="cpr (27 items)">cpr</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2017 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/" data-title="Red Cross Volunteer and His Service Dog Offer More Than Relief Services to Hurricane Survivors" data-post_id="20224"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;t=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors&#038;url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;t=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;title=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;title=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="20224" data-permalink="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/" data-title="Red Cross Volunteer and His Service Dog Offer More Than Relief Services to Hurricane Survivors" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;t=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors&#038;url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;t=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;title=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2016%2F10%2F13%2Fred-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors%2F&#038;title=Red%20Cross%20Volunteer%20and%20His%20Service%20Dog%20Offer%20More%20Than%20Relief%20Services%20to%20Hurricane%20Survivors" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="20224" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="20224" data-permalink="https://redcrosschat.org/2016/10/13/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors/" data-title="Red Cross Volunteer and His Service Dog Offer More Than Relief Services to Hurricane Survivors" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2016\/10\/13\/red-cross-volunteer-service-dog-offer-relief-services-hurricane-survivors\/","stats_nonce":"ead1bc1c20","share_counts":"4e76277d64","follow_counts":"1491e72b5d","total_counts":"60b321b177","media_single":"68500f060d","media_total":"ccb0f38dfa","generate_all_window_nonce":"5548fe5127","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

</body>
</html>
