<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<title>Checklist for Moving into a New Home</title>

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here are a few ideas if you’ve moved into a new home, based on what my family did as we settled into our new home."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://redcrosschat.org/2017/01/26/checklist-moving-new-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Checklist for Moving into a New Home" />
<meta property="og:description" content="Here are a few ideas if you’ve moved into a new home, based on what my family did as we settled into our new home." />
<meta property="og:url" content="https://redcrosschat.org/2017/01/26/checklist-moving-new-home/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="apps" />
<meta property="article:tag" content="emergency kit" />
<meta property="article:tag" content="fire escape" />
<meta property="article:tag" content="fire safety" />
<meta property="article:tag" content="home preparedness" />
<meta property="article:section" content="Health &amp; Safety" />
<meta property="article:published_time" content="2017-01-26T10:17:43+00:00" />
<meta property="article:modified_time" content="2017-01-26T17:39:19+00:00" />
<meta property="og:updated_time" content="2017-01-26T17:39:19+00:00" />
<meta property="fb:admins" content="5322167" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2017/01/library-849797_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Here are a few ideas if you’ve moved into a new home, based on what my family did as we settled into our new home." />
<meta name="twitter:title" content="Checklist for Moving into a New Home" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2017/01/library-849797_1920.jpg" />
<meta name="twitter:creator" content="@redcross" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Comments Feed" href="https://redcrosschat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Checklist for Moving into a New Home Comments Feed" href="https://redcrosschat.org/2017/01/26/checklist-moving-new-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=20464' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all">				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://redcrosschat.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f4d9e2cec7&wpp_id=20464';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-150x150.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-300x300.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-300x300.png" />
</head>

<body class="single single-post postid-20464 single-format-standard et_monarch group-blog">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13259247-1', 'auto');
  ga('send', 'pageview');

</script><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
											<!-- logo: svg -->
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 430 80"><defs><style>.cls-1{fill:none;}.cls-2{isolation:isolate;}.cls-12,.cls-3{fill:#fff;}.cls-4,.cls-9{mix-blend-mode:multiply;}.cls-4{fill:url(#radial-gradient);}.cls-5,.cls-8{opacity:0.8;}.cls-5{fill:url(#radial-gradient-2);}.cls-6{opacity:0.77;}.cls-7{clip-path:url(#clip-path);}.cls-8{fill:url(#radial-gradient-3);}.cls-10{fill:#ed1c24;}.cls-11{fill:url(#linear-gradient);}.cls-12{font-size:24px;font-family:Georgia, Georgia;}</style><radialGradient id="radial-gradient" cx="-18.51" cy="-49.93" r="35.1" gradientTransform="translate(54.46 92.88) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.7"/><stop offset="1" stop-opacity="0"/></radialGradient><radialGradient id="radial-gradient-2" cx="-20.44" cy="-54.21" fy="-71.58238018580772" r="33.67" gradientTransform="translate(54.43 93.12) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.46" stop-color="#fdfdfd"/><stop offset="0.6" stop-color="#f6f6f6"/><stop offset="0.67" stop-color="#efefef"/><stop offset="0.85" stop-color="#e0e0e0"/><stop offset="0.97" stop-color="#c2c2c2"/><stop offset="1" stop-color="#fff"/></radialGradient><clipPath id="clip-path"><path class="cls-1" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.18,33.18,0,0,1,72.64,40.74Z"/></clipPath><radialGradient id="radial-gradient-3" cx="204.18" cy="-465.71" fy="-484.2518710305799" r="35.94" gradientTransform="matrix(0.93, -0.36, 0.36, 0.94, 16.62, 545.19)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.54" stop-color="#fdfdfd"/><stop offset="0.71" stop-color="#f6f6f6"/><stop offset="0.8" stop-color="#efefef"/><stop offset="0.91" stop-color="#e0e0e0"/><stop offset="0.94" stop-color="#c2c2c2"/><stop offset="0.96" stop-color="#cacaca"/><stop offset="0.98" stop-color="#fff"/><stop offset="1" stop-color="#fff"/></radialGradient><linearGradient id="linear-gradient" x1="-247.36" y1="-201.66" x2="-247.36" y2="-137.85" gradientTransform="translate(287.02 207.19)" gradientUnits="userSpaceOnUse"><stop offset="0.38" stop-color="#fff"/><stop offset="1" stop-color="#999"/></linearGradient></defs><title>arc_logo</title><g class="cls-2"><g id="arc"><rect id="divider" class="cls-3" x="239.18" y="3.67" width="1.5" height="67.33"/><g id="logo"><path class="cls-4" d="M76.17,45A35.09,35.09,0,1,1,44.94,6.38,35.1,35.1,0,0,1,76.17,45Z"/><path class="cls-3" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.17,33.17,0,0,1,72.64,40.74Z"/><path class="cls-5" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.17,33.17,0,0,1,72.64,40.74Z"/><g class="cls-6"><g class="cls-7"><path class="cls-8" d="M72.14,23A35.41,35.41,0,1,1,26.36,2.65,35.41,35.41,0,0,1,72.14,23Z"/></g></g><g class="cls-9"><polygon class="cls-10" points="61.94 29.83 47.08 29.83 47.09 14.97 32.23 14.97 32.23 29.83 17.38 29.83 17.38 44.68 32.23 44.68 32.23 59.54 47.08 59.54 47.08 44.68 61.94 44.68 61.94 29.83"/></g><g class="cls-9"><polygon class="cls-11" points="61.94 29.83 47.08 29.83 47.09 14.97 32.23 14.97 32.23 29.83 17.38 29.83 17.38 44.68 32.23 44.68 32.23 59.54 47.08 59.54 47.08 44.68 61.94 44.68 61.94 29.83"/></g><path class="cls-3" d="M106.25,34.43h6.08l-7.13-19.11H98.75l-7.3,19.11h6.08l.91-2.86h6.93Zm-6.58-6.94L102,20.1l2.22,7.38Z"/><path class="cls-3" d="M123.15,26a4.41,4.41,0,0,1,.08.85v7.56h5.2V26.94a3.08,3.08,0,0,1,.29-1.46,1.86,1.86,0,0,1,1.85-1c2.14,0,2.06,1.75,2.06,2.6v7.35h5.19c0-.36,0-9,0-9h0a5.12,5.12,0,0,0-1.27-3.95,5.31,5.31,0,0,0-3.76-1.35c-3.33,0-4.26,1.77-4.52,2.36l-.16.36-.18-.35a3.78,3.78,0,0,0-2.62-2.05,7,7,0,0,0-2.08-.32c-2.89,0-3.62,1.37-4.06,2.09l-.38.61V20.43h-5v14H119V26.71a2.19,2.19,0,0,1,.59-1.6,2,2,0,0,1,1.54-.62A1.9,1.9,0,0,1,123.15,26Z"/><path class="cls-3" d="M150.46,29.29a2.9,2.9,0,0,1-2.71,1.93,2.51,2.51,0,0,1-1.81-.7,2.68,2.68,0,0,1-.73-2V28.3H155c-.05-2.1-.13-4.34-2.07-6.25a8.06,8.06,0,0,0-5.49-2.22,7.18,7.18,0,0,0-7.52,7.52,7.62,7.62,0,0,0,1.87,5.15A7.54,7.54,0,0,0,147.46,35a8.55,8.55,0,0,0,7.25-3.92Zm-5.19-4a2.28,2.28,0,0,1,2.29-2.12,2.06,2.06,0,0,1,2,1.58,1.94,1.94,0,0,1,.07.36l0,.42h-4.5Z"/><path class="cls-3" d="M162,20.32h-5V34.43h5.17V27.81h0c0-.88.09-3.23,3.54-3.23.32,0,.83,0,1.14,0V20.1a6,6,0,0,0-4.56,1.65L162,22Z"/><path class="cls-3" d="M168.74,15.34h5.56V19h-5.56Zm0,5.07h5.56v14h-5.56Z"/><path class="cls-3" d="M189.3,32.61a6.88,6.88,0,0,0,1.35-2l-4-2.2c-.29.92-1,2.45-2.65,2.45-1.18,0-2.59-.59-2.59-3.41,0-2.45,1-4,2.73-4,1.21,0,2.06.73,2.5,2.23l4-2.27a7.55,7.55,0,0,0-1.1-1.41,8.08,8.08,0,0,0-5.68-2.29A7.67,7.67,0,0,0,178.2,22a7.73,7.73,0,0,0-1.95,5.34c0,4.54,2.86,7.65,7.28,7.65A7.87,7.87,0,0,0,189.3,32.61Z"/><path class="cls-3" d="M197,34.73a7.14,7.14,0,0,0,4.49-1.35l.33-.22v1.28h5a2.61,2.61,0,0,1-.33-1.56V25.05a4.76,4.76,0,0,0-.79-3.07c-1-1.23-2.86-2-5.67-2a10.68,10.68,0,0,0-4.94,1,4.47,4.47,0,0,0-2.42,3.62l4.84-.13c.22-1.12.76-1.48,2-1.48,1.68,0,2.05.71,2.08,1.78v.15l-.14,0a18.42,18.42,0,0,1-3,.6c-2.34.31-3.89.51-5.14,1.78a3.91,3.91,0,0,0-1.14,2.87C192.15,32.31,193.43,34.73,197,34.73Zm1.17-5.9h0c.44-.15.88-.25,1.3-.35l.15,0c.54-.15,1.07-.34,1.58-.51l.31-.11v.26a3.47,3.47,0,0,1-.29,1.61,3.13,3.13,0,0,1-2.74,1.63c-1.15,0-1.57-.63-1.57-1.12C196.94,30,197,29.29,198.2,28.83Z"/><path class="cls-3" d="M218.63,26.75v7.67h5.2V25.56c0-.75,0-3-1.35-4.27A5,5,0,0,0,218.9,20c-2.93,0-3.83,1.42-4.31,2.11l-.37.52V20.4h-4.9v14h5.2V26.94c0-.62,0-2.49,2.1-2.49S218.63,26.13,218.63,26.75Z"/><path class="cls-3" d="M104.59,52l.33-.13a5.56,5.56,0,0,0,2.27-1.37,5.27,5.27,0,0,0,1.41-3.78c0-1.93-.84-4.46-3.18-5.46a13.35,13.35,0,0,0-4.63-.58H91.45V59.8h5.68V52.88h2.09L103,59.8h6.26l-4.59-7.61Zm-4.76-2.86H97.13V44.5H99.8c.94,0,3.14,0,3.14,2.32S100.68,49.14,99.83,49.14Z"/><path class="cls-3" d="M126,52.48c0,4.55,2.4,7.68,6.11,7.68a5.65,5.65,0,0,0,2-.34,2.87,2.87,0,0,0,1.36-1l.33-.38V59.8h5V40.71h-5.19V47l-.37-.33A4.44,4.44,0,0,0,132,45.39C129,45.39,126,47.71,126,52.48Zm7.47-3.3a2.28,2.28,0,0,1,2.13,1.75,5.58,5.58,0,0,1,.23,1.82,4.19,4.19,0,0,1-.79,2.89,2.23,2.23,0,0,1-1.54.68,2.11,2.11,0,0,1-1.54-.65,4.11,4.11,0,0,1-.83-2.89,7.72,7.72,0,0,1,.16-1.69h0A2.27,2.27,0,0,1,133.49,49.18Z"/><path class="cls-3" d="M120,54.69a2.9,2.9,0,0,1-2.71,1.93,2.53,2.53,0,0,1-1.81-.7,2.64,2.64,0,0,1-.73-2V53.7h9.79c-.05-2.09-.13-4.34-2.07-6.25a8.07,8.07,0,0,0-5.5-2.22,7.18,7.18,0,0,0-7.52,7.52,7.63,7.63,0,0,0,1.87,5.15A7.55,7.55,0,0,0,117,60.37a8.54,8.54,0,0,0,7.25-3.92Zm-5.19-4a2.28,2.28,0,0,1,2.29-2.12,2.07,2.07,0,0,1,2.05,1.58,1.85,1.85,0,0,1,.06.36l0,.42h-4.5Z"/><path class="cls-3" d="M154.95,53.94A7.49,7.49,0,0,1,154,50a6.16,6.16,0,0,1,1.49-4.44,3.76,3.76,0,0,1,2.7-1.08c2.58,0,3.64,2.15,4.12,3.27l4.78-2.38A9.79,9.79,0,0,0,158,40a9.23,9.23,0,0,0-7.23,3.22,11.28,11.28,0,0,0-2.48,7.13,10.72,10.72,0,0,0,2.35,6.88A9.36,9.36,0,0,0,158,60.4a10.26,10.26,0,0,0,7.28-2.8,11.5,11.5,0,0,0,1.89-2.77l-4.85-2.35c-.92,2.52-2.73,3.24-4,3.24A3.64,3.64,0,0,1,154.95,53.94Z"/><path class="cls-3" d="M193.2,47.21a9.3,9.3,0,0,0-11.78.19,8.32,8.32,0,0,0-.22,10.66,7.89,7.89,0,0,0,6,2.28,8.68,8.68,0,0,0,6-2.09,7.33,7.33,0,0,0,2.13-5.43A8.14,8.14,0,0,0,193.2,47.21Zm-5.87,9.43c-2.42,0-2.79-2.44-2.79-3.9s.36-3.75,2.75-3.81a2.42,2.42,0,0,1,1.83.64,4.24,4.24,0,0,1,1,3.12C190.09,56,188.59,56.64,187.33,56.64Z"/><path class="cls-3" d="M208,51.59a15.86,15.86,0,0,0-3.71-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92A7.29,7.29,0,0,1,207,49.86l2.79-2.54a8.83,8.83,0,0,0-3.49-1.73,13.71,13.71,0,0,0-3.12-.38,6.79,6.79,0,0,0-4.82,1.62A4.67,4.67,0,0,0,197,50c0,2.84,2.43,3.63,3.73,4a23.74,23.74,0,0,0,2.89.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.79,6.79,0,0,1-2.17-1.47l-2.87,2.64a11.09,11.09,0,0,0,7.39,2.87c4.47,0,6.47-2.53,6.47-5.19A3.92,3.92,0,0,0,208,51.59Z"/><path class="cls-3" d="M222.69,51.59a15.87,15.87,0,0,0-3.72-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.31,7.31,0,0,1,3.73,1.39l2.79-2.54A8.86,8.86,0,0,0,221,45.59a13.74,13.74,0,0,0-3.12-.38,6.78,6.78,0,0,0-4.82,1.62A4.67,4.67,0,0,0,211.71,50c0,2.84,2.43,3.63,3.73,4a23.83,23.83,0,0,0,2.9.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05A6,6,0,0,1,216,56.3a6.84,6.84,0,0,1-2.17-1.47l-2.87,2.64a11.08,11.08,0,0,0,7.39,2.87c4.47,0,6.46-2.53,6.46-5.19A3.92,3.92,0,0,0,222.69,51.59Z"/><path class="cls-3" d="M173.51,45.71h-5V59.83h5.17V53.2h0c0-.88.09-3.24,3.54-3.24.32,0,.83,0,1.14,0V45.5a6,6,0,0,0-4.55,1.66l-.31.28Z"/></g><g id="chat"><text class="cls-12" transform="translate(254.36 46.52)">Red Cross Chat</text></g></g></g></svg>									</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">2 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/health-safety/" rel="category tag">Health &amp; Safety</a></span></div>
<article id="post-20464" class="post-20464 post type-post status-publish format-standard has-post-thumbnail hentry category-health-safety tag-apps tag-emergency-kit tag-fire-escape tag-fire-safety tag-home-preparedness">
	<header class="entry-header">
		<h1 class="entry-title">Checklist for Moving into a New Home</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://redcrosschat.org/author/sarah-layton/">Sarah Layton</a></span></span><span class="posted-on"> <a href="https://redcrosschat.org/2017/01/26/checklist-moving-new-home/" rel="bookmark"><time class="entry-date published" datetime="2017-01-26T10:17:43+00:00">January 26, 2017</time><time class="updated" datetime="2017-01-26T17:39:19+00:00">January 26, 2017</time></a></span><span class="comments-link"><a href="https://redcrosschat.org/2017/01/26/checklist-moving-new-home/#respond">Leave a Comment<span class="screen-reader-text"> on Checklist for Moving into a New Home</span></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>My family recently moved from the East Coast back to our home state in the Midwest. Being a Red Crosser, I had some tasks in mind as I set up my new household that were just as critical as that first grocery trip or hooking up the Internet.</p>
<p>Here are a few ideas if you’ve moved into a new home, based on what my family did as we settled into our new home.</p>
<h2><strong>Create <a href="https://www.redcross.org/images/MEDIA_CustomProductCatalog/m38640160_Home_Fire_Escape_Plan.pdf">fire escape plans</a> and meeting places</strong></h2>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/11925-0112.jpg"><img class="alignnone wp-image-20465 size-full" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/11925-0112.jpg" alt="child filing out fire escape plan Red Cross new home checklist" width="8100" height="5400" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/11925-0112.jpg 8100w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/11925-0112-300x200.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/11925-0112-768x512.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/11925-0112-1024x683.jpg 1024w" sizes="(max-width: 8100px) 100vw, 8100px" /></a></p>
<p>The official Red Cross tip is to have two ways out of your home and set two meeting places: outside your home (to connect after something like a fire) and outside your neighborhood if the area is blocked in an emergency.</p>
<p>My new house has three ways out on the first floor (I’m an overachiever) and an escape ladder stored upstairs in our bedroom.</p>
<p>Families should also think about what special circumstances your family may have, like pets or kids. For instance, if we’re stuck upstairs in a fire, it’s my job to grab the baby from the nursery while my husband quickly installs the ladder on our bedroom window.</p>
<h2>Create your survival kit</h2>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/r1wWeACDGek?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>My family used up our emergency water stores before we moved, so I’ve been buying one huge water jug with every grocery shopping trip and stockpiling them in the garage. This method is a welcome upgrade from tucking water gallons in the back corners of my kitchen cupboards or stuffing them beside my dryer. You get very creative living in a small apartment, my friend.</p>
<p>Check out the video above for some other <a href="http://www.redcross.org/get-help/prepare-for-emergencies/be-red-cross-ready/get-a-kit">ideas of items to collect</a>, should your family face an emergency.</p>
<h2><strong>Identify your severe weather shelter</strong></h2>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/going-down-stairs.jpg"><img class="aligncenter wp-image-20468 size-full" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/going-down-stairs.jpg" alt="feet going down stairs Red Cross new home checklist" width="1920" height="1271" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/going-down-stairs.jpg 1920w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/going-down-stairs-300x199.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/going-down-stairs-768x508.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/going-down-stairs-1024x678.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></p>
<p>Living in apartments for most of my adult life, I’ve never had the luxury of a basement for shelter during <a href="http://www.redcross.org/get-help/prepare-for-emergencies/types-of-emergencies/tornado#Prepare">severe weather</a>. My new place has a small bathroom in the middle of the ground floor that we’ve agreed is the safest spot.</p>
<p>If you don’t have an underground shelter or basement, you should identify an interior spot (i.e. not right by an outside wall, away from windows) on the lowest floor of your home.</p>
<h2><strong>Update your app alert locations</strong></h2>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Emergency-App-Location-Monitoring-Screenshots.png"><img class="aligncenter wp-image-20466 size-full" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Emergency-App-Location-Monitoring-Screenshots.png" alt="Emergency App Location Monitoring Screenshots Red Cross new home checklist" width="1280" height="720" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Emergency-App-Location-Monitoring-Screenshots.png 1280w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Emergency-App-Location-Monitoring-Screenshots-300x169.png 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Emergency-App-Location-Monitoring-Screenshots-768x432.png 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Emergency-App-Location-Monitoring-Screenshots-1024x576.png 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>&nbsp;</p>
<p>If you have our <a href="http://3cu.be/shareeme">Emergency App</a> downloaded, update your severe weather alert preferences, including the locations you want to monitor and types of disasters. You can also see if your local emergency management professionals have local notification systems, like text message alerts, for additional safety updates in your area.</p>
<p>And if you download the app for the first time, <a href="https://redcrosschat.org/2015/04/23/set-emergency-alerts-new-app/">here’s a handy guide</a> to setting up those alerts.</p>
<h2><strong>Decorate with earthquakes in mind</strong></h2>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/library-849797_1920.jpg"><img class="aligncenter wp-image-20469 size-full" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/library-849797_1920.jpg" alt="bookshelf and tv Red Cross new home checklist" width="1920" height="1280" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/library-849797_1920.jpg 1920w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/library-849797_1920-300x200.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/library-849797_1920-768x512.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/library-849797_1920-1024x683.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></p>
<p>You may laugh at this if you’re not in an earthquake zone, but ever since I moved to DC in 2011 and experienced both an earthquake and hurricane within one year, I don’t discount the possibility of any disaster.</p>
<p>As you’re setting up your furniture and décor, avoid hanging heavy items above sitting areas or beds/cribs. Secure furniture that could fall in a quake, like bookshelves or televisions. I have a very curious 13-month-old son, so I’ve discovered baby proofing handily often also counts as earthquake-proofing!</p>
<h2><strong>Assess Your Fire Risks</strong></h2>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/P1230672.jpg"><img class="alignnone wp-image-20467 size-full" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/P1230672.jpg" alt="child hand reaching for lighter Red Cross new home checklist" width="4608" height="3456" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/P1230672.jpg 4608w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/P1230672-300x225.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/P1230672-768x576.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/P1230672-1024x768.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/P1230672-1440x1080.jpg 1440w" sizes="(max-width: 4608px) 100vw, 4608px" /></a></p>
<p>Finally, keep fire prevention in mind as you’re unpacking. For instance, keep flammable items at least three feet away from anything that gets hot, such as space heaters. Make sure wiring is not run under rugs. And although it may be tempting, avoid overloading outlets or extension cords. For easy reference, here’s an <a href="http://www.redcross.org/get-help/prepare-for-emergencies/types-of-emergencies/fire/home-fire-preparedness">awesome list of things to check</a> in your home as you’re setting up.</p>
<p>Upon moving into our new place, I noticed the smoke alarms throughout the house looked a bit dated, considering they were an impressive yellow color. The landlord couldn’t confirm how long they’d been there but assured us they were in working condition. Knowing smoke alarms have to be replaced every ten years, we went out and bought new smoke alarms and installed them ourselves. Expensive? Yes. Worth it? Totally.</p>
<p><em>Find a ton of more info on </em><a href="http://www.redcross.org/get-help/prepare-for-emergencies/types-of-emergencies/fire/home-fire-preparedness"><strong><em>preventing home fires</em></strong></a><em> on our website and an awesome collection of </em><a href="http://3cu.be/shareeme"><strong><em>disaster prep info </em></strong><em>in our Emergency App</em></a><em>. </em></p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/apps/" rel="tag">apps</a><a href="https://redcrosschat.org/tag/emergency-kit/" rel="tag">emergency kit</a><a href="https://redcrosschat.org/tag/fire-escape/" rel="tag">fire escape</a><a href="https://redcrosschat.org/tag/fire-safety/" rel="tag">fire safety</a><a href="https://redcrosschat.org/tag/home-preparedness/" rel="tag">home preparedness</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2017/01/03/resolve-prepared-3-apps-download-now/" rel="bookmark" title="Resolve to Be Prepared: 3 Apps to Download Now">Resolve to Be Prepared: 3 Apps to Download Now</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2016/12/19/top-tips-parents-former-babysitter/" rel="bookmark" title="Top Tips for Parents from a Former Babysitter">Top Tips for Parents from a Former Babysitter</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2016/12/14/holiday-gifts-that-give-back/" rel="bookmark" title="Holiday Gifts That Give Back">Holiday Gifts That Give Back</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2016/12/09/save-story-week-two-boys-saved-rip-current/" rel="bookmark" title="Save Story of the Week: Two Boys Saved from Rip Current">Save Story of the Week: Two Boys Saved from Rip Current</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2016/11/30/cpr-student-saved-life-unexpected-place/" rel="bookmark" title="This CPR-Trained Student Saved a Life in an Unexpected Place">This CPR-Trained Student Saved a Life in an Unexpected Place</a>
	        </li>
		 	 </ul>
 	</div>

<div id="comments" class="comments-area">

	<div class="comments-form-container">
		<header class="comments-header">
			<h2 class="comments-title">join the conversation.</h2>
			<div class="comments-rules">
				<p>We encourage you to comment on this blog. All viewpoints are welcome, but please be constructive. We reserve the right to make editorial decisions regarding submitted comments, including but not limited to removal of comments. The comments are moderated, so you may have to be a tiny bit patient in waiting to see them. We will review and post them as promptly as possible during regular business hours (Monday through Friday, 9:00 – 5:00). <a href="https://redcrosschat.org/about/">Please read our full comment policy.</a></p>
			</div>
		</header>

						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/26/checklist-moving-new-home/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://redcrosschat.org/wp-comments-post.php?wpe-comment-post=redcrosschat" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20464' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="267be28ba1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p>				</form>
					</div><!-- #respond -->
		
	</div>

	
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul>
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/" >Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/" >Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/" >Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/" >Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/" >Military Support</a>
</li>
		</ul>
</section>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<ul class="wpp-list">
<li><a href="https://redcrosschat.org/2017/01/03/resolve-prepared-3-apps-download-now/" title="Resolve to Be Prepared: 3 Apps to Download Now" class="wpp-post-title" target="_self">Resolve to Be Prepared: 3 Apps to Download Now</a> </li>
<li><a href="https://redcrosschat.org/2012/04/11/what-the-titanic-taught-me-a-lesson-in-hypothermia/" title="What the Titanic Taught Me: A Lesson in Hypothermia" class="wpp-post-title" target="_self">What the Titanic Taught Me: A Lesson in Hypothermia</a> </li>
<li><a href="https://redcrosschat.org/2013/04/11/how-to-set-an-alert-for-tornado-warnings-on-your-phone/" title="HOW TO: Set An Alert for Tornado Warnings On Your Phone" class="wpp-post-title" target="_self">HOW TO: Set An Alert for Tornado Warnings On Your Phone</a> </li>
<li class="current"><a  title="Checklist for Moving into a New Home" class="wpp-post-title" target="_self">Checklist for Moving into a New Home</a> </li>
<li><a href="https://redcrosschat.org/2015/04/23/set-emergency-alerts-new-app/" title="HOW TO: Set Emergency Alerts on the New App" class="wpp-post-title" target="_self">HOW TO: Set Emergency Alerts on the New App</a> </li>

</ul>
</section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 140 140"><defs><style>.fcls-1{fill:none;}.fcls-2{isolation:isolate;}.fcls-3,.fcls-9{mix-blend-mode:multiply;}.fcls-3{fill:url(#fcls-radial-gradient);}.fcls-4{fill:#fff;}.fcls-5,.fcls-8{opacity:0.8;}.fcls-5{fill:url(#fcls-radial-gradient-2);}.fcls-6{opacity:0.77;}.fcls-7{clip-path:url(#fcls-clip-path);}.fcls-8{fill:url(#fcls-radial-gradient-3);}.fcls-10{fill:#ed1c24;}.fcls-11{fill:url(#fcls-linear-gradient);}</style><radialGradient id="fcls-radial-gradient" cx="10.24" cy="-52.04" r="35.1" gradientTransform="translate(54.38 93.68) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.7"/><stop offset="1" stop-opacity="0"/></radialGradient><radialGradient id="fcls-radial-gradient-2" cx="8.31" cy="-56.33" fy="-73.69471974709487" r="33.67" gradientTransform="translate(54.35 93.94) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.46" stop-color="#fdfdfd"/><stop offset="0.6" stop-color="#f6f6f6"/><stop offset="0.67" stop-color="#efefef"/><stop offset="0.85" stop-color="#e0e0e0"/><stop offset="0.97" stop-color="#c2c2c2"/><stop offset="1" stop-color="#fff"/></radialGradient><clipPath id="fcls-clip-path"><path class="fcls-1" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.18,33.18,0,0,1,101.37,42.44Z"/></clipPath><radialGradient id="fcls-radial-gradient-3" cx="229.73" cy="-451.05" fy="-469.5904984588208" r="35.94" gradientTransform="matrix(0.93, -0.36, 0.36, 0.94, 16.22, 542.34)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.54" stop-color="#fdfdfd"/><stop offset="0.71" stop-color="#f6f6f6"/><stop offset="0.8" stop-color="#efefef"/><stop offset="0.91" stop-color="#e0e0e0"/><stop offset="0.94" stop-color="#c2c2c2"/><stop offset="0.96" stop-color="#cacaca"/><stop offset="0.98" stop-color="#fff"/><stop offset="1" stop-color="#fff"/></radialGradient><linearGradient id="fcls-linear-gradient" x1="-218.63" y1="-199.96" x2="-218.63" y2="-136.14" gradientTransform="translate(287.02 207.19)" gradientUnits="userSpaceOnUse"><stop offset="0.38" stop-color="#fff"/><stop offset="1" stop-color="#999"/></linearGradient></defs><title>arc_footer_logo</title><g class="fcls-2"><g id="fcls-arcf"><g id="fcls-logof"><g id="fcls-icon"><path class="fcls-3" d="M104.9,46.67A35.09,35.09,0,1,1,73.67,8.09,35.1,35.1,0,0,1,104.9,46.67Z"/><path class="fcls-4" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.17,33.17,0,0,1,101.37,42.44Z"/><path class="fcls-5" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.17,33.17,0,0,1,101.37,42.44Z"/><g class="fcls-6"><g class="fcls-7"><path class="fcls-8" d="M100.87,24.68A35.41,35.41,0,1,1,55.09,4.36,35.41,35.41,0,0,1,100.87,24.68Z"/></g></g><g class="fcls-9"><polygon class="fcls-10" points="90.67 31.54 75.81 31.53 75.82 16.68 60.96 16.68 60.96 31.53 46.11 31.53 46.11 46.39 60.96 46.39 60.96 61.24 75.81 61.24 75.81 46.39 90.67 46.39 90.67 31.54"/></g><g class="fcls-9"><polygon class="fcls-11" points="90.67 31.54 75.81 31.53 75.82 16.68 60.96 16.68 60.96 31.53 46.11 31.53 46.11 46.39 60.96 46.39 60.96 61.24 75.81 61.24 75.81 46.39 90.67 46.39 90.67 31.54"/></g></g><g id="fcls-brand"><path class="fcls-4" d="M18.14,103.24h6.08L17.1,84.13H10.63l-7.3,19.11H9.41l.91-2.86h6.93ZM11.56,96.3l2.28-7.38,2.22,7.38Z"/><path class="fcls-4" d="M35,94.83a4.41,4.41,0,0,1,.08.85v7.56h5.2V95.76a3.08,3.08,0,0,1,.29-1.46,1.86,1.86,0,0,1,1.85-1c2.14,0,2.06,1.75,2.06,2.6v7.35h5.19c0-.36,0-9,0-9h0a5.12,5.12,0,0,0-1.27-3.95,5.31,5.31,0,0,0-3.76-1.35c-3.33,0-4.26,1.77-4.52,2.36l-.16.36-.18-.35a3.78,3.78,0,0,0-2.62-2.05,7,7,0,0,0-2.08-.32c-2.89,0-3.62,1.37-4.06,2.09l-.38.61V89.24h-5v14h5.2V95.53a2.19,2.19,0,0,1,.59-1.6,2,2,0,0,1,1.54-.62A1.9,1.9,0,0,1,35,94.83Z"/><path class="fcls-4" d="M62.35,98.11A2.9,2.9,0,0,1,59.64,100a2.51,2.51,0,0,1-1.81-.7,2.68,2.68,0,0,1-.73-2v-.21h9.79c-.05-2.1-.13-4.34-2.07-6.25a8.06,8.06,0,0,0-5.49-2.22,7.18,7.18,0,0,0-7.52,7.52,7.62,7.62,0,0,0,1.87,5.15,7.54,7.54,0,0,0,5.68,2.48,8.55,8.55,0,0,0,7.25-3.92Zm-5.19-4A2.28,2.28,0,0,1,59.45,92a2.06,2.06,0,0,1,2,1.58,1.94,1.94,0,0,1,.07.36l0,.42h-4.5Z"/><path class="fcls-4" d="M73.87,89.14h-5v14.11h5.17V96.63h0c0-.88.09-3.23,3.54-3.23.32,0,.83,0,1.14,0v-4.5a6,6,0,0,0-4.56,1.65l-.31.28Z"/><path class="fcls-4" d="M80.62,84.16h5.56v3.69H80.62Zm0,5.07h5.56v14H80.62Z"/><path class="fcls-4" d="M101.19,101.43a6.88,6.88,0,0,0,1.35-2l-4-2.2c-.29.92-1,2.45-2.65,2.45-1.18,0-2.59-.59-2.59-3.41,0-2.45,1-4,2.73-4,1.21,0,2.06.73,2.5,2.23l4-2.27a7.55,7.55,0,0,0-1.1-1.41,8.08,8.08,0,0,0-5.68-2.29,7.13,7.13,0,0,0-7.6,7.54c0,4.54,2.86,7.65,7.28,7.65A7.87,7.87,0,0,0,101.19,101.43Z"/><path class="fcls-4" d="M108.91,103.55a7.14,7.14,0,0,0,4.49-1.35l.33-.22v1.28h5a2.61,2.61,0,0,1-.33-1.56V93.87a4.76,4.76,0,0,0-.79-3.07c-1-1.23-2.86-2-5.67-2a10.68,10.68,0,0,0-4.94,1,4.47,4.47,0,0,0-2.42,3.62l4.84-.13c.22-1.12.76-1.48,2-1.48,1.68,0,2.05.71,2.08,1.78v.15l-.14,0a18.42,18.42,0,0,1-3,.6c-2.34.31-3.89.51-5.14,1.78A3.91,3.91,0,0,0,104,99C104,101.12,105.32,103.55,108.91,103.55Zm1.17-5.9h0c.44-.15.88-.25,1.3-.35l.15,0c.54-.15,1.07-.34,1.58-.51l.31-.11v.26a3.47,3.47,0,0,1-.29,1.61,3.13,3.13,0,0,1-2.74,1.63c-1.15,0-1.57-.63-1.57-1.12C108.83,98.81,108.92,98.11,110.08,97.65Z"/><path class="fcls-4" d="M130.52,95.57v7.67h5.2V94.38c0-.75,0-3-1.35-4.27a5,5,0,0,0-3.58-1.25c-2.93,0-3.83,1.42-4.31,2.11l-.37.52V89.22h-4.9v14h5.2V95.76c0-.62,0-2.49,2.1-2.49S130.52,94.94,130.52,95.57Z"/><path class="fcls-4" d="M16.48,120.82l.33-.13a5.56,5.56,0,0,0,2.27-1.37,5.27,5.27,0,0,0,1.41-3.78c0-1.93-.84-4.46-3.18-5.46a13.35,13.35,0,0,0-4.63-.58H3.33v19.12H9V121.7H11.1l3.82,6.92h6.26L16.59,121ZM11.72,118H9v-4.65h2.68c.94,0,3.14,0,3.14,2.32S12.57,118,11.72,118Z"/><path class="fcls-4" d="M37.91,121.29c0,4.55,2.4,7.68,6.11,7.68a5.65,5.65,0,0,0,2-.34,2.87,2.87,0,0,0,1.36-1l.33-.38v1.34h5V109.53H47.6v6.29l-.37-.33a4.44,4.44,0,0,0-3.39-1.28C40.89,114.2,37.91,116.52,37.91,121.29Zm7.47-3.3a2.28,2.28,0,0,1,2.12,1.75,5.58,5.58,0,0,1,.23,1.82,4.19,4.19,0,0,1-.79,2.89,2.23,2.23,0,0,1-1.54.68,2.11,2.11,0,0,1-1.54-.65,4.11,4.11,0,0,1-.83-2.89,7.72,7.72,0,0,1,.16-1.69h0A2.27,2.27,0,0,1,45.38,118Z"/><path class="fcls-4" d="M31.92,123.5a2.9,2.9,0,0,1-2.71,1.93,2.53,2.53,0,0,1-1.81-.7,2.64,2.64,0,0,1-.73-2v-.21h9.79c-.05-2.09-.13-4.34-2.07-6.25a8.07,8.07,0,0,0-5.5-2.22,7.18,7.18,0,0,0-7.52,7.52,7.63,7.63,0,0,0,1.87,5.15,7.55,7.55,0,0,0,5.68,2.48,8.54,8.54,0,0,0,7.25-3.92Zm-5.19-4A2.28,2.28,0,0,1,29,117.4,2.07,2.07,0,0,1,31.07,119a1.85,1.85,0,0,1,.06.36l0,.42h-4.5Z"/><path class="fcls-4" d="M66.83,122.75a7.49,7.49,0,0,1-.93-3.92,6.16,6.16,0,0,1,1.49-4.44,3.76,3.76,0,0,1,2.7-1.08c2.58,0,3.64,2.15,4.12,3.27L79,114.2a9.79,9.79,0,0,0-9.14-5.38A9.23,9.23,0,0,0,62.63,112a11.28,11.28,0,0,0-2.48,7.13,10.72,10.72,0,0,0,2.35,6.88,9.36,9.36,0,0,0,7.36,3.15,10.26,10.26,0,0,0,7.28-2.8A11.5,11.5,0,0,0,79,123.65l-4.85-2.35c-.92,2.52-2.73,3.24-4,3.24A3.64,3.64,0,0,1,66.83,122.75Z"/><path class="fcls-4" d="M105.09,116a9.3,9.3,0,0,0-11.78.19,8.32,8.32,0,0,0-.22,10.66,7.89,7.89,0,0,0,6,2.28,8.68,8.68,0,0,0,6-2.09,7.33,7.33,0,0,0,2.13-5.43A8.14,8.14,0,0,0,105.09,116Zm-5.87,9.43c-2.42,0-2.79-2.44-2.79-3.9s.36-3.75,2.75-3.81a2.42,2.42,0,0,1,1.83.64,4.24,4.24,0,0,1,1,3.12C102,124.77,100.47,125.46,99.22,125.46Z"/><path class="fcls-4" d="M119.88,120.41a15.86,15.86,0,0,0-3.71-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.29,7.29,0,0,1,3.74,1.39l2.79-2.54a8.83,8.83,0,0,0-3.49-1.73,13.71,13.71,0,0,0-3.12-.38,6.79,6.79,0,0,0-4.82,1.62,4.67,4.67,0,0,0-1.35,3.21c0,2.84,2.43,3.63,3.73,4a23.74,23.74,0,0,0,2.89.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.79,6.79,0,0,1-2.17-1.47l-2.87,2.64a11.09,11.09,0,0,0,7.39,2.87c4.47,0,6.47-2.53,6.47-5.19A3.92,3.92,0,0,0,119.88,120.41Z"/><path class="fcls-4" d="M134.58,120.41a15.87,15.87,0,0,0-3.72-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.31,7.31,0,0,1,3.73,1.39l2.79-2.54a8.86,8.86,0,0,0-3.49-1.73,13.74,13.74,0,0,0-3.12-.38,6.78,6.78,0,0,0-4.82,1.62,4.67,4.67,0,0,0-1.35,3.21c0,2.84,2.43,3.63,3.73,4a23.83,23.83,0,0,0,2.9.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.84,6.84,0,0,1-2.17-1.47l-2.87,2.64a11.08,11.08,0,0,0,7.39,2.87c4.47,0,6.46-2.53,6.46-5.19A3.92,3.92,0,0,0,134.58,120.41Z"/><path class="fcls-4" d="M85.4,114.53h-5v14.11h5.17V122h0c0-.88.09-3.24,3.54-3.24.32,0,.83,0,1.14,0v-4.51A6,6,0,0,0,85.71,116l-.31.28Z"/></g></g></g></g></svg>
						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<ul><li><span>More than 500 <a href="https://twitter.com/search?q=RedCross" title="Search #RedCross"  target="_blank"  >#RedCross</a> workers are providing disaster relief in wake of last weekend's southern storms.… <a href="https://t.co/W1NpB0GPRr" target="_blank">https://t.co/W1NpB0GPRr</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/825050038506172416">8 hours ago</a></li><li><span>6 important things to do when you move into a new home: <a href="https://t.co/FmxNCWGoBq" target="_blank">https://t.co/FmxNCWGoBq</a> <a href="https://t.co/5VNbv0c5nB" target="_blank">https://t.co/5VNbv0c5nB</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/824656747700875264">yesterday</a></li><li><span>For trauma patients, it is essential for hospitals to have blood on hand. Hear from Dr. Platts-Mills on why it’s so… <a href="https://t.co/77WQdBkrpN" target="_blank">https://t.co/77WQdBkrpN</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/824285864192802816">2 days ago</a></li>
							</ul></div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BPddqhZgbRq/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/15876917_254567954966437_4551739987351044096_n.jpg?ig_cache_key=MTQzMTQzMDcyMjAwMTk0MTYxMA%3D%3D.2"  alt="We&#039;re so inspired by our volunteers and partners across the country, who have been installing smoke alarms in their local communities. #EndHomeFires" title="We&#039;re so inspired by our volunteers and partners across the country, who have been installing smoke alarms in their local communities. #EndHomeFires"  class=""/></a></li><li class=""><a href="//instagram.com/p/BPVjEShFqVt/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c158.0.403.403/15876870_1639399716087041_2756834383682863104_n.jpg"  alt="This weekend, we made sure our emergency kit was up to date. Here&#039;s your guide to starting one of your own. As you&#039;re gathering supplies, what&#039;s one item you would include that you can&#039;t live without? (Find a full list: http://rdcrss.org/kitvid) #beprepared #disaster #emergency #RedCross #video #howto" title="This weekend, we made sure our emergency kit was up to date. Here&#039;s your guide to starting one of your own. As you&#039;re gathering supplies, what&#039;s one item you would include that you can&#039;t live without? (Find a full list: http://rdcrss.org/kitvid) #beprepared #disaster #emergency #RedCross #video #howto"  class=""/></a></li><li class=""><a href="//instagram.com/p/BPNbmXEF-J3/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c236.0.607.607/15877108_353515288374714_5483194836234272768_n.jpg"  alt="This #MLKday weekend we&#039;ve got a big goal: install almost 15K smoke alarms across the country! A big thanks to @HarlemGlobetrotters for the assist in spreading the word. #EndHomeFires #FireSafety #TheGreatAssist #OfficialCharity [🎥 by @bradzerivitz]" title="This #MLKday weekend we&#039;ve got a big goal: install almost 15K smoke alarms across the country! A big thanks to @HarlemGlobetrotters for the assist in spreading the word. #EndHomeFires #FireSafety #TheGreatAssist #OfficialCharity [🎥 by @bradzerivitz]"  class=""/></a></li><li class=""><a href="//instagram.com/p/BPLJMMyF_c7/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e35/s160x160/c257.0.565.565/15875875_1117957831659857_1593620200404549632_n.jpg"  alt="Today marks 7 years since a massive earthquake struck #Haiti. We are still in Haiti, helping the country rebuild through activities such as hospital construction, school repair, and job training to restore lost income.

The #American #RedCross has renovated Enfant de la Grace school in Carrefour-Feuilles, Port-au-Prince, as part of its partnership with Haitian Red Cross. Nearly half of Haiti’s 15,000 primary schools and 1,500 secondary schools were impacted by the 2010 #earthquake. Students are thrilled to be studying in comfortable and safe classrooms.

We continue to work with Haitians to address their needs and create sustainable solutions and infrastructure that will benefit communities for years to come. You can find out more about our work by clicking the link in our bio." title="Today marks 7 years since a massive earthquake struck #Haiti. We are still in Haiti, helping the country rebuild through activities such as hospital construction, school repair, and job training to restore lost income.

The #American #RedCross has renovated Enfant de la Grace school in Carrefour-Feuilles, Port-au-Prince, as part of its partnership with Haitian Red Cross. Nearly half of Haiti’s 15,000 primary schools and 1,500 secondary schools were impacted by the 2010 #earthquake. Students are thrilled to be studying in comfortable and safe classrooms.

We continue to work with Haitians to address their needs and create sustainable solutions and infrastructure that will benefit communities for years to come. You can find out more about our work by clicking the link in our bio."  class=""/></a></li><li class=""><a href="//instagram.com/p/BO5S8buFskE/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/15875987_613772822163964_1170977985205895168_n.jpg?ig_cache_key=MTQyMTI1MDQ3NTE4MjE4MDYxMg%3D%3D.2"  alt="Be a hero like Glory! The #RedCross has a severe winter blood shortage and is urging donors to #GiveNow to help save patients&#039; lives. Making an appointment is easy at RedCrossBlood.org. #GiveBlood #GivePlatelets #SleevesUp" title="Be a hero like Glory! The #RedCross has a severe winter blood shortage and is urging donors to #GiveNow to help save patients&#039; lives. Making an appointment is easy at RedCrossBlood.org. #GiveBlood #GivePlatelets #SleevesUp"  class=""/></a></li><li class=""><a href="//instagram.com/p/BO0CctWF8eT/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c236.0.607.607/15803700_1721830188129561_94540515176873984_n.jpg"  alt="A quick and easy #resolution for 2017 is to download our free #RedCross safety apps. Check them out at 3cu.be/shareeme #firstaid #safetytips #disasterpreparedness" title="A quick and easy #resolution for 2017 is to download our free #RedCross safety apps. Check them out at 3cu.be/shareeme #firstaid #safetytips #disasterpreparedness"  class=""/></a></li><li class=""><a href="//instagram.com/p/BOhy9p9lCtg/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.4.974.974/15538404_1229972990405658_4267537624803049472_n.jpg?ig_cache_key=MTQxNDYzNTg5NzI0MTIxNzg4OA%3D%3D.2.c"  alt="On Friday, at the #ArmedForcesBowl in Fort Worth, Texas, we had the honor of helping to reunite United States Marine Cpl. Anthony Kellar with his family. Cpl Kellar is currently stationed in Japan, but we are happy to see him home for the holidays and proud to see him and his family share this special moment." title="On Friday, at the #ArmedForcesBowl in Fort Worth, Texas, we had the honor of helping to reunite United States Marine Cpl. Anthony Kellar with his family. Cpl Kellar is currently stationed in Japan, but we are happy to see him home for the holidays and proud to see him and his family share this special moment."  class=""/></a></li><li class=""><a href="//instagram.com/p/BOXGDtVFseE/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c181.0.718.718/15623982_222543421528051_5158576414819090432_n.jpg?ig_cache_key=MTQxMTYyMzY1MTMxMzYzMzE1Ng%3D%3D.2.c"  alt="Thank you to the #LouisianaTech (@latechfb) and #Navy football team (@navyathletics) for taking time before the #ArmedForcesBowl to install smoke alarms. Photo by Arthur LeFebvre for the American Red Cross #LMAFB" title="Thank you to the #LouisianaTech (@latechfb) and #Navy football team (@navyathletics) for taking time before the #ArmedForcesBowl to install smoke alarms. Photo by Arthur LeFebvre for the American Red Cross #LMAFB"  class=""/></a></li><li class=""><a href="//instagram.com/p/BOU55xLAb5v/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c207.0.665.665/15535476_1642587276034887_1095214903838375936_n.jpg?ig_cache_key=MTQxMTAwNzI0MTczMzEyNzc5MQ%3D%3D.2.c"  alt="The American #RedCross urges eligible donors to give the #perfectgift and help meet the critical need for blood and #platelets this holiday season. To encourage #donations around the #holidays, all presenting donors Dec. 22, 2016, through Jan. 8, 2017, will get a long-sleeved Red Cross t-shirt, while supplies last. Thank you!" title="The American #RedCross urges eligible donors to give the #perfectgift and help meet the critical need for blood and #platelets this holiday season. To encourage #donations around the #holidays, all presenting donors Dec. 22, 2016, through Jan. 8, 2017, will get a long-sleeved Red Cross t-shirt, while supplies last. Thank you!"  class=""/></a></li></ul></section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href='https://redcrosschat.org/tag/american-red-cross/' class='tag-link-63 tag-link-position-1' title='272 topics' style='font-size: 22pt;'>american red cross</a>
<a href='https://redcrosschat.org/tag/help/' class='tag-link-38 tag-link-position-2' title='155 topics' style='font-size: 18.6019417476pt;'>help</a>
<a href='https://redcrosschat.org/tag/red-cross/' class='tag-link-31 tag-link-position-3' title='107 topics' style='font-size: 16.427184466pt;'>red cross</a>
<a href='https://redcrosschat.org/tag/haiti/' class='tag-link-97 tag-link-position-4' title='96 topics' style='font-size: 15.8834951456pt;'>haiti</a>
<a href='https://redcrosschat.org/tag/earthquake/' class='tag-link-37 tag-link-position-5' title='95 topics' style='font-size: 15.7475728155pt;'>earthquake</a>
<a href='https://redcrosschat.org/tag/donate/' class='tag-link-40 tag-link-position-6' title='84 topics' style='font-size: 15.067961165pt;'>donate</a>
<a href='https://redcrosschat.org/tag/volunteer/' class='tag-link-39 tag-link-position-7' title='80 topics' style='font-size: 14.7961165049pt;'>volunteer</a>
<a href='https://redcrosschat.org/tag/give/' class='tag-link-210 tag-link-position-8' title='62 topics' style='font-size: 13.3009708738pt;'>give</a>
<a href='https://redcrosschat.org/tag/disaster/' class='tag-link-89 tag-link-position-9' title='54 topics' style='font-size: 12.4854368932pt;'>disaster</a>
<a href='https://redcrosschat.org/tag/blood/' class='tag-link-1636 tag-link-position-10' title='46 topics' style='font-size: 11.5339805825pt;'>Blood</a>
<a href='https://redcrosschat.org/tag/aid/' class='tag-link-128 tag-link-position-11' title='45 topics' style='font-size: 11.3980582524pt;'>aid</a>
<a href='https://redcrosschat.org/tag/twitter/' class='tag-link-48 tag-link-position-12' title='45 topics' style='font-size: 11.3980582524pt;'>twitter</a>
<a href='https://redcrosschat.org/tag/preparedness/' class='tag-link-1631 tag-link-position-13' title='45 topics' style='font-size: 11.3980582524pt;'>Preparedness</a>
<a href='https://redcrosschat.org/tag/support/' class='tag-link-117 tag-link-position-14' title='43 topics' style='font-size: 11.1262135922pt;'>support</a>
<a href='https://redcrosschat.org/tag/relief/' class='tag-link-105 tag-link-position-15' title='36 topics' style='font-size: 10.1747572816pt;'>relief</a>
<a href='https://redcrosschat.org/tag/hurricane/' class='tag-link-230 tag-link-position-16' title='31 topics' style='font-size: 9.35922330097pt;'>hurricane</a>
<a href='https://redcrosschat.org/tag/nonprofit/' class='tag-link-42 tag-link-position-17' title='31 topics' style='font-size: 9.35922330097pt;'>nonprofit</a>
<a href='https://redcrosschat.org/tag/flood/' class='tag-link-268 tag-link-position-18' title='29 topics' style='font-size: 8.95145631068pt;'>flood</a>
<a href='https://redcrosschat.org/tag/saf/' class='tag-link-1637 tag-link-position-19' title='29 topics' style='font-size: 8.95145631068pt;'>SAF</a>
<a href='https://redcrosschat.org/tag/shelter/' class='tag-link-56 tag-link-position-20' title='28 topics' style='font-size: 8.67961165049pt;'>shelter</a>
<a href='https://redcrosschat.org/tag/first-aid/' class='tag-link-502 tag-link-position-21' title='27 topics' style='font-size: 8.54368932039pt;'>first aid</a>
<a href='https://redcrosschat.org/tag/holiday-2/' class='tag-link-693 tag-link-position-22' title='27 topics' style='font-size: 8.54368932039pt;'>holiday</a>
<a href='https://redcrosschat.org/tag/cpr/' class='tag-link-186 tag-link-position-23' title='26 topics' style='font-size: 8.27184466019pt;'>cpr</a>
<a href='https://redcrosschat.org/tag/video/' class='tag-link-1635 tag-link-position-24' title='26 topics' style='font-size: 8.27184466019pt;'>Video</a>
<a href='https://redcrosschat.org/tag/philanthropy/' class='tag-link-41 tag-link-position-25' title='25 topics' style='font-size: 8pt;'>philanthropy</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2017 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2017/01/26/checklist-moving-new-home/" data-title="Checklist for Moving into a New Home" data-post_id="20464"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;t=Checklist%20for%20Moving%20into%20a%20New%20Home" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Checklist%20for%20Moving%20into%20a%20New%20Home&#038;url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;t=Checklist%20for%20Moving%20into%20a%20New%20Home" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;title=Checklist%20for%20Moving%20into%20a%20New%20Home" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;title=Checklist%20for%20Moving%20into%20a%20New%20Home" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="20464" data-permalink="https://redcrosschat.org/2017/01/26/checklist-moving-new-home/" data-title="Checklist for Moving into a New Home" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;t=Checklist%20for%20Moving%20into%20a%20New%20Home" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Checklist%20for%20Moving%20into%20a%20New%20Home&#038;url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;t=Checklist%20for%20Moving%20into%20a%20New%20Home" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;title=Checklist%20for%20Moving%20into%20a%20New%20Home" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2017%2F01%2F26%2Fchecklist-moving-new-home%2F&#038;title=Checklist%20for%20Moving%20into%20a%20New%20Home" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="20464" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="20464" data-permalink="https://redcrosschat.org/2017/01/26/checklist-moving-new-home/" data-title="Checklist for Moving into a New Home" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2017\/01\/26\/checklist-moving-new-home\/","stats_nonce":"52ad2850c3","share_counts":"0c4550ddc1","follow_counts":"0bc4e25520","total_counts":"476693dce9","media_single":"3900871831","media_total":"786c526ec2","generate_all_window_nonce":"4b214be339","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>

</body>
</html>
