<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='21286';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Pet First Aid Awareness Month: Q&amp;A On Pet First Aid With Dr. Mandell</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pet care expert Dr. Mandel discusses some vital questions pet owners have about pet first aid and the new Red Cross Cat and Dog First Aid online course."/>
<link rel="canonical" href="https://redcrosschat.org/2018/04/23/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pet First Aid Awareness Month: Q&amp;A On Pet First Aid With Dr. Mandell" />
<meta property="og:description" content="Pet care expert Dr. Mandel discusses some vital questions pet owners have about pet first aid and the new Red Cross Cat and Dog First Aid online course." />
<meta property="og:url" content="https://redcrosschat.org/2018/04/23/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="cat and dog" />
<meta property="article:tag" content="cat and dog first aid" />
<meta property="article:tag" content="cats" />
<meta property="article:tag" content="dogs" />
<meta property="article:tag" content="Dr. Mandel" />
<meta property="article:tag" content="first aid" />
<meta property="article:tag" content="pet first aid" />
<meta property="article:tag" content="pet first aid awareness" />
<meta property="article:section" content="Health &amp; Safety" />
<meta property="article:published_time" content="2018-04-23T17:22:38+00:00" />
<meta property="article:modified_time" content="2018-04-25T16:47:12+00:00" />
<meta property="og:updated_time" content="2018-04-25T16:47:12+00:00" />
<meta property="fb:admins" content="5322167" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2018/04/adorable-animal-beagle-278956.jpg" />
<meta property="og:image:secure_url" content="https://redcrosschat.org/wp-content/uploads/2018/04/adorable-animal-beagle-278956.jpg" />
<meta property="og:image:width" content="2296" />
<meta property="og:image:height" content="1528" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pet care expert Dr. Mandel discusses some vital questions pet owners have about pet first aid and the new Red Cross Cat and Dog First Aid online course." />
<meta name="twitter:title" content="Pet First Aid Awareness Month: Q&amp;A On Pet First Aid With Dr. Mandell" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2018/04/adorable-animal-beagle-278956.jpg" />
<meta name="twitter:creator" content="@redcross" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/redcrosschat.org\/","name":"red cross chat","potentialAction":{"@type":"SearchAction","target":"https:\/\/redcrosschat.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Comments Feed" href="https://redcrosschat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Pet First Aid Awareness Month: Q&#038;A On Pet First Aid With Dr. Mandell Comments Feed" href="https://redcrosschat.org/2018/04/23/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"21286","token":"b81bd8a6d2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=21286' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-21286 single-format-standard et_monarch unknown group-blog">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13259247-1', 'auto');
  ga('send', 'pageview');

</script><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
											<!-- logo: svg -->
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 430 80"><defs><style>.cls-1{fill:none;}.cls-2{isolation:isolate;}.cls-12,.cls-3{fill:#fff;}.cls-4,.cls-9{mix-blend-mode:multiply;}.cls-4{fill:url(#radial-gradient);}.cls-5,.cls-8{opacity:0.8;}.cls-5{fill:url(#radial-gradient-2);}.cls-6{opacity:0.77;}.cls-7{clip-path:url(#clip-path);}.cls-8{fill:url(#radial-gradient-3);}.cls-10{fill:#ed1c24;}.cls-11{fill:url(#linear-gradient);}.cls-12{font-size:24px;font-family:Georgia, Georgia;}</style><radialGradient id="radial-gradient" cx="-18.51" cy="-49.93" r="35.1" gradientTransform="translate(54.46 92.88) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.7"/><stop offset="1" stop-opacity="0"/></radialGradient><radialGradient id="radial-gradient-2" cx="-20.44" cy="-54.21" fy="-71.58238018580772" r="33.67" gradientTransform="translate(54.43 93.12) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.46" stop-color="#fdfdfd"/><stop offset="0.6" stop-color="#f6f6f6"/><stop offset="0.67" stop-color="#efefef"/><stop offset="0.85" stop-color="#e0e0e0"/><stop offset="0.97" stop-color="#c2c2c2"/><stop offset="1" stop-color="#fff"/></radialGradient><clipPath id="clip-path"><path class="cls-1" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.18,33.18,0,0,1,72.64,40.74Z"/></clipPath><radialGradient id="radial-gradient-3" cx="204.18" cy="-465.71" fy="-484.2518710305799" r="35.94" gradientTransform="matrix(0.93, -0.36, 0.36, 0.94, 16.62, 545.19)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.54" stop-color="#fdfdfd"/><stop offset="0.71" stop-color="#f6f6f6"/><stop offset="0.8" stop-color="#efefef"/><stop offset="0.91" stop-color="#e0e0e0"/><stop offset="0.94" stop-color="#c2c2c2"/><stop offset="0.96" stop-color="#cacaca"/><stop offset="0.98" stop-color="#fff"/><stop offset="1" stop-color="#fff"/></radialGradient><linearGradient id="linear-gradient" x1="-247.36" y1="-201.66" x2="-247.36" y2="-137.85" gradientTransform="translate(287.02 207.19)" gradientUnits="userSpaceOnUse"><stop offset="0.38" stop-color="#fff"/><stop offset="1" stop-color="#999"/></linearGradient></defs><title>arc_logo</title><g class="cls-2"><g id="arc"><rect id="divider" class="cls-3" x="239.18" y="3.67" width="1.5" height="67.33"/><g id="logo"><path class="cls-4" d="M76.17,45A35.09,35.09,0,1,1,44.94,6.38,35.1,35.1,0,0,1,76.17,45Z"/><path class="cls-3" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.17,33.17,0,0,1,72.64,40.74Z"/><path class="cls-5" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.17,33.17,0,0,1,72.64,40.74Z"/><g class="cls-6"><g class="cls-7"><path class="cls-8" d="M72.14,23A35.41,35.41,0,1,1,26.36,2.65,35.41,35.41,0,0,1,72.14,23Z"/></g></g><g class="cls-9"><polygon class="cls-10" points="61.94 29.83 47.08 29.83 47.09 14.97 32.23 14.97 32.23 29.83 17.38 29.83 17.38 44.68 32.23 44.68 32.23 59.54 47.08 59.54 47.08 44.68 61.94 44.68 61.94 29.83"/></g><g class="cls-9"><polygon class="cls-11" points="61.94 29.83 47.08 29.83 47.09 14.97 32.23 14.97 32.23 29.83 17.38 29.83 17.38 44.68 32.23 44.68 32.23 59.54 47.08 59.54 47.08 44.68 61.94 44.68 61.94 29.83"/></g><path class="cls-3" d="M106.25,34.43h6.08l-7.13-19.11H98.75l-7.3,19.11h6.08l.91-2.86h6.93Zm-6.58-6.94L102,20.1l2.22,7.38Z"/><path class="cls-3" d="M123.15,26a4.41,4.41,0,0,1,.08.85v7.56h5.2V26.94a3.08,3.08,0,0,1,.29-1.46,1.86,1.86,0,0,1,1.85-1c2.14,0,2.06,1.75,2.06,2.6v7.35h5.19c0-.36,0-9,0-9h0a5.12,5.12,0,0,0-1.27-3.95,5.31,5.31,0,0,0-3.76-1.35c-3.33,0-4.26,1.77-4.52,2.36l-.16.36-.18-.35a3.78,3.78,0,0,0-2.62-2.05,7,7,0,0,0-2.08-.32c-2.89,0-3.62,1.37-4.06,2.09l-.38.61V20.43h-5v14H119V26.71a2.19,2.19,0,0,1,.59-1.6,2,2,0,0,1,1.54-.62A1.9,1.9,0,0,1,123.15,26Z"/><path class="cls-3" d="M150.46,29.29a2.9,2.9,0,0,1-2.71,1.93,2.51,2.51,0,0,1-1.81-.7,2.68,2.68,0,0,1-.73-2V28.3H155c-.05-2.1-.13-4.34-2.07-6.25a8.06,8.06,0,0,0-5.49-2.22,7.18,7.18,0,0,0-7.52,7.52,7.62,7.62,0,0,0,1.87,5.15A7.54,7.54,0,0,0,147.46,35a8.55,8.55,0,0,0,7.25-3.92Zm-5.19-4a2.28,2.28,0,0,1,2.29-2.12,2.06,2.06,0,0,1,2,1.58,1.94,1.94,0,0,1,.07.36l0,.42h-4.5Z"/><path class="cls-3" d="M162,20.32h-5V34.43h5.17V27.81h0c0-.88.09-3.23,3.54-3.23.32,0,.83,0,1.14,0V20.1a6,6,0,0,0-4.56,1.65L162,22Z"/><path class="cls-3" d="M168.74,15.34h5.56V19h-5.56Zm0,5.07h5.56v14h-5.56Z"/><path class="cls-3" d="M189.3,32.61a6.88,6.88,0,0,0,1.35-2l-4-2.2c-.29.92-1,2.45-2.65,2.45-1.18,0-2.59-.59-2.59-3.41,0-2.45,1-4,2.73-4,1.21,0,2.06.73,2.5,2.23l4-2.27a7.55,7.55,0,0,0-1.1-1.41,8.08,8.08,0,0,0-5.68-2.29A7.67,7.67,0,0,0,178.2,22a7.73,7.73,0,0,0-1.95,5.34c0,4.54,2.86,7.65,7.28,7.65A7.87,7.87,0,0,0,189.3,32.61Z"/><path class="cls-3" d="M197,34.73a7.14,7.14,0,0,0,4.49-1.35l.33-.22v1.28h5a2.61,2.61,0,0,1-.33-1.56V25.05a4.76,4.76,0,0,0-.79-3.07c-1-1.23-2.86-2-5.67-2a10.68,10.68,0,0,0-4.94,1,4.47,4.47,0,0,0-2.42,3.62l4.84-.13c.22-1.12.76-1.48,2-1.48,1.68,0,2.05.71,2.08,1.78v.15l-.14,0a18.42,18.42,0,0,1-3,.6c-2.34.31-3.89.51-5.14,1.78a3.91,3.91,0,0,0-1.14,2.87C192.15,32.31,193.43,34.73,197,34.73Zm1.17-5.9h0c.44-.15.88-.25,1.3-.35l.15,0c.54-.15,1.07-.34,1.58-.51l.31-.11v.26a3.47,3.47,0,0,1-.29,1.61,3.13,3.13,0,0,1-2.74,1.63c-1.15,0-1.57-.63-1.57-1.12C196.94,30,197,29.29,198.2,28.83Z"/><path class="cls-3" d="M218.63,26.75v7.67h5.2V25.56c0-.75,0-3-1.35-4.27A5,5,0,0,0,218.9,20c-2.93,0-3.83,1.42-4.31,2.11l-.37.52V20.4h-4.9v14h5.2V26.94c0-.62,0-2.49,2.1-2.49S218.63,26.13,218.63,26.75Z"/><path class="cls-3" d="M104.59,52l.33-.13a5.56,5.56,0,0,0,2.27-1.37,5.27,5.27,0,0,0,1.41-3.78c0-1.93-.84-4.46-3.18-5.46a13.35,13.35,0,0,0-4.63-.58H91.45V59.8h5.68V52.88h2.09L103,59.8h6.26l-4.59-7.61Zm-4.76-2.86H97.13V44.5H99.8c.94,0,3.14,0,3.14,2.32S100.68,49.14,99.83,49.14Z"/><path class="cls-3" d="M126,52.48c0,4.55,2.4,7.68,6.11,7.68a5.65,5.65,0,0,0,2-.34,2.87,2.87,0,0,0,1.36-1l.33-.38V59.8h5V40.71h-5.19V47l-.37-.33A4.44,4.44,0,0,0,132,45.39C129,45.39,126,47.71,126,52.48Zm7.47-3.3a2.28,2.28,0,0,1,2.13,1.75,5.58,5.58,0,0,1,.23,1.82,4.19,4.19,0,0,1-.79,2.89,2.23,2.23,0,0,1-1.54.68,2.11,2.11,0,0,1-1.54-.65,4.11,4.11,0,0,1-.83-2.89,7.72,7.72,0,0,1,.16-1.69h0A2.27,2.27,0,0,1,133.49,49.18Z"/><path class="cls-3" d="M120,54.69a2.9,2.9,0,0,1-2.71,1.93,2.53,2.53,0,0,1-1.81-.7,2.64,2.64,0,0,1-.73-2V53.7h9.79c-.05-2.09-.13-4.34-2.07-6.25a8.07,8.07,0,0,0-5.5-2.22,7.18,7.18,0,0,0-7.52,7.52,7.63,7.63,0,0,0,1.87,5.15A7.55,7.55,0,0,0,117,60.37a8.54,8.54,0,0,0,7.25-3.92Zm-5.19-4a2.28,2.28,0,0,1,2.29-2.12,2.07,2.07,0,0,1,2.05,1.58,1.85,1.85,0,0,1,.06.36l0,.42h-4.5Z"/><path class="cls-3" d="M154.95,53.94A7.49,7.49,0,0,1,154,50a6.16,6.16,0,0,1,1.49-4.44,3.76,3.76,0,0,1,2.7-1.08c2.58,0,3.64,2.15,4.12,3.27l4.78-2.38A9.79,9.79,0,0,0,158,40a9.23,9.23,0,0,0-7.23,3.22,11.28,11.28,0,0,0-2.48,7.13,10.72,10.72,0,0,0,2.35,6.88A9.36,9.36,0,0,0,158,60.4a10.26,10.26,0,0,0,7.28-2.8,11.5,11.5,0,0,0,1.89-2.77l-4.85-2.35c-.92,2.52-2.73,3.24-4,3.24A3.64,3.64,0,0,1,154.95,53.94Z"/><path class="cls-3" d="M193.2,47.21a9.3,9.3,0,0,0-11.78.19,8.32,8.32,0,0,0-.22,10.66,7.89,7.89,0,0,0,6,2.28,8.68,8.68,0,0,0,6-2.09,7.33,7.33,0,0,0,2.13-5.43A8.14,8.14,0,0,0,193.2,47.21Zm-5.87,9.43c-2.42,0-2.79-2.44-2.79-3.9s.36-3.75,2.75-3.81a2.42,2.42,0,0,1,1.83.64,4.24,4.24,0,0,1,1,3.12C190.09,56,188.59,56.64,187.33,56.64Z"/><path class="cls-3" d="M208,51.59a15.86,15.86,0,0,0-3.71-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92A7.29,7.29,0,0,1,207,49.86l2.79-2.54a8.83,8.83,0,0,0-3.49-1.73,13.71,13.71,0,0,0-3.12-.38,6.79,6.79,0,0,0-4.82,1.62A4.67,4.67,0,0,0,197,50c0,2.84,2.43,3.63,3.73,4a23.74,23.74,0,0,0,2.89.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.79,6.79,0,0,1-2.17-1.47l-2.87,2.64a11.09,11.09,0,0,0,7.39,2.87c4.47,0,6.47-2.53,6.47-5.19A3.92,3.92,0,0,0,208,51.59Z"/><path class="cls-3" d="M222.69,51.59a15.87,15.87,0,0,0-3.72-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.31,7.31,0,0,1,3.73,1.39l2.79-2.54A8.86,8.86,0,0,0,221,45.59a13.74,13.74,0,0,0-3.12-.38,6.78,6.78,0,0,0-4.82,1.62A4.67,4.67,0,0,0,211.71,50c0,2.84,2.43,3.63,3.73,4a23.83,23.83,0,0,0,2.9.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05A6,6,0,0,1,216,56.3a6.84,6.84,0,0,1-2.17-1.47l-2.87,2.64a11.08,11.08,0,0,0,7.39,2.87c4.47,0,6.46-2.53,6.46-5.19A3.92,3.92,0,0,0,222.69,51.59Z"/><path class="cls-3" d="M173.51,45.71h-5V59.83h5.17V53.2h0c0-.88.09-3.24,3.54-3.24.32,0,.83,0,1.14,0V45.5a6,6,0,0,0-4.55,1.66l-.31.28Z"/></g><g id="chat"><text class="cls-12" transform="translate(254.36 46.52)">Red Cross Chat</text></g></g></g></svg>									</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">2 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/health-safety/" rel="category tag">Health &amp; Safety</a></span></div>
<article id="post-21286" class="post-21286 post type-post status-publish format-standard has-post-thumbnail hentry category-health-safety tag-cat-and-dog tag-cat-and-dog-first-aid tag-cats tag-dogs tag-dr-mandel tag-first-aid tag-pet-first-aid tag-pet-first-aid-awareness">
	<header class="entry-header">
		<h1 class="entry-title">Pet First Aid Awareness Month: Q&#038;A On Pet First Aid With Dr. Mandell</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard"><a class="url fn n" target="_blank" href="https://petlifetoday.com/pet-first-aid-awareness-month-interview-with-dr-mandell/">Cynthia Lopez</a></span></span><span class="posted-on"> <a href="https://redcrosschat.org/2018/04/23/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell/" rel="bookmark"><time class="entry-date published" datetime="2018-04-23T17:22:38+00:00">April 23, 2018</time><time class="updated" datetime="2018-04-25T16:47:12+00:00">April 25, 2018</time></a></span><span class="comments-link"><a href="https://redcrosschat.org/2018/04/23/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell/#respond">Leave a Comment<span class="screen-reader-text"> on Pet First Aid Awareness Month: Q&#038;A On Pet First Aid With Dr. Mandell</span></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>This originally appeared on <a href="https://petlifetoday.com/pet-first-aid-awareness-month-interview-with-dr-mandell/">PetLifeToday.com</a>. </em></p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/adorable-animal-beagle-278956.jpg"><img class="aligncenter wp-image-21289" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/adorable-animal-beagle-278956-300x200.jpg" alt="A dog laying in the grass" width="500" height="333" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/adorable-animal-beagle-278956-300x200.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/adorable-animal-beagle-278956-768x511.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/adorable-animal-beagle-278956-1024x681.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>In honor of Pet First Aid Awareness Month, we’re sharing essential pet first aid information from pet care expert Dr. Debbie Mandell. She discusses some vital questions pet owners have about pet first aid, talks about the new <a href="https://www.redcross.org/take-a-class/first-aid/cat-dog-first-aid">Red Cross Cat and Dog First Aid online course</a>, and shares some ways that can help you become better prepared and aware of when your pet needs help.</p>
<h2><strong>1. Can you tell us a little about pet first aid, what it entails and why it’s important?</strong></h2>
<p>The most important aspect of first aid is being prepared. It is important to know what is normal for your pet so that you can recognize when something is wrong. Pets can hide signs of illness, or show subtle signs, until a disease process is fairly advanced. If owners know how to check their pet’s vital signs (gum color, breathing rate and effort, heart and/or pulse rate, temperature), and know what is normal as far as appetite, energy level, urination habits, etc., this can be very helpful in emergency situations. This also applies to pet sitters, dog walkers, etc. Pet first aid involves skills that a person can do until they can get to a veterinary hospital. Pet first aid also entails having a pet first aid kit that has the items you would need in an emergency.</p>
<h2><strong>2. What are some of the most common pet emergencies that knowing first aid can help with or even save your pet’s life?</strong></h2>
<p>There are many situations where pet owners can make a big difference, even life or death difference, if they can recognize that their pet is experiencing an emergency and take steps to help. Some of the most common pet emergencies that owners can help with include choking and bleeding. Pet owners should know the steps to take if their pet is choking, to try to relieve the obstruction. If successful, they should still take their pet to their veterinarian because there can be sequelae that can occur. Knowing how to perform CPR is also very important.</p>
<p>And again, the sooner a pet owner can recognize that their pet is sick or experiencing an emergency, the sooner a veterinarian can intervene, which can help prognosis.</p>
<h2><strong>3. Can you tell us a little about the new Red Cross course and what participants will learn?</strong></h2>
<p><a href="https://www.redcross.org/take-a-class/first-aid/cat-dog-first-aid">The Red Cross Dog and Cat First Aid online course</a> can help owners determine whether or not their pet is experiencing a life-threatening emergency, and what care they can provide until they get the dog or cat to a veterinarian. Emergency planning is a component of the course as well. Other modules provide information on preventive care and first aid as well as step-by-step instructions—with visual aids—to help pets who are choking, bleeding, having a seizure or in need of CPR. Short quizzes help review important concepts at the end of each lesson. And upon successful completion of all the lessons and a concluding assessment, users can print out a certificate attesting to their new knowledge.</p>
<p>In addition to the Red Cross course, you can download the <a href="http://www.redcross.org/get-help/how-to-prepare-for-emergencies/mobile-apps">Pet First Aid App</a>, which provides you with expert information on pet health and first aid help and planning.</p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/cat-and-dog/" rel="tag">cat and dog</a><a href="https://redcrosschat.org/tag/cat-and-dog-first-aid/" rel="tag">cat and dog first aid</a><a href="https://redcrosschat.org/tag/cats/" rel="tag">cats</a><a href="https://redcrosschat.org/tag/dogs/" rel="tag">dogs</a><a href="https://redcrosschat.org/tag/dr-mandel/" rel="tag">Dr. Mandel</a><a href="https://redcrosschat.org/tag/first-aid/" rel="tag">first aid</a><a href="https://redcrosschat.org/tag/pet-first-aid/" rel="tag">pet first aid</a><a href="https://redcrosschat.org/tag/pet-first-aid-awareness/" rel="tag">pet first aid awareness</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2018/01/29/6-tips-to-tailgate-safely-during-the-big-game/" rel="bookmark" title="6 Tips to Tailgate Safely During the Big Game">6 Tips to Tailgate Safely During the Big Game</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/01/19/so-youve-got-the-flu-now-what/" rel="bookmark" title="So You&#8217;ve Got the Flu. Now What?">So You&#8217;ve Got the Flu. Now What?</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2017/12/21/four-tips-for-throwing-a-holiday-party-without-power/" rel="bookmark" title="Four Tips for Throwing a Holiday Party Without Power">Four Tips for Throwing a Holiday Party Without Power</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2017/10/26/hallie-owens-halloween-poem/" rel="bookmark" title="Hallie &#038; Owen’s Halloween Safety Poem">Hallie &#038; Owen’s Halloween Safety Poem</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2017/08/24/debunking-dry-drowning-secondary-drowning-and-delayed-drowningthe-silent-emergency-that-can-happen-after-swimming/" rel="bookmark" title="Debunking ‘Dry Drowning,’ ‘Secondary  Drowning’ and ‘Delayed Drowning’">Debunking ‘Dry Drowning,’ ‘Secondary  Drowning’ and ‘Delayed Drowning’</a>
	        </li>
		 	 </ul>
 	</div>

<div id="comments" class="comments-area">

	<div class="comments-form-container">
		<header class="comments-header">
			<h2 class="comments-title">join the conversation.</h2>
			<div class="comments-rules">
				<p>We encourage you to comment on this blog. All viewpoints are welcome, but please be constructive. We reserve the right to make editorial decisions regarding submitted comments, including but not limited to removal of comments. The comments are moderated, so you may have to be a tiny bit patient in waiting to see them. We will review and post them as promptly as possible during regular business hours (Monday through Friday, 9:00 – 5:00). <a href="https://redcrosschat.org/about/">Please read our full comment policy.</a></p>
			</div>
		</header>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/23/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://redcrosschat.org/wp-comments-post.php?wpe-comment-post=redcrosschat" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21286' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdf33b462c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul>
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/" >Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/" >Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/" >Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/" >Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/" >Military Support</a>
</li>
		</ul>
</section>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2018/02/19/quiz-how-much-do-you-know-about-blood-donation/" title="Quiz: How Much Do You Know About Blood Donation?" class="wpp-post-title" target="_self">Quiz: How Much Do You Know About Blood Donation?</a>
</li>
<li>
<a href="https://redcrosschat.org/2013/04/11/how-to-set-an-alert-for-tornado-warnings-on-your-phone/" title="HOW TO: Set An Alert for Tornado Warnings On Your Phone" class="wpp-post-title" target="_self">HOW TO: Set An Alert for Tornado Warnings On Your Phone</a>
</li>
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" title="Red Cross Myth Busters: Tattoos and Blood Donation" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2016/07/29/what-kind-of-volunteer-are-you/" title="What Kind of Volunteer Are You?" class="wpp-post-title" target="_self">What Kind of Volunteer Are You?</a>
</li>
<li>
<a href="https://redcrosschat.org/2014/01/30/how-to-donate-blood-for-newbies-and-needle-haters/" title="How to Donate Blood for Newbies and Needle-Haters" class="wpp-post-title" target="_self">How to Donate Blood for Newbies and Needle-Haters</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 140 140"><defs><style>.fcls-1{fill:none;}.fcls-2{isolation:isolate;}.fcls-3,.fcls-9{mix-blend-mode:multiply;}.fcls-3{fill:url(#fcls-radial-gradient);}.fcls-4{fill:#fff;}.fcls-5,.fcls-8{opacity:0.8;}.fcls-5{fill:url(#fcls-radial-gradient-2);}.fcls-6{opacity:0.77;}.fcls-7{clip-path:url(#fcls-clip-path);}.fcls-8{fill:url(#fcls-radial-gradient-3);}.fcls-10{fill:#ed1c24;}.fcls-11{fill:url(#fcls-linear-gradient);}</style><radialGradient id="fcls-radial-gradient" cx="10.24" cy="-52.04" r="35.1" gradientTransform="translate(54.38 93.68) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.7"/><stop offset="1" stop-opacity="0"/></radialGradient><radialGradient id="fcls-radial-gradient-2" cx="8.31" cy="-56.33" fy="-73.69471974709487" r="33.67" gradientTransform="translate(54.35 93.94) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.46" stop-color="#fdfdfd"/><stop offset="0.6" stop-color="#f6f6f6"/><stop offset="0.67" stop-color="#efefef"/><stop offset="0.85" stop-color="#e0e0e0"/><stop offset="0.97" stop-color="#c2c2c2"/><stop offset="1" stop-color="#fff"/></radialGradient><clipPath id="fcls-clip-path"><path class="fcls-1" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.18,33.18,0,0,1,101.37,42.44Z"/></clipPath><radialGradient id="fcls-radial-gradient-3" cx="229.73" cy="-451.05" fy="-469.5904984588208" r="35.94" gradientTransform="matrix(0.93, -0.36, 0.36, 0.94, 16.22, 542.34)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.54" stop-color="#fdfdfd"/><stop offset="0.71" stop-color="#f6f6f6"/><stop offset="0.8" stop-color="#efefef"/><stop offset="0.91" stop-color="#e0e0e0"/><stop offset="0.94" stop-color="#c2c2c2"/><stop offset="0.96" stop-color="#cacaca"/><stop offset="0.98" stop-color="#fff"/><stop offset="1" stop-color="#fff"/></radialGradient><linearGradient id="fcls-linear-gradient" x1="-218.63" y1="-199.96" x2="-218.63" y2="-136.14" gradientTransform="translate(287.02 207.19)" gradientUnits="userSpaceOnUse"><stop offset="0.38" stop-color="#fff"/><stop offset="1" stop-color="#999"/></linearGradient></defs><title>arc_footer_logo</title><g class="fcls-2"><g id="fcls-arcf"><g id="fcls-logof"><g id="fcls-icon"><path class="fcls-3" d="M104.9,46.67A35.09,35.09,0,1,1,73.67,8.09,35.1,35.1,0,0,1,104.9,46.67Z"/><path class="fcls-4" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.17,33.17,0,0,1,101.37,42.44Z"/><path class="fcls-5" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.17,33.17,0,0,1,101.37,42.44Z"/><g class="fcls-6"><g class="fcls-7"><path class="fcls-8" d="M100.87,24.68A35.41,35.41,0,1,1,55.09,4.36,35.41,35.41,0,0,1,100.87,24.68Z"/></g></g><g class="fcls-9"><polygon class="fcls-10" points="90.67 31.54 75.81 31.53 75.82 16.68 60.96 16.68 60.96 31.53 46.11 31.53 46.11 46.39 60.96 46.39 60.96 61.24 75.81 61.24 75.81 46.39 90.67 46.39 90.67 31.54"/></g><g class="fcls-9"><polygon class="fcls-11" points="90.67 31.54 75.81 31.53 75.82 16.68 60.96 16.68 60.96 31.53 46.11 31.53 46.11 46.39 60.96 46.39 60.96 61.24 75.81 61.24 75.81 46.39 90.67 46.39 90.67 31.54"/></g></g><g id="fcls-brand"><path class="fcls-4" d="M18.14,103.24h6.08L17.1,84.13H10.63l-7.3,19.11H9.41l.91-2.86h6.93ZM11.56,96.3l2.28-7.38,2.22,7.38Z"/><path class="fcls-4" d="M35,94.83a4.41,4.41,0,0,1,.08.85v7.56h5.2V95.76a3.08,3.08,0,0,1,.29-1.46,1.86,1.86,0,0,1,1.85-1c2.14,0,2.06,1.75,2.06,2.6v7.35h5.19c0-.36,0-9,0-9h0a5.12,5.12,0,0,0-1.27-3.95,5.31,5.31,0,0,0-3.76-1.35c-3.33,0-4.26,1.77-4.52,2.36l-.16.36-.18-.35a3.78,3.78,0,0,0-2.62-2.05,7,7,0,0,0-2.08-.32c-2.89,0-3.62,1.37-4.06,2.09l-.38.61V89.24h-5v14h5.2V95.53a2.19,2.19,0,0,1,.59-1.6,2,2,0,0,1,1.54-.62A1.9,1.9,0,0,1,35,94.83Z"/><path class="fcls-4" d="M62.35,98.11A2.9,2.9,0,0,1,59.64,100a2.51,2.51,0,0,1-1.81-.7,2.68,2.68,0,0,1-.73-2v-.21h9.79c-.05-2.1-.13-4.34-2.07-6.25a8.06,8.06,0,0,0-5.49-2.22,7.18,7.18,0,0,0-7.52,7.52,7.62,7.62,0,0,0,1.87,5.15,7.54,7.54,0,0,0,5.68,2.48,8.55,8.55,0,0,0,7.25-3.92Zm-5.19-4A2.28,2.28,0,0,1,59.45,92a2.06,2.06,0,0,1,2,1.58,1.94,1.94,0,0,1,.07.36l0,.42h-4.5Z"/><path class="fcls-4" d="M73.87,89.14h-5v14.11h5.17V96.63h0c0-.88.09-3.23,3.54-3.23.32,0,.83,0,1.14,0v-4.5a6,6,0,0,0-4.56,1.65l-.31.28Z"/><path class="fcls-4" d="M80.62,84.16h5.56v3.69H80.62Zm0,5.07h5.56v14H80.62Z"/><path class="fcls-4" d="M101.19,101.43a6.88,6.88,0,0,0,1.35-2l-4-2.2c-.29.92-1,2.45-2.65,2.45-1.18,0-2.59-.59-2.59-3.41,0-2.45,1-4,2.73-4,1.21,0,2.06.73,2.5,2.23l4-2.27a7.55,7.55,0,0,0-1.1-1.41,8.08,8.08,0,0,0-5.68-2.29,7.13,7.13,0,0,0-7.6,7.54c0,4.54,2.86,7.65,7.28,7.65A7.87,7.87,0,0,0,101.19,101.43Z"/><path class="fcls-4" d="M108.91,103.55a7.14,7.14,0,0,0,4.49-1.35l.33-.22v1.28h5a2.61,2.61,0,0,1-.33-1.56V93.87a4.76,4.76,0,0,0-.79-3.07c-1-1.23-2.86-2-5.67-2a10.68,10.68,0,0,0-4.94,1,4.47,4.47,0,0,0-2.42,3.62l4.84-.13c.22-1.12.76-1.48,2-1.48,1.68,0,2.05.71,2.08,1.78v.15l-.14,0a18.42,18.42,0,0,1-3,.6c-2.34.31-3.89.51-5.14,1.78A3.91,3.91,0,0,0,104,99C104,101.12,105.32,103.55,108.91,103.55Zm1.17-5.9h0c.44-.15.88-.25,1.3-.35l.15,0c.54-.15,1.07-.34,1.58-.51l.31-.11v.26a3.47,3.47,0,0,1-.29,1.61,3.13,3.13,0,0,1-2.74,1.63c-1.15,0-1.57-.63-1.57-1.12C108.83,98.81,108.92,98.11,110.08,97.65Z"/><path class="fcls-4" d="M130.52,95.57v7.67h5.2V94.38c0-.75,0-3-1.35-4.27a5,5,0,0,0-3.58-1.25c-2.93,0-3.83,1.42-4.31,2.11l-.37.52V89.22h-4.9v14h5.2V95.76c0-.62,0-2.49,2.1-2.49S130.52,94.94,130.52,95.57Z"/><path class="fcls-4" d="M16.48,120.82l.33-.13a5.56,5.56,0,0,0,2.27-1.37,5.27,5.27,0,0,0,1.41-3.78c0-1.93-.84-4.46-3.18-5.46a13.35,13.35,0,0,0-4.63-.58H3.33v19.12H9V121.7H11.1l3.82,6.92h6.26L16.59,121ZM11.72,118H9v-4.65h2.68c.94,0,3.14,0,3.14,2.32S12.57,118,11.72,118Z"/><path class="fcls-4" d="M37.91,121.29c0,4.55,2.4,7.68,6.11,7.68a5.65,5.65,0,0,0,2-.34,2.87,2.87,0,0,0,1.36-1l.33-.38v1.34h5V109.53H47.6v6.29l-.37-.33a4.44,4.44,0,0,0-3.39-1.28C40.89,114.2,37.91,116.52,37.91,121.29Zm7.47-3.3a2.28,2.28,0,0,1,2.12,1.75,5.58,5.58,0,0,1,.23,1.82,4.19,4.19,0,0,1-.79,2.89,2.23,2.23,0,0,1-1.54.68,2.11,2.11,0,0,1-1.54-.65,4.11,4.11,0,0,1-.83-2.89,7.72,7.72,0,0,1,.16-1.69h0A2.27,2.27,0,0,1,45.38,118Z"/><path class="fcls-4" d="M31.92,123.5a2.9,2.9,0,0,1-2.71,1.93,2.53,2.53,0,0,1-1.81-.7,2.64,2.64,0,0,1-.73-2v-.21h9.79c-.05-2.09-.13-4.34-2.07-6.25a8.07,8.07,0,0,0-5.5-2.22,7.18,7.18,0,0,0-7.52,7.52,7.63,7.63,0,0,0,1.87,5.15,7.55,7.55,0,0,0,5.68,2.48,8.54,8.54,0,0,0,7.25-3.92Zm-5.19-4A2.28,2.28,0,0,1,29,117.4,2.07,2.07,0,0,1,31.07,119a1.85,1.85,0,0,1,.06.36l0,.42h-4.5Z"/><path class="fcls-4" d="M66.83,122.75a7.49,7.49,0,0,1-.93-3.92,6.16,6.16,0,0,1,1.49-4.44,3.76,3.76,0,0,1,2.7-1.08c2.58,0,3.64,2.15,4.12,3.27L79,114.2a9.79,9.79,0,0,0-9.14-5.38A9.23,9.23,0,0,0,62.63,112a11.28,11.28,0,0,0-2.48,7.13,10.72,10.72,0,0,0,2.35,6.88,9.36,9.36,0,0,0,7.36,3.15,10.26,10.26,0,0,0,7.28-2.8A11.5,11.5,0,0,0,79,123.65l-4.85-2.35c-.92,2.52-2.73,3.24-4,3.24A3.64,3.64,0,0,1,66.83,122.75Z"/><path class="fcls-4" d="M105.09,116a9.3,9.3,0,0,0-11.78.19,8.32,8.32,0,0,0-.22,10.66,7.89,7.89,0,0,0,6,2.28,8.68,8.68,0,0,0,6-2.09,7.33,7.33,0,0,0,2.13-5.43A8.14,8.14,0,0,0,105.09,116Zm-5.87,9.43c-2.42,0-2.79-2.44-2.79-3.9s.36-3.75,2.75-3.81a2.42,2.42,0,0,1,1.83.64,4.24,4.24,0,0,1,1,3.12C102,124.77,100.47,125.46,99.22,125.46Z"/><path class="fcls-4" d="M119.88,120.41a15.86,15.86,0,0,0-3.71-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.29,7.29,0,0,1,3.74,1.39l2.79-2.54a8.83,8.83,0,0,0-3.49-1.73,13.71,13.71,0,0,0-3.12-.38,6.79,6.79,0,0,0-4.82,1.62,4.67,4.67,0,0,0-1.35,3.21c0,2.84,2.43,3.63,3.73,4a23.74,23.74,0,0,0,2.89.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.79,6.79,0,0,1-2.17-1.47l-2.87,2.64a11.09,11.09,0,0,0,7.39,2.87c4.47,0,6.47-2.53,6.47-5.19A3.92,3.92,0,0,0,119.88,120.41Z"/><path class="fcls-4" d="M134.58,120.41a15.87,15.87,0,0,0-3.72-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.31,7.31,0,0,1,3.73,1.39l2.79-2.54a8.86,8.86,0,0,0-3.49-1.73,13.74,13.74,0,0,0-3.12-.38,6.78,6.78,0,0,0-4.82,1.62,4.67,4.67,0,0,0-1.35,3.21c0,2.84,2.43,3.63,3.73,4a23.83,23.83,0,0,0,2.9.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.84,6.84,0,0,1-2.17-1.47l-2.87,2.64a11.08,11.08,0,0,0,7.39,2.87c4.47,0,6.46-2.53,6.46-5.19A3.92,3.92,0,0,0,134.58,120.41Z"/><path class="fcls-4" d="M85.4,114.53h-5v14.11h5.17V122h0c0-.88.09-3.24,3.54-3.24.32,0,.83,0,1.14,0v-4.51A6,6,0,0,0,85.71,116l-.31.28Z"/></g></g></g></g></svg>
						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<ul><li><span>Sushma Ghale stands in front of the house she rebuilt with the help of her neighbors. 

She credits the <a href="https://twitter.com/search?q=RedCross" title="Search #RedCross"  target="_blank"  >#RedCross</a> w… <a href="https://t.co/KIsrWKoWlT" target="_blank">https://t.co/KIsrWKoWlT</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/989239484549140481">37 minutes ago</a></li><li><span>Meet Nima. She's collecting water from a tap that is part of a system constructed with support from the <a href="https://twitter.com/search?q=RedCross" title="Search #RedCross"  target="_blank"  >#RedCross</a>.… <a href="https://t.co/gvmsPf6J3J" target="_blank">https://t.co/gvmsPf6J3J</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/989134309163401217">7 hours ago</a></li><li><span>On April 28, thousands of volunteers and partners will come together to install 100K free smoke alarms in just 16 d… <a href="https://t.co/ExoaD1bSPd" target="_blank">https://t.co/ExoaD1bSPd</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/988814880068292608">yesterday</a></li>
							</ul></div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2>Instagram has returned invalid data.</section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (277 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 18.4646464646pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.4747474747pt;" aria-label="red cross (131 items)">red cross</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-4" style="font-size: 15.6363636364pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 15.6363636364pt;" aria-label="earthquake (96 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-6" style="font-size: 15.0707070707pt;" aria-label="volunteer (89 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-7" style="font-size: 14.9292929293pt;" aria-label="donate (86 items)">donate</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 12.9494949495pt;" aria-label="disaster (62 items)">disaster</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-9" style="font-size: 12.9494949495pt;" aria-label="give (62 items)">give</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-10" style="font-size: 11.6767676768pt;" aria-label="Blood (50 items)">Blood</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-11" style="font-size: 11.5353535354pt;" aria-label="Preparedness (49 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 11.1111111111pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 10.9696969697pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-14" style="font-size: 10.6868686869pt;" aria-label="support (43 items)">support</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-15" style="font-size: 9.9797979798pt;" aria-label="hurricane (38 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-16" style="font-size: 9.69696969697pt;" aria-label="relief (36 items)">relief</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-17" style="font-size: 9.27272727273pt;" aria-label="SAF (34 items)">SAF</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 8.9898989899pt;" aria-label="shelter (32 items)">shelter</a>
<a href="https://redcrosschat.org/tag/nonprofit/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 8.84848484848pt;" aria-label="nonprofit (31 items)">nonprofit</a>
<a href="https://redcrosschat.org/tag/flood/" class="tag-cloud-link tag-link-268 tag-link-position-20" style="font-size: 8.56565656566pt;" aria-label="flood (30 items)">flood</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-21" style="font-size: 8.42424242424pt;" aria-label="military (29 items)">military</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-22" style="font-size: 8.42424242424pt;" aria-label="first aid (29 items)">first aid</a>
<a href="https://redcrosschat.org/tag/holiday-2/" class="tag-cloud-link tag-link-693 tag-link-position-23" style="font-size: 8.14141414141pt;" aria-label="holiday (28 items)">holiday</a>
<a href="https://redcrosschat.org/tag/fire/" class="tag-cloud-link tag-link-86 tag-link-position-24" style="font-size: 8.14141414141pt;" aria-label="fire (28 items)">fire</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-25" style="font-size: 8pt;" aria-label="cpr (27 items)">cpr</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2018 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2018/04/23/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell/" data-title="Pet First Aid Awareness Month: Q&#038;A On Pet First Aid With Dr. Mandell" data-post_id="21286"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;t=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;t=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;title=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;title=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21286" data-permalink="https://redcrosschat.org/2018/04/23/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell/" data-title="Pet First Aid Awareness Month: Q&#038;A On Pet First Aid With Dr. Mandell" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;t=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;t=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;title=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F04%2F23%2Fpet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell%2F&#038;title=Pet%20First%20Aid%20Awareness%20Month%3A%20Q%26A%20On%20Pet%20First%20Aid%20With%20Dr.%20Mandell" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21286" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21286" data-permalink="https://redcrosschat.org/2018/04/23/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell/" data-title="Pet First Aid Awareness Month: Q&#038;A On Pet First Aid With Dr. Mandell" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2018\/04\/23\/pet-first-aid-awareness-month-qa-on-pet-first-aid-with-dr-mandell\/","stats_nonce":"ec6ab94e48","share_counts":"d7d132c63a","follow_counts":"cc5d4f6bc8","total_counts":"591c318859","media_single":"26541848fd","media_total":"203f4873be","generate_all_window_nonce":"7f28cee88a","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

</body>
</html>
