<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9C36JS');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='21625';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>California Wildfires: Your Top Questions Answered</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here is a list of common questions and answers to help keep you and your loved ones safe during the California wildfires."/>
<link rel="canonical" href="https://redcrosschat.org/2018/11/14/california-wildfires-your-top-questions-answered/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="California Wildfires: Your Top Questions Answered" />
<meta property="og:description" content="Here is a list of common questions and answers to help keep you and your loved ones safe during the California wildfires." />
<meta property="og:url" content="https://redcrosschat.org/2018/11/14/california-wildfires-your-top-questions-answered/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="Butte County" />
<meta property="article:tag" content="california" />
<meta property="article:tag" content="California Wildfires" />
<meta property="article:tag" content="camp" />
<meta property="article:tag" content="disaster" />
<meta property="article:tag" content="emergency" />
<meta property="article:tag" content="evacuation center" />
<meta property="article:tag" content="Hill" />
<meta property="article:tag" content="Paradise" />
<meta property="article:tag" content="reuniting with loved ones" />
<meta property="article:tag" content="safe and well" />
<meta property="article:tag" content="shelter" />
<meta property="article:tag" content="Woolsey" />
<meta property="article:section" content="Disaster" />
<meta property="article:published_time" content="2018-11-14T19:32:17+00:00" />
<meta property="article:modified_time" content="2018-11-14T20:26:38+00:00" />
<meta property="og:updated_time" content="2018-11-14T20:26:38+00:00" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2018/11/12458-236-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://redcrosschat.org/wp-content/uploads/2018/11/12458-236-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Damaged property in Paradise, California after the California wildfires." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Here is a list of common questions and answers to help keep you and your loved ones safe during the California wildfires." />
<meta name="twitter:title" content="California Wildfires: Your Top Questions Answered" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2018/11/12458-236.jpg" />
<meta name="twitter:creator" content="@redcross" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Comments Feed" href="https://redcrosschat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; California Wildfires: Your Top Questions Answered Comments Feed" href="https://redcrosschat.org/2018/11/14/california-wildfires-your-top-questions-answered/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"21625","token":"20a4b3af7a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=21625' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-21625 single-format-standard et_monarch group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9C36JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
					<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_logo.png" alt="red cross chat" rel="branding">
				</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">3 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/disaster/" rel="category tag">Disaster</a></span></div>
<article id="post-21625" class="post-21625 post type-post status-publish format-standard has-post-thumbnail hentry category-disaster tag-butte-county tag-california tag-california-wildfires tag-camp tag-disaster tag-emergency tag-evacuation-center tag-hill tag-paradise tag-reuniting-with-loved-ones tag-safe-and-well tag-shelter tag-woolsey">
	<header class="entry-header">
		<h1 class="entry-title">California Wildfires: Your Top Questions Answered</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://redcrosschat.org/author/american-red-cross/">American Red Cross</a></span></span><span class="posted-on"> <a href="https://redcrosschat.org/2018/11/14/california-wildfires-your-top-questions-answered/" rel="bookmark"><time class="entry-date published" datetime="2018-11-14T15:32:17+00:00">November 14, 2018</time><time class="updated" datetime="2018-11-14T16:26:38+00:00">November 14, 2018</time></a></span><span class="comments-link"><a href="https://redcrosschat.org/2018/11/14/california-wildfires-your-top-questions-answered/#respond">Leave a Comment<span class="screen-reader-text"> on California Wildfires: Your Top Questions Answered</span></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-236.jpg"><img class="size-large wp-image-21636 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-236-1024x683.jpg" alt="Damaged property in Paradise, California after the California wildfires." width="640" height="427" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-236-1024x683.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-236-300x200.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-236-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>The Camp, Woolsey and Hill Fires have devastated thousands of acres in parts of northern and southern California, and they’re still raging. To date, they’ve forced tens of thousands of people from their homes. Red Cross volunteers are there, around the clock, providing help and support at evacuation centers to offer safe refuge for those impacted by these devastating fires. Below, we’ve compiled a list of common questions and concerns that we hope you’ll share far and wide to help those living in the impacted areas.</p>
<h1 style="text-align: center;"><strong>How can I prepare in case my family needs to evacuate?</strong></h1>
<p>We’re so glad you asked. <a href="https://www.redcross.org/get-help/how-to-prepare-for-emergencies/types-of-emergencies/wildfire.html">Here</a> are some tips that can help.</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Staying-Safe-Wildfires.jpg"><img class="size-full wp-image-21627 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Staying-Safe-Wildfires.jpg" alt="Safety tips to help you stay safe during a wildfire. " width="912" height="512" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Staying-Safe-Wildfires.jpg 912w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Staying-Safe-Wildfires-300x168.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Staying-Safe-Wildfires-768x431.jpg 768w" sizes="(max-width: 912px) 100vw, 912px" /></a></p>
<h1 style="text-align: center;"><strong>I’ve been told I need to evacuate. Where can I go? </strong></h1>
<p>To find a Red Cross and community evacuation center near you, visit <a href="https://www.redcross.org/get-help/disaster-relief-and-recovery-services/find-an-open-shelter.html">redcross.org/shelters</a> or download the free <a href="https://www.redcross.org/get-help/how-to-prepare-for-emergencies/mobile-apps.html">Red Cross Emergency App</a>. You can also check with your local officials and monitor your local media channels for information.</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12457-008.jpg"><img class="size-full wp-image-21628 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12457-008.jpg" alt="A family smiling together on a cot in a Red Cross shelter. " width="600" height="480" /></a></p>
<h1 style="text-align: center;"><strong>Can I bring my pet with me to the evacuation center? </strong></h1>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12457-002.jpg"><img class="size-large wp-image-21629 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12457-002-1024x819.jpg" alt="A Red Cross shelter resident sitting on a cot next to his pet cat." width="640" height="512" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12457-002-1024x819.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12457-002-300x240.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12457-002-768x614.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12457-002-1350x1080.jpg 1350w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>For the well-being of our shelter residents who have pet allergies, asthma, and other health issues, there often needs to be physical space between animals and people. The only exception to this are service animals for people with disabilities because they aren’t considered pets.</p>
<p>BUT, we don’t expect you to leave your pets at home and we don’t want you to because like you, we view pets as family members. That’s why we work with partner organizations to make sure you have a safe place for your pets to stay during disasters. These organizations make every effort to provide pet accommodations that are close to our shelters so you can visit your furry friends frequently. <a href="https://redrover.org/news/cafires/?fbclid=IwAR0FyzKrNcSg3fQioc9Ozgxx73oDpGjlzplAS9ZkCbv7L4P2HiJVL70SU5Q">Here</a> are some pet friendly lodging resources.</p>
<p>Follow <a href="https://www.redcross.org/get-help/how-to-prepare-for-emergencies/pet-disaster-preparedness.html">these tips</a> to help you prepare your pets for an emergency evacuation and help them recover afterward.</p>
<p><iframe src="https://player.vimeo.com/video/289750490?app_id=122963" width="640" height="360" frameborder="0" title="Does the Red Cross Allow Pets in Shelters?" allow="autoplay; fullscreen" allowfullscreen></iframe></p>
<h1 style="text-align: center;"><strong>I’m having trouble locating my loved ones who evacuated because of the wildfires. Can you help me find them? </strong></h1>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-005.jpg"><img class="size-large wp-image-21630 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-005-1024x642.jpg" alt="A brother and sister reunite at a Red Cross shelter after the brother was forced to evacuate." width="640" height="401" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-005-1024x642.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-005-300x188.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-005-768x482.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>We know how important it is to find your family and friends in an emergency. You can search for them on the <a href="https://safeandwell.communityos.org/cms/">Red Cross Safe and Well website</a>. Watch this video to learn more.</p>
<p><iframe src="https://player.vimeo.com/video/299095123?app_id=122963" width="640" height="360" frameborder="0" title="Safe and Well: Reconnecting families during disasters and crises" allow="autoplay; fullscreen" allowfullscreen></iframe></p>
<h1 style="text-align: center;"><strong>I’m collecting food and items for those affected by the wildfires. Can I drop them off at an evacuation center?</strong></h1>
<p>We can’t thank you enough for your generosity, but honestly sometimes these items can do more harm than good.</p>
<p>This is the reality of what can happen…</p>
<figure id="attachment_21631" style="width: 640px" class="wp-caption aligncenter"><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/in-kind-pile-2.jpg"><img class="wp-image-21631 size-large" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/in-kind-pile-2-1024x768.jpg" alt="A pile of in-kind donations. " width="640" height="480" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/in-kind-pile-2-1024x768.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/in-kind-pile-2-300x225.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/in-kind-pile-2-768x576.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/in-kind-pile-2-1440x1080.jpg 1440w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">A photo from Texas in 2017 by Elizabeth Conley/Houston Chronicle via AP.</figcaption></figure>
<p>Unfortunately, sometimes an outpouring of good intentions can become a literal mountain of stuff.</p>
<p>Please know that our first priority is the safety and well-being of those affected by disasters. The reality is that it takes time and money to store, sort, clean and distribute donated items. These things take time and resources away from the people who need them most. Unfortunately, some well-intentioned donations of clothing or other items may be inadvertently soiled or dirty, which can cause illness. However, we might accept large, bulk donations of new items if they fit the needs of those affected in a specific area.</p>
<p><iframe src="https://player.vimeo.com/video/287073847?app_id=122963" width="640" height="360" frameborder="0" title="How to help after a disaster" allow="autoplay; fullscreen" allowfullscreen></iframe></p>
<p>The best way to help during a disaster like this is with financial donations because they allow us the flexibility to give those directly impacted by the California wildfires what they need most. Financial donations can be used right away to replace items like medicines or a pair of glasses.</p>
<h1><strong>How can I be sure the money that I donate will go directly to wildfire victims?</strong></h1>
<p><iframe src="https://player.vimeo.com/video/285835677?app_id=122963" width="640" height="360" frameborder="0" title="Where your financial donation goes" allow="autoplay; fullscreen" allowfullscreen></iframe></p>
<p>Your generosity makes an impact, and we can’t thank you enough for your support. Trust us when we say that we honor your donor intent. An average of 91 cents of each dollar spent will go toward providing shelter, food, relief items, health and emotional support and financial assistance for those impacted by the wildfires. You can designate your donation specifically to relief efforts by choosing that option when donating on redcross.org, calling 1-800-RED CROSS or texting the word CAWILDFIRES to 90999 to make a $10 donation.</p>
<h1 style="text-align: center;"><strong>Other than donating, what can I do to help wildfire victims? </strong></h1>
<p>We’d love to have you join us and we appreciate your willingness to help. If you live near areas affected by the Hill and Woolsey Fires in California, please visit <a href="https://www.redcross.org/volunteer/become-a-volunteer.html">redcross.org/volunteer</a> to learn more about Red Cross volunteer opportunities and how to submit a volunteer application.</p>
<p>You can also find other volunteer opportunities at <a href="https://www.nvoad.org/">nvoad.org</a>.</p>
<p>The Camp, Woolsey and Hill Fires have devastated thousands of acres in parts of northern and southern California, and they’re still raging. To date, they’ve forced tens of thousands of people from their homes. Red Cross volunteers are there, around the clock, providing help and support at evacuation centers to offer safe refuge for those impacted by these devastating fires. Below, we’ve compiled a list of common questions and concerns that we hope you’ll share far and wide to help those living in the impacted areas.</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-096.jpg"><img class="size-large wp-image-21632 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-096-1024x714.jpg" alt="Two volunteers standing with an elderly woman who evacuated her home because of the California wildfires." width="640" height="446" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-096-1024x714.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-096-300x209.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-096-768x535.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/12458-096-1549x1080.jpg 1549w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/butte-county/" rel="tag">Butte County</a><a href="https://redcrosschat.org/tag/california/" rel="tag">california</a><a href="https://redcrosschat.org/tag/california-wildfires/" rel="tag">California Wildfires</a><a href="https://redcrosschat.org/tag/camp/" rel="tag">camp</a><a href="https://redcrosschat.org/tag/disaster/" rel="tag">disaster</a><a href="https://redcrosschat.org/tag/emergency/" rel="tag">emergency</a><a href="https://redcrosschat.org/tag/evacuation-center/" rel="tag">evacuation center</a><a href="https://redcrosschat.org/tag/hill/" rel="tag">Hill</a><a href="https://redcrosschat.org/tag/paradise/" rel="tag">Paradise</a><a href="https://redcrosschat.org/tag/reuniting-with-loved-ones/" rel="tag">reuniting with loved ones</a><a href="https://redcrosschat.org/tag/safe-and-well/" rel="tag">safe and well</a><a href="https://redcrosschat.org/tag/shelter/" rel="tag">shelter</a><a href="https://redcrosschat.org/tag/woolsey/" rel="tag">Woolsey</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2018/11/08/a-red-crosser-shares-her-experience-after-super-typhoon-yutu/" rel="bookmark" title="A Red Crosser Shares Her Experience After Super Typhoon Yutu">A Red Crosser Shares Her Experience After Super Typhoon Yutu</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/11/07/native-american-heritage-month-meet-chele-rider/" rel="bookmark" title="Native American Heritage Month: Meet Chele Rider">Native American Heritage Month: Meet Chele Rider</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/10/30/red-cross-volunteers-helping-pets-after-hurricane-michael/" rel="bookmark" title="Red Cross Volunteers Helping Pets After Hurricane Michael">Red Cross Volunteers Helping Pets After Hurricane Michael</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/10/26/red-cross-helps-family-of-seven-in-georgia-after-hurricane-michael/" rel="bookmark" title="Red Cross Helps Family of Seven in Georgia after Hurricane Michael">Red Cross Helps Family of Seven in Georgia after Hurricane Michael</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/10/24/were-still-on-our-honeymoon-follow-this-couples-volunteer-journey-to-hurricane-florence/" rel="bookmark" title="&#8216;We’re Still on Our Honeymoon&#8217;: Follow this Couple’s Volunteer Journey to Hurricane Florence">&#8216;We’re Still on Our Honeymoon&#8217;: Follow this Couple’s Volunteer Journey to Hurricane Florence</a>
	        </li>
		 	 </ul>
 	</div>

<div id="comments" class="comments-area">

	<div class="comments-form-container">
		<header class="comments-header">
			<h2 class="comments-title">join the conversation.</h2>
			<div class="comments-rules">
				<p>We encourage you to comment on this blog. All viewpoints are welcome, but please be constructive. We reserve the right to make editorial decisions regarding submitted comments, including but not limited to removal of comments. The comments are moderated, so you may have to be a tiny bit patient in waiting to see them. We will review and post them as promptly as possible during regular business hours (Monday through Friday, 9:00 – 5:00). <a href="https://redcrosschat.org/about/">Please read our full comment policy.</a></p>
			</div>
		</header>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/14/california-wildfires-your-top-questions-answered/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://redcrosschat.org/wp-comments-post.php?wpe-comment-post=redcrosschat" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21625' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c791d95dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul id="topics_categories">
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/" >Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/" >Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/" >Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/" >Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/" >Military Support</a>
</li>
		</ul>
</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" title="Red Cross Myth Busters: Tattoos and Blood Donation" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2013/08/09/the-top-3-worst-hurricanes-of-the-last-20-years/" title="The Top 3 Worst Hurricanes of the Last 20 Years" class="wpp-post-title" target="_self">The Top 3 Worst Hurricanes of the Last 20 Years</a>
</li>
<li>
<a href="https://redcrosschat.org/2016/12/12/what-is-it-like-to-give-platelets-for-the-first-time/" title="What Is It Like to Give Platelets for the First Time?" class="wpp-post-title" target="_self">What Is It Like to Give Platelets for the First Time?</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/10/24/were-still-on-our-honeymoon-follow-this-couples-volunteer-journey-to-hurricane-florence/" title="&#8216;We’re Still on Our Honeymoon&#8217;: Follow this Couple’s Volunteer Journey to Hurricane Florence" class="wpp-post-title" target="_self">&#8216;We’re Still on Our Honeymoon&#8217;: Follow this Couple’s Volunteer Journey to Hurricane Florence</a>
</li>
<li>
<a href="https://redcrosschat.org/2010/10/26/holiday-mail-for-heroes-2010/" title="Holiday Mail for Heroes 2010" class="wpp-post-title" target="_self">Holiday Mail for Heroes 2010</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_footer_logo.png" alt="red cross chat" rel="branding">						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<ul><li><span><a href="https://twitter.com/search?q=Wildfire" title="Search #Wildfire"  target="_blank"  >#Wildfire</a> Update: More than 34K meals and snacks and over 14K relief items have been distributed so far to impacted… <a href="https://t.co/MFwAmr0QZr" target="_blank">https://t.co/MFwAmr0QZr</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1062797386970554369">8 hours ago</a></li><li><span>Red Cross volunteers are supporting evacuation centers in <a href="https://twitter.com/search?q=California" title="Search #California"  target="_blank"  >#California</a> to provide safe refuge for people impacted by… <a href="https://t.co/GTQytACNyY" target="_blank">https://t.co/GTQytACNyY</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1062735385648881670">12 hours ago</a></li><li><span>It has been a difficult fall season for blood donation collection. Today we are issuing an urgent call for blood an… <a href="https://t.co/1bLPs0S7Dx" target="_blank">https://t.co/1bLPs0S7Dx</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1062427930171727872">yesterday</a></li>
							</ul></div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BqLFMpqBlYy/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/e4a111e1d69efab44f4a2c9d380c38da/5C6CC752/t51.2885-15/e35/c0.134.1080.1080/s150x150/42957738_1700610563378626_7688758163847781153_n.jpg"  alt="Jacob enjoys spending time with #RedCross volunteers Lois Carraway and Vicki Eichstaedt. Jacob, age 7, is staying at the Red Cross shelter in #Chico, #California with his brother Joseph, age 9, and his great grandma Yvonne Tranan. 
Photo by Daniel Cima/American Red Cross" title="Jacob enjoys spending time with #RedCross volunteers Lois Carraway and Vicki Eichstaedt. Jacob, age 7, is staying at the Red Cross shelter in #Chico, #California with his brother Joseph, age 9, and his great grandma Yvonne Tranan. 
Photo by Daniel Cima/American Red Cross"  class=""/></a></li><li class=""><a href="//instagram.com/p/BqIEuVIhfAt/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/604cf7b26e452703c930008137c98e82/5C751B5F/t51.2885-15/e35/c180.0.720.720/s150x150/43913513_335025477052866_1080928959457565103_n.jpg"  alt="There are more than 6,000 languages in the world, but 1 we ALL share: the language of kindness. This #WorldKindnessDay, we thank humanitarians who deliver smiles, hugs, and comfort—alongside lifesaving aid—to families in need. Especially in the midst of disaster, kindness can make all the difference." title="There are more than 6,000 languages in the world, but 1 we ALL share: the language of kindness. This #WorldKindnessDay, we thank humanitarians who deliver smiles, hugs, and comfort—alongside lifesaving aid—to families in need. Especially in the midst of disaster, kindness can make all the difference."  class=""/></a></li><li class=""><a href="//instagram.com/p/BqGHNpbh8H0/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/d7096df6a51b72ad0a6839bb0b6ab93c/5C7503C5/t51.2885-15/e35/c100.0.400.400/s150x150/44403488_1866638030124098_2727568284887294823_n.jpg"  alt="A woman watches the latest news from her cot at the Pierce Jr. College shelter in #WoodlandHills. More than 2,100 people stayed in 18 Red Cross and community shelters in #California #woolseyfire" title="A woman watches the latest news from her cot at the Pierce Jr. College shelter in #WoodlandHills. More than 2,100 people stayed in 18 Red Cross and community shelters in #California #woolseyfire"  class=""/></a></li><li class=""><a href="//instagram.com/p/BqF2OsSBojw/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/6f28ad9126eada72956a3fec2aa1ae62/5C776C75/t51.2885-15/e35/s150x150/44319678_254505901908592_6518260267519391048_n.jpg"  alt="On Nov. 11, 1918, world leaders signed the Armistice ending #WWI. This weekend we celebrated #VeteransDay at the @amhistorymuseum. Red Crossers discussed our work during #WWI. Vietnam staffers, affectionately known as donut dollies, handed out snacks and drinks as they shared their stories with museum visitors. #Armistice100" title="On Nov. 11, 1918, world leaders signed the Armistice ending #WWI. This weekend we celebrated #VeteransDay at the @amhistorymuseum. Red Crossers discussed our work during #WWI. Vietnam staffers, affectionately known as donut dollies, handed out snacks and drinks as they shared their stories with museum visitors. #Armistice100"  class=""/></a></li><li class=""><a href="//instagram.com/p/BqCsTXLhy4c/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/0290ad78bb0c7bb07d7eb4eca64eb651/5BEF01FE/t51.2885-15/e15/c236.0.607.607/s150x150/44205746_2221264257892425_5041374307297254627_n.jpg"  alt="A special thank you this #VeteransDay &amp; every day to those who have served and continue to serve our country." title="A special thank you this #VeteransDay &amp; every day to those who have served and continue to serve our country."  class=""/></a></li><li class=""><a href="//instagram.com/p/Bp7puVUhk3k/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/128b6c6ca6b35e210900056de48b18c8/5C6B3815/t51.2885-15/e35/s150x150/43330572_900598186777560_5996720037482170881_n.jpg"  alt="5 years ago today, #Typhoon #Haiyan ripped through the #Philippines. Thanks to donors like you, we have been working alongside @philredcross to help families rebuild—from stronger shelter and livelihoods to repaired schools and new evacuation centers." title="5 years ago today, #Typhoon #Haiyan ripped through the #Philippines. Thanks to donors like you, we have been working alongside @philredcross to help families rebuild—from stronger shelter and livelihoods to repaired schools and new evacuation centers."  class=""/></a></li><li class=""><a href="//instagram.com/p/Bp7M1ZGBWDx/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/64f8e2a627691f6e9b2c08b03aea209a/5C71A4C8/t51.2885-15/e35/c0.1.1080.1080/s150x150/44417926_511096656057651_4928833753363018690_n.jpg"  alt="#Brooklyn, #NewYork - 1956: This sailor proudly displays his lifesaving blood donation and #RedCross pin as symbols of his blood donation. #TBT" title="#Brooklyn, #NewYork - 1956: This sailor proudly displays his lifesaving blood donation and #RedCross pin as symbols of his blood donation. #TBT"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bp5MweHBbx1/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/252b15462ac9d158670dab5c2718e24c/5BEEFFBB/t51.2885-15/e15/c0.90.720.720a/s150x150/43913588_246225909404424_6998265344524670912_n.jpg"  alt="What better way to #destress on #StressAwarenessDay than with Hoot, one of our pet visitation dogs, who brings comfort and love to service members in military hospitals." title="What better way to #destress on #StressAwarenessDay than with Hoot, one of our pet visitation dogs, who brings comfort and love to service members in military hospitals."  class=""/></a></li><li class=""><a href="//instagram.com/p/Bp2LI1OB93-/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/b3f7032ad38432ced179ba17b7a74349/5C82E423/t51.2885-15/e35/c180.0.720.720/s150x150/43985598_1838347752940564_4759023936152416545_n.jpg"  alt="In #Michigan, Anubis strikes a pose in his owner’s #RedCross vest. What’s the name of your dog? #DogsofInstagram 
Photo by Sanja Tabor/American Red Cross. February 6, 2018" title="In #Michigan, Anubis strikes a pose in his owner’s #RedCross vest. What’s the name of your dog? #DogsofInstagram 
Photo by Sanja Tabor/American Red Cross. February 6, 2018"  class=""/></a></li></ul></section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (277 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 18.4285714286pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.5714285714pt;" aria-label="red cross (135 items)">red cross</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-4" style="font-size: 15.5714285714pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 15.5714285714pt;" aria-label="earthquake (96 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-6" style="font-size: 15.2857142857pt;" aria-label="volunteer (92 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-7" style="font-size: 14.8571428571pt;" aria-label="donate (86 items)">donate</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 13.5714285714pt;" aria-label="disaster (70 items)">disaster</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-9" style="font-size: 12.8571428571pt;" aria-label="give (62 items)">give</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-10" style="font-size: 12.2857142857pt;" aria-label="Blood (57 items)">Blood</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-11" style="font-size: 11.8571428571pt;" aria-label="Preparedness (53 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 11pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 10.8571428571pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-14" style="font-size: 10.5714285714pt;" aria-label="support (43 items)">support</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-15" style="font-size: 10pt;" aria-label="hurricane (39 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-16" style="font-size: 9.71428571429pt;" aria-label="SAF (37 items)">SAF</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-17" style="font-size: 9.57142857143pt;" aria-label="relief (36 items)">relief</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 9.42857142857pt;" aria-label="shelter (35 items)">shelter</a>
<a href="https://redcrosschat.org/tag/nonprofit/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 8.71428571429pt;" aria-label="nonprofit (31 items)">nonprofit</a>
<a href="https://redcrosschat.org/tag/flood/" class="tag-cloud-link tag-link-268 tag-link-position-20" style="font-size: 8.42857142857pt;" aria-label="flood (30 items)">flood</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-21" style="font-size: 8.42857142857pt;" aria-label="military (30 items)">military</a>
<a href="https://redcrosschat.org/tag/home-fire/" class="tag-cloud-link tag-link-778 tag-link-position-22" style="font-size: 8.28571428571pt;" aria-label="home fire (29 items)">home fire</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-23" style="font-size: 8.28571428571pt;" aria-label="first aid (29 items)">first aid</a>
<a href="https://redcrosschat.org/tag/fire/" class="tag-cloud-link tag-link-86 tag-link-position-24" style="font-size: 8pt;" aria-label="fire (28 items)">fire</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-25" style="font-size: 8pt;" aria-label="cpr (28 items)">cpr</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2018 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2018/11/14/california-wildfires-your-top-questions-answered/" data-title="California Wildfires: Your Top Questions Answered" data-post_id="21625"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;t=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;t=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;title=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;title=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21625" data-permalink="https://redcrosschat.org/2018/11/14/california-wildfires-your-top-questions-answered/" data-title="California Wildfires: Your Top Questions Answered" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;t=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;t=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;title=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F11%2F14%2Fcalifornia-wildfires-your-top-questions-answered%2F&#038;title=California%20Wildfires%3A%20Your%20Top%20Questions%20Answered" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21625" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21625" data-permalink="https://redcrosschat.org/2018/11/14/california-wildfires-your-top-questions-answered/" data-title="California Wildfires: Your Top Questions Answered" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2018\/11\/14\/california-wildfires-your-top-questions-answered\/","stats_nonce":"dcc81e5e8f","share_counts":"10bddb3113","follow_counts":"f43dfbae9e","total_counts":"460f006af7","media_single":"e8a529bb51","media_total":"9bd1af2bb9","generate_all_window_nonce":"00cb5f4835","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.16.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>
