<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9C36JS');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='21757';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Thursday, October 25, 2018, Super Typhoon Yutu slammed into the Northern Mariana Islands—the strongest storm on record ever to hit that Pacific territory."/>
<link rel="canonical" href="https://redcrosschat.org/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands" />
<meta property="og:description" content="On Thursday, October 25, 2018, Super Typhoon Yutu slammed into the Northern Mariana Islands—the strongest storm on record ever to hit that Pacific territory." />
<meta property="og:url" content="https://redcrosschat.org/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="Northern Mariana Islands" />
<meta property="article:tag" content="Pacific" />
<meta property="article:tag" content="Saipan" />
<meta property="article:tag" content="Tinian" />
<meta property="article:tag" content="Typhoon Yutu" />
<meta property="article:section" content="Disaster" />
<meta property="article:published_time" content="2019-02-06T14:27:43+00:00" />
<meta property="article:modified_time" content="2019-02-06T16:21:57+00:00" />
<meta property="og:updated_time" content="2019-02-06T16:21:57+00:00" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2018/11/yutu.jpg" />
<meta property="og:image:secure_url" content="https://redcrosschat.org/wp-content/uploads/2018/11/yutu.jpg" />
<meta property="og:image:width" content="1430" />
<meta property="og:image:height" content="1011" />
<meta property="og:image:alt" content="Roof damage on a house as a result of Typhoon Yutu." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Thursday, October 25, 2018, Super Typhoon Yutu slammed into the Northern Mariana Islands—the strongest storm on record ever to hit that Pacific territory." />
<meta name="twitter:title" content="LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2018/11/yutu.jpg" />
<meta name="twitter:creator" content="@redcross" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Comments Feed" href="https://redcrosschat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands Comments Feed" href="https://redcrosschat.org/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"21757","token":"0953925891","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=21757' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-21757 single-format-standard et_monarch group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9C36JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
					<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_logo.png" alt="red cross chat" rel="branding">
				</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">3 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/disaster/" rel="category tag">Disaster</a></span></div>
<article id="post-21757" class="post-21757 post type-post status-publish format-standard has-post-thumbnail hentry category-disaster tag-northern-mariana-islands tag-pacific tag-saipan tag-tinian tag-typhoon-yutu">
	<header class="entry-header">
		<h1 class="entry-title">LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard">the American Red Cross in collaboration with The Church of Jesus Christ of Latter-day Saints</span></span><span class="posted-on"> <a href="https://redcrosschat.org/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/" rel="bookmark"><time class="entry-date published" datetime="2019-02-06T10:27:43+00:00">February 6, 2019</time><time class="updated" datetime="2019-02-06T12:21:57+00:00">February 6, 2019</time></a></span><span class="comments-link"><a href="https://redcrosschat.org/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/#respond">Leave a Comment<span class="screen-reader-text"> on LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands</span></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Originally appeared on <a href="https://www.ldscharities.org/news/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands?fbclid=IwAR3gV0i2bcIqJlWpB1PRGJMwzzNcQrEftkCdxhHwNd-0tQ51uFpZSrhbsRQ">LDSCharities.org</a>.</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu.jpg"><img class="aligncenter wp-image-21609" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu.jpg" alt="Roof damage on a house as a result of Typhoon Yutu." width="864" height="611" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu.jpg 1430w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu-300x212.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu-768x543.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu-1024x724.jpg 1024w" sizes="(max-width: 864px) 100vw, 864px" /></a></p>
<p>On Thursday, October 25, 2018, Super Typhoon Yutu slammed into the Northern Mariana Islands—the strongest storm on record ever to hit that Pacific territory. More than 50,000 people living there faced the heartbreaking impact of this storm. Residents of the island of Tinian and the southern villages of Saipan experienced sustained winds of 170 mph, with gusts of over 200 mph.</p>
<p>The eye of the storm passed directly over Tinian, and all 1,100 homes on the island were destroyed or greatly damaged by the extreme wind speeds. In addition to displacing tens of thousands of people, Yutu severely impacted the infrastructure of the islands, disrupting the availability of food and clean water, limiting safe shelter options, and creating logistical challenges for getting supplies and staff to the islands.</p>
<p>With the help of a longtime partner, the American Red Cross, LDS Charities was able to respond to this emergency. A clear part of our mission is to relieve suffering following natural disasters, civil unrest, or famine around the world. When local resources are strained or nonexistent, we provide short-term, life-sustaining resources such as food, water, shelter, and clothing, as well as medical, hygiene, and school supplies.</p>
<p>Despite the devastation caused by Super Typhoon Yutu, this disaster didn’t receive as much media attention as we felt it warranted. We knew that our involvement could fill a need that was underrepresented.</p>
<p>Saipan and the other Northern Mariana Islands are geographically isolated, so we needed help to provide resources to those in need. Our partnership with the American Red Cross provided us the means to respond to this emergency.</p>
<p>“We are so grateful to be able to partner with the American Red Cross office in Saipan to help those in need following this disaster,” said Elder William Davis, Area Seventy over Saipan. “We tried to respond to Typhoon Yutu as soon as we could and are grateful to be able to help those who were affected by this devastating storm.”</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Yutu-blog-3.jpg"><img class="aligncenter wp-image-21759 size-full" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Yutu-blog-3-e1549401241437.jpg" alt="The American Red Cross moving supplies after Hurricane Yutu." width="864" height="462" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Yutu-blog-3-e1549401241437.jpg 864w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Yutu-blog-3-e1549401241437-300x160.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Yutu-blog-3-e1549401241437-768x411.jpg 768w" sizes="(max-width: 864px) 100vw, 864px" /></a></p>
<p>John Hirsh, a resident of the Northern Mariana Islands and the Red Cross executive director for the area, experienced the effects of Yutu firsthand. John had this to say about his family’s experience:</p>
<p>“My family sheltered in place. We live in the middle of the island, outside of where the catastrophic winds hit; however, we still had winds in excess of 140 mph. I boarded up my house with plywood as usual. At around 1:00 a.m., the winds got stronger and stronger. My wife, daughter, and I retreated to a safe room in our house with no windows. As the winds intensified, the change in air pressure was so severe that our ears were ringing in pain. Suddenly we heard a huge crash inside the house. I carefully cracked the door to see that the storm boards over my sliding doors had ripped off the house and the wind had blown in our doorframes. With my flashlight I could see and feel 100-mph winds slashing through my living room. I retreated back into the safety of our bathroom, where we spent the next three hours listening to the sound of glass breaking and many of our family keepsakes crashing to the floor. At daybreak we ventured into our main living space to find a huge mess. All our furniture—dining table, chairs, sofa, and bookshelf were completely soaked with water. Many of our family photos and mementos were smashed on the ground. We spent hours mopping up and trying to figure out how to move forward. In addition, there were a dozen trees blocking my driveway, so after the all clear, I needed to hike out to the main road to get help and catch a ride to work. I’ve been through many storms while living in Saipan, but Yutu was particularly scary for me and my family.”</p>
<p>The American Red Cross is the leading nonprofit response agency in the Northern Mariana Islands. With the help of LDS Charities and their other supporters, they were able to put together a large response structure to aid the affected areas. <a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu-1.jpg"><img class="alignright wp-image-21610" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu-1-225x300.jpg" alt="A family that was affected by Typhoon Yutu." width="350" height="466" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu-1-225x300.jpg 225w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/yutu-1.jpg 743w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>“The Red Cross is proud to count LDS Charities as a partner as we work together to provide thousands of people throughout the Northern Mariana Islands with much-needed support,” said Don Herring, chief development officer at the American Red Cross.</p>
<p>In the immediate wake of the storm, the American Red Cross provided essential relief supplies such as tarps, drinking water, lanterns, mosquito netting, and meals. Additionally, they provided financial support to families whose homes either were destroyed or had major damage. This disaster relief operation proved challenging with the air and seaports closed, so the American Red Cross needed to work with partners like LDS Charities to get essential personnel and supplies into the region. Support from FEMA and the DOD was also key to meeting the logistical needs of the response effort.</p>
<p>The road to recovery will be long, but Saipan and the other affected areas will have the opportunity to rebuild and strengthen their infrastructure. They are partnering with federal and local government, as well as nonprofits, to develop a road map to build a stronger, more resilient community. LDS Charities is proud to have supported this community and will stand ready with the American Red Cross to continue to provide support to those who need it most.</p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/northern-mariana-islands/" rel="tag">Northern Mariana Islands</a><a href="https://redcrosschat.org/tag/pacific/" rel="tag">Pacific</a><a href="https://redcrosschat.org/tag/saipan/" rel="tag">Saipan</a><a href="https://redcrosschat.org/tag/tinian/" rel="tag">Tinian</a><a href="https://redcrosschat.org/tag/typhoon-yutu/" rel="tag">Typhoon Yutu</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2019/02/01/smoke-alarms-helped-save-cincinnati-family-during-a-home-fire/" rel="bookmark" title="Smoke Alarms Helped Save Cincinnati Family during a Home Fire">Smoke Alarms Helped Save Cincinnati Family during a Home Fire</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/01/17/three-questions-with-night-shift-disaster-responder-francisco-resto/" rel="bookmark" title="Three Questions with Night Shift Disaster Responder Francisco Resto">Three Questions with Night Shift Disaster Responder Francisco Resto</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/01/15/after-heroic-escape-red-cross-shelter-and-music-provide-comfort/" rel="bookmark" title="After Heroic Escape, Red Cross Shelter and Music Provide Comfort">After Heroic Escape, Red Cross Shelter and Music Provide Comfort</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/12/19/2018-a-year-of-record-breaking-disasters-how-your-donations-helped/" rel="bookmark" title="2018: A Year of Record-breaking Disasters &#8211; How Your Donations Helped">2018: A Year of Record-breaking Disasters &#8211; How Your Donations Helped</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/12/05/camp-fire-conflicting-emotions-are-normal-after-a-disaster/" rel="bookmark" title="Camp Fire: Conflicting Emotions Are Normal After A Disaster">Camp Fire: Conflicting Emotions Are Normal After A Disaster</a>
	        </li>
		 	 </ul>
 	</div>

<div id="comments" class="comments-area">

	<div class="comments-form-container">
		<header class="comments-header">
			<h2 class="comments-title">join the conversation.</h2>
			<div class="comments-rules">
				<p>We encourage you to comment on this blog. All viewpoints are welcome, but please be constructive. We reserve the right to make editorial decisions regarding submitted comments, including but not limited to removal of comments. The comments are moderated, so you may have to be a tiny bit patient in waiting to see them. We will review and post them as promptly as possible during regular business hours (Monday through Friday, 9:00 – 5:00). <a href="https://redcrosschat.org/about/">Please read our full comment policy.</a></p>
			</div>
		</header>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://redcrosschat.org/wp-comments-post.php?wpe-comment-post=redcrosschat" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36cb3e2b8a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul id="topics_categories">
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/" >Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/" >Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/" >Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/" >Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/" >Military Support</a>
</li>
		</ul>
</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" title="Red Cross Myth Busters: Tattoos and Blood Donation" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/07/13/they-saved-our-life-a-georgetown-mother-son-share-home-fire-story/" title="&#8220;They Saved our Life&#8221; A Georgetown Mother and Son Share Their Home Fire Story" class="wpp-post-title" target="_self">&#8220;They Saved our Life&#8221; A Georgetown Mother and Son Share Their Home Fire Story</a>
</li>
<li>
<a href="https://redcrosschat.org/2019/01/03/9-things-to-know-before-you-donate-blood-in-2019/" title="9 Things to Know Before You Donate Blood in 2019" class="wpp-post-title" target="_self">9 Things to Know Before You Donate Blood in 2019</a>
</li>
<li>
<a href="https://redcrosschat.org/2019/01/11/youre-more-likely-to-experience-a-home-fire-than-these-5-things/" title="You’re More Likely to Experience a Home Fire Than These 5 Things" class="wpp-post-title" target="_self">You’re More Likely to Experience a Home Fire Than These 5 Things</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/05/25/how-to-send-a-military-emergency-message-through-the-red-cross/" title="How To Send a Military Emergency Message through the Red Cross Hero Care Network" class="wpp-post-title" target="_self">How To Send a Military Emergency Message through the Red Cross Hero Care Network</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2019</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2019/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_footer_logo.png" alt="red cross chat" rel="branding">						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<ul><li><span>Today, migrants in <a href="https://twitter.com/search?q=CoxBazar" title="Search #CoxBazar"  target="_blank"  >#CoxBazar</a> shared their stories of escaping violence in Rakhine with <a href="http://twitter.com/Refugees" title="Follow Refugees"  target="_blank"  >@Refugees</a> Special Envoy… <a href="https://t.co/oPPYpYA0kQ" target="_blank">https://t.co/oPPYpYA0kQ</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1092896682180775942">19 hours ago</a></li><li><span>A military career can present challenges for service members, veterans &amp; their families. To help keep these communi… <a href="https://t.co/rIDbcmMyfU" target="_blank">https://t.co/rIDbcmMyfU</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1092815157829517312">yesterday</a></li><li><span>Platelets give cancer patients the strength they need to keep fighting. Learn more at <a href="https://t.co/JZlgTYtslG" target="_blank">https://t.co/JZlgTYtslG</a>… <a href="https://t.co/U4Tbe7MvbX" target="_blank">https://t.co/U4Tbe7MvbX</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1092566003370860545">yesterday</a></li>
							</ul></div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BtiuxgkBf1X/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/71754db533521566df0cacf43e2095fa/5CF3953C/t51.2885-15/e35/c181.0.718.718/s150x150/50642249_292735211426064_4379762300412250632_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Almost 6 months after Lombok was struck by multiple #earthquakes, some #students are going back to classes in rebuilt and repaired schools. Other classrooms remain damaged. @Palangmerah_indonesia teams continue to visit children to help them cope with their fears following the series of disasters. In addition to distributing school supplies, volunteers engage children in games and role playing to introduce hygiene education. For its part, the American Red Cross has contributed millions to the relief and recovery on the island, in addition to deploying disaster specialists. #Lombok, #Indonesia.

Photo: Surya Kusuma/IFRC" title="Almost 6 months after Lombok was struck by multiple #earthquakes, some #students are going back to classes in rebuilt and repaired schools. Other classrooms remain damaged. @Palangmerah_indonesia teams continue to visit children to help them cope with their fears following the series of disasters. In addition to distributing school supplies, volunteers engage children in games and role playing to introduce hygiene education. For its part, the American Red Cross has contributed millions to the relief and recovery on the island, in addition to deploying disaster specialists. #Lombok, #Indonesia.

Photo: Surya Kusuma/IFRC"  class=""/></a></li><li class=""><a href="//instagram.com/p/Btg-R5EBpGp/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/058be71c1b77c8f174e53c65386ee531/5CFE9405/t51.2885-15/e35/c242.0.596.596/s150x150/51016104_373672090113872_3135025964282135365_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="The Bangladesh Red Crescent welcomed @refugees Special Envoy #AngelinaJolie as she visited camps for displaced persons in #CoxBazar #Bangladesh today. Families she met fled #Rakhine 18 months ago to seek safety from violence. @international_federation" title="The Bangladesh Red Crescent welcomed @refugees Special Envoy #AngelinaJolie as she visited camps for displaced persons in #CoxBazar #Bangladesh today. Families she met fled #Rakhine 18 months ago to seek safety from violence. @international_federation"  class=""/></a></li><li class=""><a href="//instagram.com/p/BtePhH7hcJh/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/5b44b3ef6ab225a64be8798cb3839361/5CF649EF/t51.2885-15/e35/c166.0.747.747/s150x150/50138737_764974683882909_8206697102499734065_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Meet Dr. Jerome Holland, a passionate blood research advocate and the first African American to serve as chairman on our Board of Governors in 1979. We thank you for your important work to further the Red Cross mission. #BlackHistoryMonth" title="Meet Dr. Jerome Holland, a passionate blood research advocate and the first African American to serve as chairman on our Board of Governors in 1979. We thank you for your important work to further the Red Cross mission. #BlackHistoryMonth"  class=""/></a></li><li class=""><a href="//instagram.com/p/BtbV7CqBrAd/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/27bf6e5125fd04408ec783bb84b61fb9/5CF70AE0/t51.2885-15/e35/c135.0.809.809/s150x150/51053207_578731829268263_980359164747427401_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Ready for Sunday’s big game? 🏈🏈 @GeorgiaRedCross is gearing up too. In the last several days, our disaster workers have helped more than 130 people after home and apartment fires in metro #Atlanta. To continue that high level of service this weekend, we centralized volunteers and supplies at our Atlanta headquarters. And we’ll be ready to respond within our area of expertise, day or night. #EndHomeFires #SBLIII #Rams #Patriots" title="Ready for Sunday’s big game? 🏈🏈 @GeorgiaRedCross is gearing up too. In the last several days, our disaster workers have helped more than 130 people after home and apartment fires in metro #Atlanta. To continue that high level of service this weekend, we centralized volunteers and supplies at our Atlanta headquarters. And we’ll be ready to respond within our area of expertise, day or night. #EndHomeFires #SBLIII #Rams #Patriots"  class=""/></a></li><li class=""><a href="//instagram.com/p/BtT1Yw_h5rz/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/a60148f07a1c7e8c801149f37172d8c6/5CEC4AC7/t51.2885-15/e35/c129.0.821.821/s150x150/50036009_283261302340916_471092393644038193_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="The struggle is real. 
Pictured here is a Red Cross nurse trying to shovel her car out of the snow in 1927. Raise your hand if you&#039;re still trying to get through this week&#039;s #polarvortex." title="The struggle is real. 
Pictured here is a Red Cross nurse trying to shovel her car out of the snow in 1927. Raise your hand if you&#039;re still trying to get through this week&#039;s #polarvortex."  class=""/></a></li><li class=""><a href="//instagram.com/p/BtOy-VTBytF/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/70dd4f2e9e5c0a741c157f418a8b5d9e/5CEB2905/t51.2885-15/e35/s150x150/50226264_540296406380808_7588422412226773166_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="The #10YearsChallenge? What about the #100YearsChallenge? This year marks the 100th anniversary of our global network making an impact around the world 🌎 @international_federation @syredcrescent #IFRC100" title="The #10YearsChallenge? What about the #100YearsChallenge? This year marks the 100th anniversary of our global network making an impact around the world 🌎 @international_federation @syredcrescent #IFRC100"  class=""/></a></li><li class=""><a href="//instagram.com/p/BtB7hzlBpTC/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/681e089fe22d9abbd86c25dcf108d2ea/5CE08979/t51.2885-15/e35/c96.0.576.576/s150x150/49907509_1235770326588145_5644498197391174144_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Our newest deployment team is geared up and ready to support members of the military stationed in Djibouti, Iraq, Kuwait, Poland and Romania. ❤️" title="Our newest deployment team is geared up and ready to support members of the military stationed in Djibouti, Iraq, Kuwait, Poland and Romania. ❤️"  class=""/></a></li><li class=""><a href="//instagram.com/p/BtBnVAAh4jd/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/cf00a038491f48eb1c1a6eeeba625426/5CDEA698/t51.2885-15/e35/c75.0.929.929/s150x150/49701237_310456832933228_7392491383873190954_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Who wishes they had one of these #parkas this winter? 🙋🏽‍♀️
.
#RedCross volunteers bundled up to stay warm while deployed in the rugged Italian mountain country during #WWII. #TBT" title="Who wishes they had one of these #parkas this winter? 🙋🏽‍♀️
.
#RedCross volunteers bundled up to stay warm while deployed in the rugged Italian mountain country during #WWII. #TBT"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bs_Ri6chNIG/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/0543360c1c56513bbf5e95ce851b6db5/5C5D8C49/t51.2885-15/e15/s150x150/50234408_359082304912025_6710503167773812745_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="On #NationalPieDay, we&#039;re serving up 5 portions of comfort and care. We roll up our sleeves and donate time, money and blood. We learn or teach life-saving skills so our communities can be better prepared when the need arises. We do this every day because the Red Cross is needed - every day." title="On #NationalPieDay, we&#039;re serving up 5 portions of comfort and care. We roll up our sleeves and donate time, money and blood. We learn or teach life-saving skills so our communities can be better prepared when the need arises. We do this every day because the Red Cross is needed - every day."  class=""/></a></li></ul></section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (277 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 18.3541666667pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.7708333333pt;" aria-label="red cross (140 items)">red cross</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-4" style="font-size: 15.4375pt;" aria-label="earthquake (97 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-5" style="font-size: 15.4375pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-6" style="font-size: 15.1458333333pt;" aria-label="volunteer (92 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-7" style="font-size: 14.7083333333pt;" aria-label="donate (86 items)">donate</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 13.8333333333pt;" aria-label="disaster (75 items)">disaster</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-9" style="font-size: 12.6666666667pt;" aria-label="give (62 items)">give</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-10" style="font-size: 12.375pt;" aria-label="Blood (59 items)">Blood</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-11" style="font-size: 11.6458333333pt;" aria-label="Preparedness (53 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 10.7708333333pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 10.625pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-14" style="font-size: 10.3333333333pt;" aria-label="support (43 items)">support</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-15" style="font-size: 9.75pt;" aria-label="SAF (39 items)">SAF</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-16" style="font-size: 9.75pt;" aria-label="hurricane (39 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-17" style="font-size: 9.3125pt;" aria-label="relief (36 items)">relief</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 9.3125pt;" aria-label="shelter (36 items)">shelter</a>
<a href="https://redcrosschat.org/tag/home-fire/" class="tag-cloud-link tag-link-778 tag-link-position-19" style="font-size: 8.72916666667pt;" aria-label="home fire (33 items)">home fire</a>
<a href="https://redcrosschat.org/tag/blood-donation/" class="tag-cloud-link tag-link-818 tag-link-position-20" style="font-size: 8.4375pt;" aria-label="blood donation (31 items)">blood donation</a>
<a href="https://redcrosschat.org/tag/nonprofit/" class="tag-cloud-link tag-link-42 tag-link-position-21" style="font-size: 8.4375pt;" aria-label="nonprofit (31 items)">nonprofit</a>
<a href="https://redcrosschat.org/tag/flood/" class="tag-cloud-link tag-link-268 tag-link-position-22" style="font-size: 8.14583333333pt;" aria-label="flood (30 items)">flood</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-23" style="font-size: 8.14583333333pt;" aria-label="military (30 items)">military</a>
<a href="https://redcrosschat.org/tag/fire/" class="tag-cloud-link tag-link-86 tag-link-position-24" style="font-size: 8.14583333333pt;" aria-label="fire (30 items)">fire</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-25" style="font-size: 8pt;" aria-label="first aid (29 items)">first aid</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2019 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/" data-title="LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands" data-post_id="21757"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;t=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;t=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;title=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;title=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21757" data-permalink="https://redcrosschat.org/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/" data-title="LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;t=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;t=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;title=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F02%2F06%2Flds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands%2F&#038;title=LDS%20Charities%20Assists%20Typhoon%20Relief%20Efforts%20in%20Northern%20Mariana%20Islands" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21757" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21757" data-permalink="https://redcrosschat.org/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/" data-title="LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2019\/02\/06\/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands\/","stats_nonce":"6eb5688fc4","share_counts":"6dfc2798b1","follow_counts":"3b4badb65e","total_counts":"d912a9e2cb","media_single":"7c2bdcf017","media_total":"a5ab3362e6","generate_all_window_nonce":"4161b9b43b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.16.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>
