<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9C36JS');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='21796';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Teaching Kids about Preparedness with The Pillowcase Project</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Pillowcase Project teaches students practical emergency skills and how to cope with feelings that might arise before and after a disaster."/>
<link rel="canonical" href="https://redcrosschat.org/2019/03/01/teaching-kids-about-preparedness-with-the-pillowcase-project/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teaching Kids about Preparedness with The Pillowcase Project" />
<meta property="og:description" content="The Pillowcase Project teaches students practical emergency skills and how to cope with feelings that might arise before and after a disaster." />
<meta property="og:url" content="https://redcrosschat.org/2019/03/01/teaching-kids-about-preparedness-with-the-pillowcase-project/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="disaster preparedness" />
<meta property="article:tag" content="elementary school" />
<meta property="article:tag" content="georgia" />
<meta property="article:tag" content="Students" />
<meta property="article:tag" content="The Pillowcase Project" />
<meta property="article:section" content="Preparedness" />
<meta property="article:published_time" content="2019-03-01T14:20:20+00:00" />
<meta property="article:modified_time" content="2019-03-01T14:46:38+00:00" />
<meta property="og:updated_time" content="2019-03-01T14:46:38+00:00" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2019/02/Pillowcase-Project-2-6-19-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://redcrosschat.org/wp-content/uploads/2019/02/Pillowcase-Project-2-6-19-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:image:alt" content="A little girl holding up her Pillowcase Project workbook." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Pillowcase Project teaches students practical emergency skills and how to cope with feelings that might arise before and after a disaster." />
<meta name="twitter:title" content="Teaching Kids about Preparedness with The Pillowcase Project" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2019/02/Pillowcase-Project-2-6-19.jpg" />
<meta name="twitter:creator" content="@redcross" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Comments Feed" href="https://redcrosschat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Teaching Kids about Preparedness with The Pillowcase Project Comments Feed" href="https://redcrosschat.org/2019/03/01/teaching-kids-about-preparedness-with-the-pillowcase-project/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"21796","token":"4ba517f218","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=21796' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-21796 single-format-standard et_monarch group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9C36JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
					<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_logo.png" alt="red cross chat" rel="branding">
				</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">2 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/disaster/" rel="category tag">Disaster</a>, <a href="https://redcrosschat.org/category/preparedness/" rel="category tag">Preparedness</a></span></div>
<article id="post-21796" class="post-21796 post type-post status-publish format-standard has-post-thumbnail hentry category-disaster category-preparedness tag-disaster-preparedness tag-elementary-school tag-georgia tag-students tag-the-pillowcase-project">
	<header class="entry-header">
		<h1 class="entry-title">Teaching Kids about Preparedness with The Pillowcase Project</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard">Ashley Henyan,  Georgia Region Communications Manager, American Red Cross</span></span><span class="posted-on"> <a href="https://redcrosschat.org/2019/03/01/teaching-kids-about-preparedness-with-the-pillowcase-project/" rel="bookmark"><time class="entry-date published" datetime="2019-03-01T10:20:20+00:00">March 1, 2019</time><time class="updated" datetime="2019-03-01T10:46:38+00:00">March 1, 2019</time></a></span><span class="comments-link"><a href="https://redcrosschat.org/2019/03/01/teaching-kids-about-preparedness-with-the-pillowcase-project/#respond">Leave a Comment<span class="screen-reader-text"> on Teaching Kids about Preparedness with The Pillowcase Project</span></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/IMG_1892.jpg"><img class="aligncenter wp-image-21798 size-large" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/IMG_1892-819x1024.jpg" alt="Ashley Henyan standing in from of the Georgia Red Cross Chapter. " width="640" height="800" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/IMG_1892-819x1024.jpg 819w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/IMG_1892-240x300.jpg 240w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/IMG_1892-768x960.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/IMG_1892-864x1080.jpg 864w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Long before I joined the Red Cross communications team, I was a Red Cross volunteer. I worked the reception desk at blood drives and brought comfort kits to patients at the VA Hospital. I enjoyed doing my part to help facilitate lifesaving blood donations, and it felt good knowing I could bring hope, sunshine and even a breath of fresh air into the lives of hospitalized veterans.</p>
<p>A few months into my Red Cross volunteer experience, I got wind of the Disney Pillowcase Project, a learn, practice, share curriculum aimed to arm third to fifth grade students with real-world emergency preparedness skills. Like any good Red Crosser, I took my online trainings and then completed the in-person Pillowcase Project Instructor course. I was so excited to get in front of my first classroom of students! But within days of completing my instructor certification, I accepted a paid position with the Red Cross, turning my focus to all things communications and putting my emergency preparedness teaching debut on hold.</p>
<p>Well, on hold for about four years…</p>
<p>On Feb. 6, 2019, along with my colleague, friend and fellow volunteer, Tim Suda, I assisted my very first Pillowcase Presentation for a group of fifth graders: Girl Scout Troop 15200 of the Pace Academy Lower School in Atlanta, GA. It was awesome! The students were engaged, inquisitive and even reminded me that a loaf of bread and a jar of peanut butter can go a long way during an emergency. We discussed the importance of talking with grown-ups at home about what to do during emergencies like home fires, tornadoes and hurricanes—and we discussed the importance of sharing the information learned with siblings, friends and neighbors.</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Pillowcase-Project-2-6-19.jpg"><img class="size-large wp-image-21797 aligncenter" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Pillowcase-Project-2-6-19-1024x768.jpg" alt="A little girl holding up her Pillowcase Project workbook." width="640" height="480" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Pillowcase-Project-2-6-19-1024x768.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Pillowcase-Project-2-6-19-300x225.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Pillowcase-Project-2-6-19-768x576.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Pillowcase-Project-2-6-19-1440x1080.jpg 1440w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>The Pillowcase Project teaches more than practical emergency preparedness skills. It also teaches students how to cope, emotionally, with feelings that might arise before, during and after a disaster. Appropriately, we call this component of the presentation: Coping Skills—more specifically, <span style="color: #ff0000;"><em>Symbol of Strength </em></span>and <span style="color: #ff0000;"><em>Breathing with Color</em></span>. <em><span style="color: #ff0000;">Symbol of Strength</span></em> is exactly what it sounds like. Students visualize themselves doing an activity that makes them feel strong and confident. Then, they take an imaginary selfie of themselves feeling great, paste their selfie onto an imaginary shield, and rest assured knowing they can use their shield to feel strong, anytime they need it. The second component, <em><span style="color: #ff0000;">Breathing with Color</span>,</em> is a simple meditation where participants breathe in all the good, their favorite shade of blue—and then breathe out any negative feelings they are having, visualizing the gloomy color gray leaving their minds and bodies.</p>
<p>As a communicator with the Red Cross, I regularly tell stories about volunteers and their involvement in disaster relief action. Rarely though, do I get to be a part of the preparedness efforts that go on behind the scenes, efforts that help people survive during and thrive after catastrophic emergencies and disasters. That’s why it felt so good to get out and help teach a Pillowcase Project Presentation—even if it was four years in the making. Plus, participating in the <span style="color: #ff0000;"><em>Breathing with Color</em></span> exercise during the presentation only made the good feelings that come with volunteering even better!</p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/disaster-preparedness/" rel="tag">disaster preparedness</a><a href="https://redcrosschat.org/tag/elementary-school/" rel="tag">elementary school</a><a href="https://redcrosschat.org/tag/georgia/" rel="tag">georgia</a><a href="https://redcrosschat.org/tag/students/" rel="tag">Students</a><a href="https://redcrosschat.org/tag/the-pillowcase-project/" rel="tag">The Pillowcase Project</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2019/02/28/teamwork-makes-the-disaster-response-dream-work/" rel="bookmark" title="Teamwork Makes the Disaster Response Dream Work">Teamwork Makes the Disaster Response Dream Work</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/02/06/lds-charities-assists-typhoon-relief-efforts-in-northern-mariana-islands/" rel="bookmark" title="LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands">LDS Charities Assists Typhoon Relief Efforts in Northern Mariana Islands</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/02/01/smoke-alarms-helped-save-cincinnati-family-during-a-home-fire/" rel="bookmark" title="Smoke Alarms Helped Save Cincinnati Family during a Home Fire">Smoke Alarms Helped Save Cincinnati Family during a Home Fire</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/01/17/three-questions-with-night-shift-disaster-responder-francisco-resto/" rel="bookmark" title="Three Questions with Night Shift Disaster Responder Francisco Resto">Three Questions with Night Shift Disaster Responder Francisco Resto</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/01/15/after-heroic-escape-red-cross-shelter-and-music-provide-comfort/" rel="bookmark" title="After Heroic Escape, Red Cross Shelter and Music Provide Comfort">After Heroic Escape, Red Cross Shelter and Music Provide Comfort</a>
	        </li>
		 	 </ul>
 	</div>

<div id="comments" class="comments-area">

	<div class="comments-form-container">
		<header class="comments-header">
			<h2 class="comments-title">join the conversation.</h2>
			<div class="comments-rules">
				<p>We encourage you to comment on this blog. All viewpoints are welcome, but please be constructive. We reserve the right to make editorial decisions regarding submitted comments, including but not limited to removal of comments. The comments are moderated, so you may have to be a tiny bit patient in waiting to see them. We will review and post them as promptly as possible during regular business hours (Monday through Friday, 9:00 – 5:00). <a href="https://redcrosschat.org/about/">Please read our full comment policy.</a></p>
			</div>
		</header>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/01/teaching-kids-about-preparedness-with-the-pillowcase-project/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://redcrosschat.org/wp-comments-post.php?wpe-comment-post=redcrosschat" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21796' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ab54a799b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul id="topics_categories">
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/" >Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/" >Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/" >Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/" >Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/" >Military Support</a>
</li>
		</ul>
</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2018/02/09/need-a-valentines-day-idea-red-cross-cards-to-share-on-social-media/" title="Need a Valentine&#8217;s Day Idea? Red Cross Cards to Share on Social Media" class="wpp-post-title" target="_self">Need a Valentine&#8217;s Day Idea? Red Cross Cards to Share on Social Media</a>
</li>
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" title="Red Cross Myth Busters: Tattoos and Blood Donation" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/12/11/after-72-years-sisters-separated-by-war-are-reconnected-by-red-cross/" title="After 72 years, sisters separated by war are reconnected by Red Cross" class="wpp-post-title" target="_self">After 72 years, sisters separated by war are reconnected by Red Cross</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/05/25/how-to-send-a-military-emergency-message-through-the-red-cross/" title="How To Send a Military Emergency Message through the Red Cross Hero Care Network" class="wpp-post-title" target="_self">How To Send a Military Emergency Message through the Red Cross Hero Care Network</a>
</li>
<li>
<a href="https://redcrosschat.org/2016/12/12/what-is-it-like-to-give-platelets-for-the-first-time/" title="What Is It Like to Give Platelets for the First Time?" class="wpp-post-title" target="_self">What Is It Like to Give Platelets for the First Time?</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2019</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2019/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_footer_logo.png" alt="red cross chat" rel="branding">						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<ul><li><span>In 1881, Clara Barton founded the American Red Cross, joining forces with a global movement to help those injured o… <a href="https://t.co/VfGrmYxqtS" target="_blank">https://t.co/VfGrmYxqtS</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1101497507308363776">16 hours ago</a></li><li><span>In 2018, we responded to more than 62,000 disasters, which wouldn't have been possible without support from our com… <a href="https://t.co/JdFUvXGcGt" target="_blank">https://t.co/JdFUvXGcGt</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1101270826903453696">yesterday</a></li><li><span>Kumari Gurung crushes stone, by hand, for the construction of a water tank in her village, Champani, <a href="https://twitter.com/search?q=Nepal" title="Search #Nepal"  target="_blank"  >#Nepal</a>. A 7.8… <a href="https://t.co/LyYeFoRuf1" target="_blank">https://t.co/LyYeFoRuf1</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/RedCross/statuses/1101225529599057920">yesterday</a></li>
							</ul></div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BueqQdohSHr/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/6129696146fb175875b43223cb3dacfa/5D0642E9/t51.2885-15/e35/c0.135.1080.1080/s150x150/51628730_399391580854646_7887105776868391103_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Clara Barton’s intense devotion to serving others resulted in enough achievements to fill several ordinary lifetimes. As #RedCrossMonth and #WomensHistoryMonth kicks off today, we’re remembering the example she left for us to follow. ❤️ #WomenEmpowerment #WomenWhoLead" title="Clara Barton’s intense devotion to serving others resulted in enough achievements to fill several ordinary lifetimes. As #RedCrossMonth and #WomensHistoryMonth kicks off today, we’re remembering the example she left for us to follow. ❤️ #WomenEmpowerment #WomenWhoLead"  class=""/></a></li><li class=""><a href="//instagram.com/p/BubyGCThVsf/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/9b4d0befa425b8a1d9fad9e3c7a8da83/5D213FE7/t51.2885-15/e35/c118.0.843.843/s150x150/52990017_334218900549578_8802627359198925341_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="#TBT to a pre- #selfie world. American #RedCross Clubmobile Service Member, Elizabeth Black, sketched portraits of members of the #armedforces while they were deployed overseas. Each portrait was sent to the soldiers&#039; loved ones back home with a heartfelt message." title="#TBT to a pre- #selfie world. American #RedCross Clubmobile Service Member, Elizabeth Black, sketched portraits of members of the #armedforces while they were deployed overseas. Each portrait was sent to the soldiers&#039; loved ones back home with a heartfelt message."  class=""/></a></li><li class=""><a href="//instagram.com/p/BuZyJF6hVPT/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/728bf0d571758f0320211ba765f6bb55/5D1590CA/t51.2885-15/e35/s150x150/51749392_362403077679618_2323985947305223286_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="&quot;Being told that your child has a chronic illness is something a parent never wants to hear. When my daughter Tymia was first diagnosed, I was terrified. But that terror quickly turned to determination to give her the best care I could.&quot; Tymia has sickle cell disease, an inherited blood disorder that affects as many as 100,000 people—90% of whom are of African descent. While there is no widely used cure for sickle cell disease, regular blood transfusions are one of the most common treatments. Your blood donation helps ensure blood products are available for patients, like Tymia." title="&quot;Being told that your child has a chronic illness is something a parent never wants to hear. When my daughter Tymia was first diagnosed, I was terrified. But that terror quickly turned to determination to give her the best care I could.&quot; Tymia has sickle cell disease, an inherited blood disorder that affects as many as 100,000 people—90% of whom are of African descent. While there is no widely used cure for sickle cell disease, regular blood transfusions are one of the most common treatments. Your blood donation helps ensure blood products are available for patients, like Tymia."  class=""/></a></li><li class=""><a href="//instagram.com/p/BuZXpEphM4P/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/278d9b05f1e64fa2b73285a6f496b29c/5D1415A9/t51.2885-15/e35/c0.135.1080.1080/s150x150/51536202_676473332769530_3216130584555921988_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Our volunteers from @redcrosscascades helped the passengers of the Amtrak Coast Starlight train as it arrived in Eugene by providing them snacks and water. We’re very grateful for our volunteers who make up about 90 percent of the American Red Cross workforce. #OneTeam ❤️❤️" title="Our volunteers from @redcrosscascades helped the passengers of the Amtrak Coast Starlight train as it arrived in Eugene by providing them snacks and water. We’re very grateful for our volunteers who make up about 90 percent of the American Red Cross workforce. #OneTeam ❤️❤️"  class=""/></a></li><li class=""><a href="//instagram.com/p/BuXNv6FhcT6/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/7a2065109efb3cd8aeb240ba833371fc/5D116024/t51.2885-15/e35/c137.0.806.806/s150x150/52014113_388887695263020_1800189823470769324_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Red Cross disaster responders are among the first on the scene to help survivors take the initial steps towards normalcy after a home fire. Although it’s emotional work, Cheryl Wojcickij was inspired by her friend’s generous spirit to become a responder in #Detroit.

What inspires you to #volunteer in your community? #EndHomeFires" title="Red Cross disaster responders are among the first on the scene to help survivors take the initial steps towards normalcy after a home fire. Although it’s emotional work, Cheryl Wojcickij was inspired by her friend’s generous spirit to become a responder in #Detroit.

What inspires you to #volunteer in your community? #EndHomeFires"  class=""/></a></li><li class=""><a href="//instagram.com/p/BuW8zYtBcfr/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/de49cc6aa491b362c3a7f4e19aa88244/5D01DE5D/t51.2885-15/e35/s150x150/52141439_247779822830751_861630803506410194_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="We’ve joined forces with @hbo to celebrate the final season of @gameofthrones by challenging you to show your devotion and bleed #ForTheThrone. Come to give by 3/17 to automatically be entered for a chance to win a trip to the season 8 world premiere! Tap the link in our bio to schedule your blood or platelet donation today." title="We’ve joined forces with @hbo to celebrate the final season of @gameofthrones by challenging you to show your devotion and bleed #ForTheThrone. Come to give by 3/17 to automatically be entered for a chance to win a trip to the season 8 world premiere! Tap the link in our bio to schedule your blood or platelet donation today."  class=""/></a></li><li class=""><a href="//instagram.com/p/BuTuqxOBUaC/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/3f8ab37a9815ed01a576a571350dbef3/5D0A50E0/t51.2885-15/e35/c0.127.1019.1019a/s150x150/51655262_261105341467632_937521296358014310_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="An educator and a leader, Jesse O. Thomas paved the way for future African Americans working for and with the Red Cross. Thank you for your meaningful contribution to the Red Cross. #BlackHistoryMonth" title="An educator and a leader, Jesse O. Thomas paved the way for future African Americans working for and with the Red Cross. Thank you for your meaningful contribution to the Red Cross. #BlackHistoryMonth"  class=""/></a></li><li class=""><a href="//instagram.com/p/BuMvcuHhW5V/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/56357c41e6bfefad3b62de49853dfdea/5D2020E3/t51.2885-15/e35/c119.0.721.721/s150x150/51996588_806574486372936_6434503581775694857_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="Sending warm vibes to the usually sunny city of #Flagstaff, Arizona. Yesterday, the city set a single-day snowfall record with more than 35 inches of snow. ❄️" title="Sending warm vibes to the usually sunny city of #Flagstaff, Arizona. Yesterday, the city set a single-day snowfall record with more than 35 inches of snow. ❄️"  class=""/></a></li><li class=""><a href="//instagram.com/p/BuMQesOB5B_/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/4b9091b7227c7c076c6d144a8d1dfe68/5D245DF3/t51.2885-15/e35/s150x150/51630230_2306387469632054_5497526151780100421_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"  alt="For 324 continuous days, we sheltered people affected by disasters across the U.S. Thank you to the thousands of volunteers who left the comfort of their homes to provide hope to others. ❤️ #volunteering" title="For 324 continuous days, we sheltered people affected by disasters across the U.S. Thank you to the thousands of volunteers who left the comfort of their homes to provide hope to others. ❤️ #volunteering"  class=""/></a></li></ul></section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (277 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 18.3157894737pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.7263157895pt;" aria-label="red cross (140 items)">red cross</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-4" style="font-size: 15.3684210526pt;" aria-label="earthquake (97 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-5" style="font-size: 15.3684210526pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-6" style="font-size: 15.0736842105pt;" aria-label="volunteer (93 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-7" style="font-size: 14.6315789474pt;" aria-label="donate (86 items)">donate</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 13.7473684211pt;" aria-label="disaster (75 items)">disaster</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-9" style="font-size: 12.5684210526pt;" aria-label="give (62 items)">give</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-10" style="font-size: 12.2736842105pt;" aria-label="Blood (59 items)">Blood</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-11" style="font-size: 11.5368421053pt;" aria-label="Preparedness (53 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 10.6526315789pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 10.5052631579pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-14" style="font-size: 10.2105263158pt;" aria-label="support (43 items)">support</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-15" style="font-size: 9.62105263158pt;" aria-label="hurricane (39 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-16" style="font-size: 9.62105263158pt;" aria-label="SAF (39 items)">SAF</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-17" style="font-size: 9.17894736842pt;" aria-label="shelter (36 items)">shelter</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-18" style="font-size: 9.17894736842pt;" aria-label="relief (36 items)">relief</a>
<a href="https://redcrosschat.org/tag/home-fire/" class="tag-cloud-link tag-link-778 tag-link-position-19" style="font-size: 8.58947368421pt;" aria-label="home fire (33 items)">home fire</a>
<a href="https://redcrosschat.org/tag/blood-donation/" class="tag-cloud-link tag-link-818 tag-link-position-20" style="font-size: 8.58947368421pt;" aria-label="blood donation (33 items)">blood donation</a>
<a href="https://redcrosschat.org/tag/nonprofit/" class="tag-cloud-link tag-link-42 tag-link-position-21" style="font-size: 8.29473684211pt;" aria-label="nonprofit (31 items)">nonprofit</a>
<a href="https://redcrosschat.org/tag/fire/" class="tag-cloud-link tag-link-86 tag-link-position-22" style="font-size: 8pt;" aria-label="fire (30 items)">fire</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-23" style="font-size: 8pt;" aria-label="military (30 items)">military</a>
<a href="https://redcrosschat.org/tag/flood/" class="tag-cloud-link tag-link-268 tag-link-position-24" style="font-size: 8pt;" aria-label="flood (30 items)">flood</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-25" style="font-size: 8pt;" aria-label="first aid (30 items)">first aid</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2019 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2019/03/01/teaching-kids-about-preparedness-with-the-pillowcase-project/" data-title="Teaching Kids about Preparedness with The Pillowcase Project" data-post_id="21796"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;t=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;t=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;title=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;title=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21796" data-permalink="https://redcrosschat.org/2019/03/01/teaching-kids-about-preparedness-with-the-pillowcase-project/" data-title="Teaching Kids about Preparedness with The Pillowcase Project" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;t=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;t=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;title=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F03%2F01%2Fteaching-kids-about-preparedness-with-the-pillowcase-project%2F&#038;title=Teaching%20Kids%20about%20Preparedness%20with%20The%20Pillowcase%20Project" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21796" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21796" data-permalink="https://redcrosschat.org/2019/03/01/teaching-kids-about-preparedness-with-the-pillowcase-project/" data-title="Teaching Kids about Preparedness with The Pillowcase Project" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2019\/03\/01\/teaching-kids-about-preparedness-with-the-pillowcase-project\/","stats_nonce":"9a546de9a3","share_counts":"6922eac639","follow_counts":"573a02454b","total_counts":"8ce87e877d","media_single":"c3a7d42a61","media_total":"93c7fbbba6","generate_all_window_nonce":"9a41c02359","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.16.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>
