<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='21400';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Be a #MissingType Blood Donor for Life to Keep the As, Bs and Os From Disappearing</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Become a #MissingType blood donor for life to help ensure that lifesaving blood products are available for those who need them."/>
<link rel="canonical" href="https://redcrosschat.org/2018/07/02/be-a-missingtype-blood-donor-for-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Be a #MissingType Blood Donor for Life to Keep the As, Bs and Os From Disappearing" />
<meta property="og:description" content="Become a #MissingType blood donor for life to help ensure that lifesaving blood products are available for those who need them." />
<meta property="og:url" content="https://redcrosschat.org/2018/07/02/be-a-missingtype-blood-donor-for-life/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="A" />
<meta property="article:tag" content="are you the missing type" />
<meta property="article:tag" content="B and O" />
<meta property="article:tag" content="Blood" />
<meta property="article:tag" content="blood donation" />
<meta property="article:tag" content="blood products" />
<meta property="article:tag" content="campaign" />
<meta property="article:tag" content="Missing Type" />
<meta property="article:tag" content="Missing Types" />
<meta property="article:tag" content="Platelet Donation" />
<meta property="article:tag" content="Social Media" />
<meta property="article:section" content="Blood" />
<meta property="article:published_time" content="2018-07-02T09:00:06+00:00" />
<meta property="article:modified_time" content="2018-07-02T10:17:35+00:00" />
<meta property="og:updated_time" content="2018-07-02T10:17:35+00:00" />
<meta property="fb:admins" content="5322167" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2018/06/BeFunky-collage-2.jpg" />
<meta property="og:image:secure_url" content="https://redcrosschat.org/wp-content/uploads/2018/06/BeFunky-collage-2.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="3264" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Become a #MissingType blood donor for life to help ensure that lifesaving blood products are available for those who need them." />
<meta name="twitter:title" content="Be a #MissingType Blood Donor for Life to Keep the As, Bs and Os From Disappearing" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2018/06/BeFunky-collage-2.jpg" />
<meta name="twitter:creator" content="@redcross" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/redcrosschat.org\/","name":"red cross chat","potentialAction":{"@type":"SearchAction","target":"https:\/\/redcrosschat.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Comments Feed" href="https://redcrosschat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Be a #MissingType Blood Donor for Life to Keep the As, Bs and Os From Disappearing Comments Feed" href="https://redcrosschat.org/2018/07/02/be-a-missingtype-blood-donor-for-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"21400","token":"91a3b33334"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=21400' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-21400 single-format-standard et_monarch gecko group-blog">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13259247-1', 'auto');
  ga('send', 'pageview');

</script><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
											<!-- logo: svg -->
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 430 80"><defs><style>.cls-1{fill:none;}.cls-2{isolation:isolate;}.cls-12,.cls-3{fill:#fff;}.cls-4,.cls-9{mix-blend-mode:multiply;}.cls-4{fill:url(#radial-gradient);}.cls-5,.cls-8{opacity:0.8;}.cls-5{fill:url(#radial-gradient-2);}.cls-6{opacity:0.77;}.cls-7{clip-path:url(#clip-path);}.cls-8{fill:url(#radial-gradient-3);}.cls-10{fill:#ed1c24;}.cls-11{fill:url(#linear-gradient);}.cls-12{font-size:24px;font-family:Georgia, Georgia;}</style><radialGradient id="radial-gradient" cx="-18.51" cy="-49.93" r="35.1" gradientTransform="translate(54.46 92.88) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.7"/><stop offset="1" stop-opacity="0"/></radialGradient><radialGradient id="radial-gradient-2" cx="-20.44" cy="-54.21" fy="-71.58238018580772" r="33.67" gradientTransform="translate(54.43 93.12) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.46" stop-color="#fdfdfd"/><stop offset="0.6" stop-color="#f6f6f6"/><stop offset="0.67" stop-color="#efefef"/><stop offset="0.85" stop-color="#e0e0e0"/><stop offset="0.97" stop-color="#c2c2c2"/><stop offset="1" stop-color="#fff"/></radialGradient><clipPath id="clip-path"><path class="cls-1" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.18,33.18,0,0,1,72.64,40.74Z"/></clipPath><radialGradient id="radial-gradient-3" cx="204.18" cy="-465.71" fy="-484.2518710305799" r="35.94" gradientTransform="matrix(0.93, -0.36, 0.36, 0.94, 16.62, 545.19)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.54" stop-color="#fdfdfd"/><stop offset="0.71" stop-color="#f6f6f6"/><stop offset="0.8" stop-color="#efefef"/><stop offset="0.91" stop-color="#e0e0e0"/><stop offset="0.94" stop-color="#c2c2c2"/><stop offset="0.96" stop-color="#cacaca"/><stop offset="0.98" stop-color="#fff"/><stop offset="1" stop-color="#fff"/></radialGradient><linearGradient id="linear-gradient" x1="-247.36" y1="-201.66" x2="-247.36" y2="-137.85" gradientTransform="translate(287.02 207.19)" gradientUnits="userSpaceOnUse"><stop offset="0.38" stop-color="#fff"/><stop offset="1" stop-color="#999"/></linearGradient></defs><title>arc_logo</title><g class="cls-2"><g id="arc"><rect id="divider" class="cls-3" x="239.18" y="3.67" width="1.5" height="67.33"/><g id="logo"><path class="cls-4" d="M76.17,45A35.09,35.09,0,1,1,44.94,6.38,35.1,35.1,0,0,1,76.17,45Z"/><path class="cls-3" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.17,33.17,0,0,1,72.64,40.74Z"/><path class="cls-5" d="M72.64,40.74A33.17,33.17,0,1,1,43.11,4.27,33.17,33.17,0,0,1,72.64,40.74Z"/><g class="cls-6"><g class="cls-7"><path class="cls-8" d="M72.14,23A35.41,35.41,0,1,1,26.36,2.65,35.41,35.41,0,0,1,72.14,23Z"/></g></g><g class="cls-9"><polygon class="cls-10" points="61.94 29.83 47.08 29.83 47.09 14.97 32.23 14.97 32.23 29.83 17.38 29.83 17.38 44.68 32.23 44.68 32.23 59.54 47.08 59.54 47.08 44.68 61.94 44.68 61.94 29.83"/></g><g class="cls-9"><polygon class="cls-11" points="61.94 29.83 47.08 29.83 47.09 14.97 32.23 14.97 32.23 29.83 17.38 29.83 17.38 44.68 32.23 44.68 32.23 59.54 47.08 59.54 47.08 44.68 61.94 44.68 61.94 29.83"/></g><path class="cls-3" d="M106.25,34.43h6.08l-7.13-19.11H98.75l-7.3,19.11h6.08l.91-2.86h6.93Zm-6.58-6.94L102,20.1l2.22,7.38Z"/><path class="cls-3" d="M123.15,26a4.41,4.41,0,0,1,.08.85v7.56h5.2V26.94a3.08,3.08,0,0,1,.29-1.46,1.86,1.86,0,0,1,1.85-1c2.14,0,2.06,1.75,2.06,2.6v7.35h5.19c0-.36,0-9,0-9h0a5.12,5.12,0,0,0-1.27-3.95,5.31,5.31,0,0,0-3.76-1.35c-3.33,0-4.26,1.77-4.52,2.36l-.16.36-.18-.35a3.78,3.78,0,0,0-2.62-2.05,7,7,0,0,0-2.08-.32c-2.89,0-3.62,1.37-4.06,2.09l-.38.61V20.43h-5v14H119V26.71a2.19,2.19,0,0,1,.59-1.6,2,2,0,0,1,1.54-.62A1.9,1.9,0,0,1,123.15,26Z"/><path class="cls-3" d="M150.46,29.29a2.9,2.9,0,0,1-2.71,1.93,2.51,2.51,0,0,1-1.81-.7,2.68,2.68,0,0,1-.73-2V28.3H155c-.05-2.1-.13-4.34-2.07-6.25a8.06,8.06,0,0,0-5.49-2.22,7.18,7.18,0,0,0-7.52,7.52,7.62,7.62,0,0,0,1.87,5.15A7.54,7.54,0,0,0,147.46,35a8.55,8.55,0,0,0,7.25-3.92Zm-5.19-4a2.28,2.28,0,0,1,2.29-2.12,2.06,2.06,0,0,1,2,1.58,1.94,1.94,0,0,1,.07.36l0,.42h-4.5Z"/><path class="cls-3" d="M162,20.32h-5V34.43h5.17V27.81h0c0-.88.09-3.23,3.54-3.23.32,0,.83,0,1.14,0V20.1a6,6,0,0,0-4.56,1.65L162,22Z"/><path class="cls-3" d="M168.74,15.34h5.56V19h-5.56Zm0,5.07h5.56v14h-5.56Z"/><path class="cls-3" d="M189.3,32.61a6.88,6.88,0,0,0,1.35-2l-4-2.2c-.29.92-1,2.45-2.65,2.45-1.18,0-2.59-.59-2.59-3.41,0-2.45,1-4,2.73-4,1.21,0,2.06.73,2.5,2.23l4-2.27a7.55,7.55,0,0,0-1.1-1.41,8.08,8.08,0,0,0-5.68-2.29A7.67,7.67,0,0,0,178.2,22a7.73,7.73,0,0,0-1.95,5.34c0,4.54,2.86,7.65,7.28,7.65A7.87,7.87,0,0,0,189.3,32.61Z"/><path class="cls-3" d="M197,34.73a7.14,7.14,0,0,0,4.49-1.35l.33-.22v1.28h5a2.61,2.61,0,0,1-.33-1.56V25.05a4.76,4.76,0,0,0-.79-3.07c-1-1.23-2.86-2-5.67-2a10.68,10.68,0,0,0-4.94,1,4.47,4.47,0,0,0-2.42,3.62l4.84-.13c.22-1.12.76-1.48,2-1.48,1.68,0,2.05.71,2.08,1.78v.15l-.14,0a18.42,18.42,0,0,1-3,.6c-2.34.31-3.89.51-5.14,1.78a3.91,3.91,0,0,0-1.14,2.87C192.15,32.31,193.43,34.73,197,34.73Zm1.17-5.9h0c.44-.15.88-.25,1.3-.35l.15,0c.54-.15,1.07-.34,1.58-.51l.31-.11v.26a3.47,3.47,0,0,1-.29,1.61,3.13,3.13,0,0,1-2.74,1.63c-1.15,0-1.57-.63-1.57-1.12C196.94,30,197,29.29,198.2,28.83Z"/><path class="cls-3" d="M218.63,26.75v7.67h5.2V25.56c0-.75,0-3-1.35-4.27A5,5,0,0,0,218.9,20c-2.93,0-3.83,1.42-4.31,2.11l-.37.52V20.4h-4.9v14h5.2V26.94c0-.62,0-2.49,2.1-2.49S218.63,26.13,218.63,26.75Z"/><path class="cls-3" d="M104.59,52l.33-.13a5.56,5.56,0,0,0,2.27-1.37,5.27,5.27,0,0,0,1.41-3.78c0-1.93-.84-4.46-3.18-5.46a13.35,13.35,0,0,0-4.63-.58H91.45V59.8h5.68V52.88h2.09L103,59.8h6.26l-4.59-7.61Zm-4.76-2.86H97.13V44.5H99.8c.94,0,3.14,0,3.14,2.32S100.68,49.14,99.83,49.14Z"/><path class="cls-3" d="M126,52.48c0,4.55,2.4,7.68,6.11,7.68a5.65,5.65,0,0,0,2-.34,2.87,2.87,0,0,0,1.36-1l.33-.38V59.8h5V40.71h-5.19V47l-.37-.33A4.44,4.44,0,0,0,132,45.39C129,45.39,126,47.71,126,52.48Zm7.47-3.3a2.28,2.28,0,0,1,2.13,1.75,5.58,5.58,0,0,1,.23,1.82,4.19,4.19,0,0,1-.79,2.89,2.23,2.23,0,0,1-1.54.68,2.11,2.11,0,0,1-1.54-.65,4.11,4.11,0,0,1-.83-2.89,7.72,7.72,0,0,1,.16-1.69h0A2.27,2.27,0,0,1,133.49,49.18Z"/><path class="cls-3" d="M120,54.69a2.9,2.9,0,0,1-2.71,1.93,2.53,2.53,0,0,1-1.81-.7,2.64,2.64,0,0,1-.73-2V53.7h9.79c-.05-2.09-.13-4.34-2.07-6.25a8.07,8.07,0,0,0-5.5-2.22,7.18,7.18,0,0,0-7.52,7.52,7.63,7.63,0,0,0,1.87,5.15A7.55,7.55,0,0,0,117,60.37a8.54,8.54,0,0,0,7.25-3.92Zm-5.19-4a2.28,2.28,0,0,1,2.29-2.12,2.07,2.07,0,0,1,2.05,1.58,1.85,1.85,0,0,1,.06.36l0,.42h-4.5Z"/><path class="cls-3" d="M154.95,53.94A7.49,7.49,0,0,1,154,50a6.16,6.16,0,0,1,1.49-4.44,3.76,3.76,0,0,1,2.7-1.08c2.58,0,3.64,2.15,4.12,3.27l4.78-2.38A9.79,9.79,0,0,0,158,40a9.23,9.23,0,0,0-7.23,3.22,11.28,11.28,0,0,0-2.48,7.13,10.72,10.72,0,0,0,2.35,6.88A9.36,9.36,0,0,0,158,60.4a10.26,10.26,0,0,0,7.28-2.8,11.5,11.5,0,0,0,1.89-2.77l-4.85-2.35c-.92,2.52-2.73,3.24-4,3.24A3.64,3.64,0,0,1,154.95,53.94Z"/><path class="cls-3" d="M193.2,47.21a9.3,9.3,0,0,0-11.78.19,8.32,8.32,0,0,0-.22,10.66,7.89,7.89,0,0,0,6,2.28,8.68,8.68,0,0,0,6-2.09,7.33,7.33,0,0,0,2.13-5.43A8.14,8.14,0,0,0,193.2,47.21Zm-5.87,9.43c-2.42,0-2.79-2.44-2.79-3.9s.36-3.75,2.75-3.81a2.42,2.42,0,0,1,1.83.64,4.24,4.24,0,0,1,1,3.12C190.09,56,188.59,56.64,187.33,56.64Z"/><path class="cls-3" d="M208,51.59a15.86,15.86,0,0,0-3.71-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92A7.29,7.29,0,0,1,207,49.86l2.79-2.54a8.83,8.83,0,0,0-3.49-1.73,13.71,13.71,0,0,0-3.12-.38,6.79,6.79,0,0,0-4.82,1.62A4.67,4.67,0,0,0,197,50c0,2.84,2.43,3.63,3.73,4a23.74,23.74,0,0,0,2.89.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.79,6.79,0,0,1-2.17-1.47l-2.87,2.64a11.09,11.09,0,0,0,7.39,2.87c4.47,0,6.47-2.53,6.47-5.19A3.92,3.92,0,0,0,208,51.59Z"/><path class="cls-3" d="M222.69,51.59a15.87,15.87,0,0,0-3.72-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.31,7.31,0,0,1,3.73,1.39l2.79-2.54A8.86,8.86,0,0,0,221,45.59a13.74,13.74,0,0,0-3.12-.38,6.78,6.78,0,0,0-4.82,1.62A4.67,4.67,0,0,0,211.71,50c0,2.84,2.43,3.63,3.73,4a23.83,23.83,0,0,0,2.9.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05A6,6,0,0,1,216,56.3a6.84,6.84,0,0,1-2.17-1.47l-2.87,2.64a11.08,11.08,0,0,0,7.39,2.87c4.47,0,6.46-2.53,6.46-5.19A3.92,3.92,0,0,0,222.69,51.59Z"/><path class="cls-3" d="M173.51,45.71h-5V59.83h5.17V53.2h0c0-.88.09-3.24,3.54-3.24.32,0,.83,0,1.14,0V45.5a6,6,0,0,0-4.55,1.66l-.31.28Z"/></g><g id="chat"><text class="cls-12" transform="translate(254.36 46.52)">Red Cross Chat</text></g></g></g></svg>									</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="http://rdcrss.org/blogdonatebutton" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">1 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/blood/" rel="category tag">Blood</a></span></div>
<article id="post-21400" class="post-21400 post type-post status-publish format-standard has-post-thumbnail hentry category-blood tag-a tag-are-you-the-missing-type tag-b-and-o tag-blood tag-blood-donation tag-blood-products tag-campaign tag-missing-type tag-missing-types tag-platelet-donation tag-social-media">
	<header class="entry-header">
		<h1 class="entry-title">Be a #MissingType Blood Donor for Life to Keep the As, Bs and Os From Disappearing</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://redcrosschat.org/author/american-red-cross/">American Red Cross</a></span></span><span class="posted-on"> <a href="https://redcrosschat.org/2018/07/02/be-a-missingtype-blood-donor-for-life/" rel="bookmark"><time class="entry-date published" datetime="2018-07-02T09:00:06+00:00">July 2, 2018</time><time class="updated" datetime="2018-07-02T10:17:35+00:00">July 2, 2018</time></a></span><span class="comments-link"><a href="https://redcrosschat.org/2018/07/02/be-a-missingtype-blood-donor-for-life/#respond">Leave a Comment<span class="screen-reader-text"> on Be a #MissingType Blood Donor for Life to Keep the As, Bs and Os From Disappearing</span></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><iframe width="640" height="360" src="https://www.youtube.com/embed/AarFlOcpprs?start=31&#038;feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>This June, we launched the <a href="https://www.redcrossblood.org/missingtypes.html">Missing Types</a> campaign to encourage new blood donors, as well as donors who have not given in years, to donate blood and help meet the critical need for lifesaving blood products for patients.</p>
<blockquote><p><em>Did you know every two seconds, someone in the U.S. needs blood, but for the past four years, new Red Cross donors declined by about 80,000 each year?</em></p></blockquote>
<p>The blood donor base is shrinking. More blood donors are needed <a href="https://www.redcrossblood.org/missingtypes/advocacy.html">now</a> to fill the gaps.</p>
<h2><strong>Are you the #MissingType?</strong></h2>
<p>As part of the campaign, the letters A, B, and O – letters used to identify blood types –disappeared across the country and around the world from corporate logos, iconic brands, social media and frequently visited websites to illustrate the critical role every blood donor plays.</p>
<p>Many may not realize just how important the letters A, B and O can be until they’re gone. For a hospital patient who needs type A, B or O blood, those letters mean life.</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-2.jpg"><img class="aligncenter wp-image-21413 size-full" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-2.jpg" alt="A collage of #MissingType campaign participants. " width="3264" height="3264" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-2.jpg 3264w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-2-150x150.jpg 150w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-2-300x300.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-2-768x768.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-2-1024x1024.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-2-1080x1080.jpg 1080w" sizes="(max-width: 3264px) 100vw, 3264px" /></a></p>
<p>Last month, about 40 national partners and more than a thousand local partners across the country joined the Red Cross in this effort.</p>
<p>Lead partners who joined the campaign to help raise awareness for the need for new blood donors included: Adobe, Anheuser-Busch, AvalonBay Communities, Inc., Domino’s, Dropbox, Google, IBM, Land O’Lakes, Inc., Mastercard, Nationwide, Neiman Marcus, the New York Yankees, Oreo, PayPal, Salesforce, State Farm®, Sunoco and U.S. Bank.</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-1.jpg"><img class="aligncenter wp-image-21412 size-full" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-1.jpg" alt="Photo collage of partner participation during the #MissingType campaign." width="3264" height="3264" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-1.jpg 3264w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-1-150x150.jpg 150w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-1-300x300.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-1-768x768.jpg 768w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-1-1024x1024.jpg 1024w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/BeFunky-collage-1-1080x1080.jpg 1080w" sizes="(max-width: 3264px) 100vw, 3264px" /></a></p>
<p>Each day, blood and platelets are needed for accident and burn victims, heart surgery and organ transplant patients, and those receiving treatment for leukemia, cancer or sickle cell disease. For those who have never donated before, or who haven’t rolled up a sleeve in a few years, our message is clear: <span style="color: #ff0000;"><em>You are the missing type</em>.</span> And patients need you.</p>
<h2><strong>The need for blood continues</strong></h2>
<p>Blood donations often drop around Independence Day due to summer vacations and fewer volunteer-hosted blood drives, and this year is no exception. We urge those who have never donated blood or platelets, as well as current donors, to <a href="https://www.redcrossblood.org/give.html/find-drive">make a donation appointment</a> now and help sustain a sufficient blood supply this summer. Those who come to give blood or platelets from July 2 – July 7 will receive a special edition Red Cross t-shirt as a special thank you, while supplies last.</p>
<p><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/blood-services-droplet-tshirt-570-1.jpg"><img class="aligncenter wp-image-21406" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/blood-services-droplet-tshirt-570-1.jpg" alt="A man and a woman wearing Missing Types blood donation t-shirts. " width="1000" height="668" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/blood-services-droplet-tshirt-570-1.jpg 570w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/blood-services-droplet-tshirt-570-1-300x201.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p><strong>Don’t wait until blood types go missing from the hospital shelves. Make an appointment to give blood by visiting </strong><a href="http://www.redcrossblood.org/"><strong>RedCrossBlood.org</strong></a><strong>, using the free <a href="https://www.redcrossblood.org/blood-donor-app.html">Red Cross Blood Donor App</a> or calling 1-800-RED CROSS (1-800-733-2767).</strong></p>
<p><em>In most states, individuals who are 17 years of age (16 with parental consent where allowed by state law), weigh at least 110 pounds and are in generally good health may be eligible to donate blood. High school students and other donors 18 years of age and younger also have to meet certain height and weight requirements.</em></p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/a/" rel="tag">A</a><a href="https://redcrosschat.org/tag/are-you-the-missing-type/" rel="tag">are you the missing type</a><a href="https://redcrosschat.org/tag/b-and-o/" rel="tag">B and O</a><a href="https://redcrosschat.org/tag/blood/" rel="tag">Blood</a><a href="https://redcrosschat.org/tag/blood-donation/" rel="tag">blood donation</a><a href="https://redcrosschat.org/tag/blood-products/" rel="tag">blood products</a><a href="https://redcrosschat.org/tag/campaign/" rel="tag">campaign</a><a href="https://redcrosschat.org/tag/missing-type/" rel="tag">Missing Type</a><a href="https://redcrosschat.org/tag/missing-types/" rel="tag">Missing Types</a><a href="https://redcrosschat.org/tag/platelet-donation/" rel="tag">Platelet Donation</a><a href="https://redcrosschat.org/tag/social-media/" rel="tag">Social Media</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2018/06/25/why-im-now-a-red-cross-blood-donor-for-life/" rel="bookmark" title="Why I’m Now a Red Cross Blood Donor for Life">Why I’m Now a Red Cross Blood Donor for Life</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/06/18/confession-of-a-red-cross-employee-i-was-the-missingtype/" rel="bookmark" title="Confession of a Red Cross employee: I was the #MissingType">Confession of a Red Cross employee: I was the #MissingType</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/05/31/prevent-mosquito-and-tick-bites-this-summer/" rel="bookmark" title="How to Prevent Mosquito and Tick Bites This Summer">How to Prevent Mosquito and Tick Bites This Summer</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/05/14/how-your-platelet-donations-can-help-save-lives/" rel="bookmark" title="Strangers Become Heroes Everyday: How Your Platelet Donations Can Help Save Lives">Strangers Become Heroes Everyday: How Your Platelet Donations Can Help Save Lives</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/04/16/five-years-after-the-boston-marathon-bombings-giving-back-through-blood-donation/" rel="bookmark" title="Five Years after the Boston Marathon Bombings: Giving Back through Blood Donation">Five Years after the Boston Marathon Bombings: Giving Back through Blood Donation</a>
	        </li>
		 	 </ul>
 	</div>

<div id="comments" class="comments-area">

	<div class="comments-form-container">
		<header class="comments-header">
			<h2 class="comments-title">join the conversation.</h2>
			<div class="comments-rules">
				<p>We encourage you to comment on this blog. All viewpoints are welcome, but please be constructive. We reserve the right to make editorial decisions regarding submitted comments, including but not limited to removal of comments. The comments are moderated, so you may have to be a tiny bit patient in waiting to see them. We will review and post them as promptly as possible during regular business hours (Monday through Friday, 9:00 – 5:00). <a href="https://redcrosschat.org/about/">Please read our full comment policy.</a></p>
			</div>
		</header>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/02/be-a-missingtype-blood-donor-for-life/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://redcrosschat.org/wp-comments-post.php?wpe-comment-post=redcrosschat" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5ede385d3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul>
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/" >Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/" >Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/" >Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/" >Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/" >Military Support</a>
</li>
		</ul>
</section>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" title="Red Cross Myth Busters: Tattoos and Blood Donation" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2017/08/24/debunking-dry-drowning-secondary-drowning-and-delayed-drowningthe-silent-emergency-that-can-happen-after-swimming/" title="Debunking ‘Dry Drowning,’ ‘Secondary  Drowning’ and ‘Delayed Drowning’" class="wpp-post-title" target="_self">Debunking ‘Dry Drowning,’ ‘Secondary  Drowning’ and ‘Delayed Drowning’</a>
</li>
<li>
<a href="https://redcrosschat.org/2018/06/06/going-swimming-this-summer-look-for-these-3-things/" title="Going Swimming this Summer? Look for These 3 Things" class="wpp-post-title" target="_self">Going Swimming this Summer? Look for These 3 Things</a>
</li>
<li>
<a href="https://redcrosschat.org/2013/04/11/how-to-set-an-alert-for-tornado-warnings-on-your-phone/" title="HOW TO: Set An Alert for Tornado Warnings On Your Phone" class="wpp-post-title" target="_self">HOW TO: Set An Alert for Tornado Warnings On Your Phone</a>
</li>
<li>
<a href="https://redcrosschat.org/2014/01/30/how-to-donate-blood-for-newbies-and-needle-haters/" title="How to Donate Blood for Newbies and Needle-Haters" class="wpp-post-title" target="_self">How to Donate Blood for Newbies and Needle-Haters</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 140 140"><defs><style>.fcls-1{fill:none;}.fcls-2{isolation:isolate;}.fcls-3,.fcls-9{mix-blend-mode:multiply;}.fcls-3{fill:url(#fcls-radial-gradient);}.fcls-4{fill:#fff;}.fcls-5,.fcls-8{opacity:0.8;}.fcls-5{fill:url(#fcls-radial-gradient-2);}.fcls-6{opacity:0.77;}.fcls-7{clip-path:url(#fcls-clip-path);}.fcls-8{fill:url(#fcls-radial-gradient-3);}.fcls-10{fill:#ed1c24;}.fcls-11{fill:url(#fcls-linear-gradient);}</style><radialGradient id="fcls-radial-gradient" cx="10.24" cy="-52.04" r="35.1" gradientTransform="translate(54.38 93.68) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.7"/><stop offset="1" stop-opacity="0"/></radialGradient><radialGradient id="fcls-radial-gradient-2" cx="8.31" cy="-56.33" fy="-73.69471974709487" r="33.67" gradientTransform="translate(54.35 93.94) rotate(6)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.46" stop-color="#fdfdfd"/><stop offset="0.6" stop-color="#f6f6f6"/><stop offset="0.67" stop-color="#efefef"/><stop offset="0.85" stop-color="#e0e0e0"/><stop offset="0.97" stop-color="#c2c2c2"/><stop offset="1" stop-color="#fff"/></radialGradient><clipPath id="fcls-clip-path"><path class="fcls-1" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.18,33.18,0,0,1,101.37,42.44Z"/></clipPath><radialGradient id="fcls-radial-gradient-3" cx="229.73" cy="-451.05" fy="-469.5904984588208" r="35.94" gradientTransform="matrix(0.93, -0.36, 0.36, 0.94, 16.22, 542.34)" gradientUnits="userSpaceOnUse"><stop offset="0.06" stop-color="#fff"/><stop offset="0.54" stop-color="#fdfdfd"/><stop offset="0.71" stop-color="#f6f6f6"/><stop offset="0.8" stop-color="#efefef"/><stop offset="0.91" stop-color="#e0e0e0"/><stop offset="0.94" stop-color="#c2c2c2"/><stop offset="0.96" stop-color="#cacaca"/><stop offset="0.98" stop-color="#fff"/><stop offset="1" stop-color="#fff"/></radialGradient><linearGradient id="fcls-linear-gradient" x1="-218.63" y1="-199.96" x2="-218.63" y2="-136.14" gradientTransform="translate(287.02 207.19)" gradientUnits="userSpaceOnUse"><stop offset="0.38" stop-color="#fff"/><stop offset="1" stop-color="#999"/></linearGradient></defs><title>arc_footer_logo</title><g class="fcls-2"><g id="fcls-arcf"><g id="fcls-logof"><g id="fcls-icon"><path class="fcls-3" d="M104.9,46.67A35.09,35.09,0,1,1,73.67,8.09,35.1,35.1,0,0,1,104.9,46.67Z"/><path class="fcls-4" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.17,33.17,0,0,1,101.37,42.44Z"/><path class="fcls-5" d="M101.37,42.44A33.17,33.17,0,1,1,71.84,6,33.17,33.17,0,0,1,101.37,42.44Z"/><g class="fcls-6"><g class="fcls-7"><path class="fcls-8" d="M100.87,24.68A35.41,35.41,0,1,1,55.09,4.36,35.41,35.41,0,0,1,100.87,24.68Z"/></g></g><g class="fcls-9"><polygon class="fcls-10" points="90.67 31.54 75.81 31.53 75.82 16.68 60.96 16.68 60.96 31.53 46.11 31.53 46.11 46.39 60.96 46.39 60.96 61.24 75.81 61.24 75.81 46.39 90.67 46.39 90.67 31.54"/></g><g class="fcls-9"><polygon class="fcls-11" points="90.67 31.54 75.81 31.53 75.82 16.68 60.96 16.68 60.96 31.53 46.11 31.53 46.11 46.39 60.96 46.39 60.96 61.24 75.81 61.24 75.81 46.39 90.67 46.39 90.67 31.54"/></g></g><g id="fcls-brand"><path class="fcls-4" d="M18.14,103.24h6.08L17.1,84.13H10.63l-7.3,19.11H9.41l.91-2.86h6.93ZM11.56,96.3l2.28-7.38,2.22,7.38Z"/><path class="fcls-4" d="M35,94.83a4.41,4.41,0,0,1,.08.85v7.56h5.2V95.76a3.08,3.08,0,0,1,.29-1.46,1.86,1.86,0,0,1,1.85-1c2.14,0,2.06,1.75,2.06,2.6v7.35h5.19c0-.36,0-9,0-9h0a5.12,5.12,0,0,0-1.27-3.95,5.31,5.31,0,0,0-3.76-1.35c-3.33,0-4.26,1.77-4.52,2.36l-.16.36-.18-.35a3.78,3.78,0,0,0-2.62-2.05,7,7,0,0,0-2.08-.32c-2.89,0-3.62,1.37-4.06,2.09l-.38.61V89.24h-5v14h5.2V95.53a2.19,2.19,0,0,1,.59-1.6,2,2,0,0,1,1.54-.62A1.9,1.9,0,0,1,35,94.83Z"/><path class="fcls-4" d="M62.35,98.11A2.9,2.9,0,0,1,59.64,100a2.51,2.51,0,0,1-1.81-.7,2.68,2.68,0,0,1-.73-2v-.21h9.79c-.05-2.1-.13-4.34-2.07-6.25a8.06,8.06,0,0,0-5.49-2.22,7.18,7.18,0,0,0-7.52,7.52,7.62,7.62,0,0,0,1.87,5.15,7.54,7.54,0,0,0,5.68,2.48,8.55,8.55,0,0,0,7.25-3.92Zm-5.19-4A2.28,2.28,0,0,1,59.45,92a2.06,2.06,0,0,1,2,1.58,1.94,1.94,0,0,1,.07.36l0,.42h-4.5Z"/><path class="fcls-4" d="M73.87,89.14h-5v14.11h5.17V96.63h0c0-.88.09-3.23,3.54-3.23.32,0,.83,0,1.14,0v-4.5a6,6,0,0,0-4.56,1.65l-.31.28Z"/><path class="fcls-4" d="M80.62,84.16h5.56v3.69H80.62Zm0,5.07h5.56v14H80.62Z"/><path class="fcls-4" d="M101.19,101.43a6.88,6.88,0,0,0,1.35-2l-4-2.2c-.29.92-1,2.45-2.65,2.45-1.18,0-2.59-.59-2.59-3.41,0-2.45,1-4,2.73-4,1.21,0,2.06.73,2.5,2.23l4-2.27a7.55,7.55,0,0,0-1.1-1.41,8.08,8.08,0,0,0-5.68-2.29,7.13,7.13,0,0,0-7.6,7.54c0,4.54,2.86,7.65,7.28,7.65A7.87,7.87,0,0,0,101.19,101.43Z"/><path class="fcls-4" d="M108.91,103.55a7.14,7.14,0,0,0,4.49-1.35l.33-.22v1.28h5a2.61,2.61,0,0,1-.33-1.56V93.87a4.76,4.76,0,0,0-.79-3.07c-1-1.23-2.86-2-5.67-2a10.68,10.68,0,0,0-4.94,1,4.47,4.47,0,0,0-2.42,3.62l4.84-.13c.22-1.12.76-1.48,2-1.48,1.68,0,2.05.71,2.08,1.78v.15l-.14,0a18.42,18.42,0,0,1-3,.6c-2.34.31-3.89.51-5.14,1.78A3.91,3.91,0,0,0,104,99C104,101.12,105.32,103.55,108.91,103.55Zm1.17-5.9h0c.44-.15.88-.25,1.3-.35l.15,0c.54-.15,1.07-.34,1.58-.51l.31-.11v.26a3.47,3.47,0,0,1-.29,1.61,3.13,3.13,0,0,1-2.74,1.63c-1.15,0-1.57-.63-1.57-1.12C108.83,98.81,108.92,98.11,110.08,97.65Z"/><path class="fcls-4" d="M130.52,95.57v7.67h5.2V94.38c0-.75,0-3-1.35-4.27a5,5,0,0,0-3.58-1.25c-2.93,0-3.83,1.42-4.31,2.11l-.37.52V89.22h-4.9v14h5.2V95.76c0-.62,0-2.49,2.1-2.49S130.52,94.94,130.52,95.57Z"/><path class="fcls-4" d="M16.48,120.82l.33-.13a5.56,5.56,0,0,0,2.27-1.37,5.27,5.27,0,0,0,1.41-3.78c0-1.93-.84-4.46-3.18-5.46a13.35,13.35,0,0,0-4.63-.58H3.33v19.12H9V121.7H11.1l3.82,6.92h6.26L16.59,121ZM11.72,118H9v-4.65h2.68c.94,0,3.14,0,3.14,2.32S12.57,118,11.72,118Z"/><path class="fcls-4" d="M37.91,121.29c0,4.55,2.4,7.68,6.11,7.68a5.65,5.65,0,0,0,2-.34,2.87,2.87,0,0,0,1.36-1l.33-.38v1.34h5V109.53H47.6v6.29l-.37-.33a4.44,4.44,0,0,0-3.39-1.28C40.89,114.2,37.91,116.52,37.91,121.29Zm7.47-3.3a2.28,2.28,0,0,1,2.12,1.75,5.58,5.58,0,0,1,.23,1.82,4.19,4.19,0,0,1-.79,2.89,2.23,2.23,0,0,1-1.54.68,2.11,2.11,0,0,1-1.54-.65,4.11,4.11,0,0,1-.83-2.89,7.72,7.72,0,0,1,.16-1.69h0A2.27,2.27,0,0,1,45.38,118Z"/><path class="fcls-4" d="M31.92,123.5a2.9,2.9,0,0,1-2.71,1.93,2.53,2.53,0,0,1-1.81-.7,2.64,2.64,0,0,1-.73-2v-.21h9.79c-.05-2.09-.13-4.34-2.07-6.25a8.07,8.07,0,0,0-5.5-2.22,7.18,7.18,0,0,0-7.52,7.52,7.63,7.63,0,0,0,1.87,5.15,7.55,7.55,0,0,0,5.68,2.48,8.54,8.54,0,0,0,7.25-3.92Zm-5.19-4A2.28,2.28,0,0,1,29,117.4,2.07,2.07,0,0,1,31.07,119a1.85,1.85,0,0,1,.06.36l0,.42h-4.5Z"/><path class="fcls-4" d="M66.83,122.75a7.49,7.49,0,0,1-.93-3.92,6.16,6.16,0,0,1,1.49-4.44,3.76,3.76,0,0,1,2.7-1.08c2.58,0,3.64,2.15,4.12,3.27L79,114.2a9.79,9.79,0,0,0-9.14-5.38A9.23,9.23,0,0,0,62.63,112a11.28,11.28,0,0,0-2.48,7.13,10.72,10.72,0,0,0,2.35,6.88,9.36,9.36,0,0,0,7.36,3.15,10.26,10.26,0,0,0,7.28-2.8A11.5,11.5,0,0,0,79,123.65l-4.85-2.35c-.92,2.52-2.73,3.24-4,3.24A3.64,3.64,0,0,1,66.83,122.75Z"/><path class="fcls-4" d="M105.09,116a9.3,9.3,0,0,0-11.78.19,8.32,8.32,0,0,0-.22,10.66,7.89,7.89,0,0,0,6,2.28,8.68,8.68,0,0,0,6-2.09,7.33,7.33,0,0,0,2.13-5.43A8.14,8.14,0,0,0,105.09,116Zm-5.87,9.43c-2.42,0-2.79-2.44-2.79-3.9s.36-3.75,2.75-3.81a2.42,2.42,0,0,1,1.83.64,4.24,4.24,0,0,1,1,3.12C102,124.77,100.47,125.46,99.22,125.46Z"/><path class="fcls-4" d="M119.88,120.41a15.86,15.86,0,0,0-3.71-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.29,7.29,0,0,1,3.74,1.39l2.79-2.54a8.83,8.83,0,0,0-3.49-1.73,13.71,13.71,0,0,0-3.12-.38,6.79,6.79,0,0,0-4.82,1.62,4.67,4.67,0,0,0-1.35,3.21c0,2.84,2.43,3.63,3.73,4a23.74,23.74,0,0,0,2.89.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.79,6.79,0,0,1-2.17-1.47l-2.87,2.64a11.09,11.09,0,0,0,7.39,2.87c4.47,0,6.47-2.53,6.47-5.19A3.92,3.92,0,0,0,119.88,120.41Z"/><path class="fcls-4" d="M134.58,120.41a15.87,15.87,0,0,0-3.72-1l-.11,0c-1.84-.45-2.28-.55-2.28-1.13,0-.35.18-.92,1.38-.92a7.31,7.31,0,0,1,3.73,1.39l2.79-2.54a8.86,8.86,0,0,0-3.49-1.73,13.74,13.74,0,0,0-3.12-.38,6.78,6.78,0,0,0-4.82,1.62,4.67,4.67,0,0,0-1.35,3.21c0,2.84,2.43,3.63,3.73,4a23.83,23.83,0,0,0,2.9.64c.55.08,1.57.21,1.57,1s-.83,1.05-1.65,1.05a6,6,0,0,1-2.29-.47,6.84,6.84,0,0,1-2.17-1.47l-2.87,2.64a11.08,11.08,0,0,0,7.39,2.87c4.47,0,6.46-2.53,6.46-5.19A3.92,3.92,0,0,0,134.58,120.41Z"/><path class="fcls-4" d="M85.4,114.53h-5v14.11h5.17V122h0c0-.88.09-3.24,3.54-3.24.32,0,.83,0,1.14,0v-4.51A6,6,0,0,0,85.71,116l-.31.28Z"/></g></g></g></g></svg>
						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<b>Error!</b> Couldn't retrieve tweets for some reason!
						</div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2>Instagram has returned invalid data.</section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (277 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 18.4285714286pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.4285714286pt;" aria-label="red cross (132 items)">red cross</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-4" style="font-size: 15.5714285714pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 15.5714285714pt;" aria-label="earthquake (96 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-6" style="font-size: 15.1428571429pt;" aria-label="volunteer (90 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-7" style="font-size: 14.8571428571pt;" aria-label="donate (86 items)">donate</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 13pt;" aria-label="disaster (63 items)">disaster</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-9" style="font-size: 12.8571428571pt;" aria-label="give (62 items)">give</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-10" style="font-size: 11.7142857143pt;" aria-label="Preparedness (51 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-11" style="font-size: 11.7142857143pt;" aria-label="Blood (51 items)">Blood</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 11pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-13" style="font-size: 10.8571428571pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-14" style="font-size: 10.5714285714pt;" aria-label="support (43 items)">support</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-15" style="font-size: 9.85714285714pt;" aria-label="hurricane (38 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-16" style="font-size: 9.57142857143pt;" aria-label="SAF (36 items)">SAF</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-17" style="font-size: 9.57142857143pt;" aria-label="relief (36 items)">relief</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 9pt;" aria-label="shelter (33 items)">shelter</a>
<a href="https://redcrosschat.org/tag/nonprofit/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 8.71428571429pt;" aria-label="nonprofit (31 items)">nonprofit</a>
<a href="https://redcrosschat.org/tag/flood/" class="tag-cloud-link tag-link-268 tag-link-position-20" style="font-size: 8.42857142857pt;" aria-label="flood (30 items)">flood</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-21" style="font-size: 8.42857142857pt;" aria-label="military (30 items)">military</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-22" style="font-size: 8.28571428571pt;" aria-label="first aid (29 items)">first aid</a>
<a href="https://redcrosschat.org/tag/holiday-2/" class="tag-cloud-link tag-link-693 tag-link-position-23" style="font-size: 8pt;" aria-label="holiday (28 items)">holiday</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-24" style="font-size: 8pt;" aria-label="cpr (28 items)">cpr</a>
<a href="https://redcrosschat.org/tag/fire/" class="tag-cloud-link tag-link-86 tag-link-position-25" style="font-size: 8pt;" aria-label="fire (28 items)">fire</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2018 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2018/07/02/be-a-missingtype-blood-donor-for-life/" data-title="Be a #MissingType Blood Donor for Life to Keep the As, Bs and Os From Disappearing" data-post_id="21400"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;t=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;t=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;title=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;title=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21400" data-permalink="https://redcrosschat.org/2018/07/02/be-a-missingtype-blood-donor-for-life/" data-title="Be a #MissingType Blood Donor for Life to Keep the As, Bs and Os From Disappearing" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;t=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;t=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;title=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2018%2F07%2F02%2Fbe-a-missingtype-blood-donor-for-life%2F&#038;title=Be%20a%20%23MissingType%20Blood%20Donor%20for%20Life%20to%20Keep%20the%20As%2C%20Bs%20and%20Os%20From%20Disappearing" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="21400" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="21400" data-permalink="https://redcrosschat.org/2018/07/02/be-a-missingtype-blood-donor-for-life/" data-title="Be a #MissingType Blood Donor for Life to Keep the As, Bs and Os From Disappearing" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2018\/07\/02\/be-a-missingtype-blood-donor-for-life\/","stats_nonce":"fef0c1c51f","share_counts":"ead5383962","follow_counts":"cb503b7da6","total_counts":"faf723652e","media_single":"5fd7144173","media_total":"233a56fbf5","generate_all_window_nonce":"f05e0f786b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

</body>
</html>
