<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9C36JS');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://redcrosschat.org/xmlrpc.php">


<script>var et_site_url='https://redcrosschat.org';var et_post_id='22050';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Chance Social Media Connection Leads to Red Cross Help for Young Member of the Deaf and Hard of Hearing Community</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Two parents of children in the deaf and hard of hearing community miles away from each other had a chance encounter online that lead to this special moment."/>
<link rel="canonical" href="https://redcrosschat.org/2019/09/27/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chance Social Media Connection Leads to Red Cross Help for Young Member of the Deaf and Hard of Hearing Community" />
<meta property="og:description" content="Two parents of children in the deaf and hard of hearing community miles away from each other had a chance encounter online that lead to this special moment." />
<meta property="og:url" content="https://redcrosschat.org/2019/09/27/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community/" />
<meta property="og:site_name" content="red cross chat" />
<meta property="article:publisher" content="http://facebook.com/redcross" />
<meta property="article:tag" content="bed shaker smoke alarm" />
<meta property="article:tag" content="cochlear implant" />
<meta property="article:tag" content="deaf and hard of hearing" />
<meta property="article:tag" content="emergencies" />
<meta property="article:tag" content="home fire" />
<meta property="article:tag" content="national preparedness month" />
<meta property="article:tag" content="Preparedness" />
<meta property="article:tag" content="september" />
<meta property="article:tag" content="smoke alarm" />
<meta property="article:section" content="Home Fire" />
<meta property="article:published_time" content="2019-09-27T12:00:18+00:00" />
<meta property="article:modified_time" content="2019-09-27T20:35:25+00:00" />
<meta property="og:updated_time" content="2019-09-27T20:35:25+00:00" />
<meta property="og:image" content="https://redcrosschat.org/wp-content/uploads/2019/09/image-copy.jpg" />
<meta property="og:image:secure_url" content="https://redcrosschat.org/wp-content/uploads/2019/09/image-copy.jpg" />
<meta property="og:image:width" content="912" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Two parents of children in the deaf and hard of hearing community miles away from each other had a chance encounter online that lead to this special moment." />
<meta name="twitter:title" content="Chance Social Media Connection Leads to Red Cross Help for Young Member of the Deaf and Hard of Hearing Community" />
<meta name="twitter:site" content="@redcross" />
<meta name="twitter:image" content="https://redcrosschat.org/wp-content/uploads/2019/09/image-copy.jpg" />
<meta name="twitter:creator" content="@redcross" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Feed" href="https://redcrosschat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Comments Feed" href="https://redcrosschat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="red cross chat &raquo; Chance Social Media Connection Leads to Red Cross Help for Young Member of the Deaf and Hard of Hearing Community Comments Feed" href="https://redcrosschat.org/2019/09/27/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/redcrosschat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fes-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Cbold%2Citalic%2Cthin%2Clight%2Cbolditalic%2Cblack%2Cmedium&#038;lang=en&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='redcross-style-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/redcrosschat.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"22050","token":"593e6e887e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://redcrosschat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redcrosschat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redcrosschat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://redcrosschat.org/?p=22050' />
<link rel="alternate" type="application/json+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://redcrosschat.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE]><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.2.0/es5-shim.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/classlist/2014.01.31/classList.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script><![endif]--><!--[if lt IE 11]><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><![endif]--><link id="redcross-ie-styles" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/css/ie-styles.css" type="text/css" media="all"><link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-32x32.png" sizes="32x32" />
<link rel="icon" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-redcross-180x180.png" />
<meta name="msapplication-TileImage" content="https://redcrosschat.org/wp-content/uploads/2016/09/cropped-redcross-270x270.png" />
</head>

<body class="post-template-default single single-post postid-22050 single-format-standard et_monarch group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9C36JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-logo">
				<a href="https://redcrosschat.org/" rel="home">
					<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_logo.png" alt="red cross chat" rel="branding">
				</a>
			</div>
			<div class="site-branding"></div><!-- .site-branding -->


				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="nav-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-20069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20069"><a href="http://redcrosschat.org/">Blog</a></li>
<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20068"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-20067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20067"><a href="https://redcrosschat.org/twitter/">Twitter</a></li>
	<li id="menu-item-20066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20066"><a href="https://redcrosschat.org/chapter-blogs/">Chapter Blogs</a></li>
</ul>
</li>
<li id="menu-item-20065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20065"><a href="https://redcrosschat.org/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="search-toggle">
						<i class="mdi mdi-magnify"></i>
						<a href="#search-container" class="screen-reader-text">Search</a>
				</div>

								<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate" target="_blank">Donate Now</a>
				

		</div><!-- .container -->

		<div id="header-search-container" class="search-box-wrapper clear hide">
			<div class="search-box clear">
			<form role="search" method="get" class="search-form" action="https://redcrosschat.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>



	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<a href="https://rdcrss.org/RedCrossChatDonate" class="btn btn-donate secondary" target="_blank">Donate Now</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="entry-topic">
	<span class="read-time">2 minute read</span><span class="topic-links"><a href="https://redcrosschat.org/category/home-fire-2/" rel="category tag">Home Fire</a></span></div>
<article id="post-22050" class="post-22050 post type-post status-publish format-standard has-post-thumbnail hentry category-home-fire-2 tag-bed-shaker-smoke-alarm tag-cochlear-implant tag-deaf-and-hard-of-hearing tag-emergencies tag-home-fire tag-national-preparedness-month tag-preparedness tag-september tag-smoke-alarm">
	<header class="entry-header">
		<h1 class="entry-title">Chance Social Media Connection Leads to Red Cross Help for Young Member of the Deaf and Hard of Hearing Community</h1>		<div class="entry-meta">
			<span class="byline">by <span class="author vcard">Thom Patterson, Red Cross Volunteer</span></span><span class="posted-on"> <a href="https://redcrosschat.org/2019/09/27/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community/" rel="bookmark"><time class="entry-date published" datetime="2019-09-27T08:00:18-04:00">September 27, 2019</time><time class="updated" datetime="2019-09-27T16:35:25-04:00">September 27, 2019</time></a></span><span class="comments-link"><a href="https://redcrosschat.org/2019/09/27/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community/#respond">Leave a Comment<span class="screen-reader-text"> on Chance Social Media Connection Leads to Red Cross Help for Young Member of the Deaf and Hard of Hearing Community</span></a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align: center;"><em>Originally published on <a href="https://www.redcross.org/local/georgia/about-us/news-and-events/news/chance-social-media-connection-leads-to-red-cross-help-for-heari.html">redcross.org</a>. </em></p>
<figure id="attachment_22051" aria-describedby="caption-attachment-22051" style="width: 912px" class="wp-caption aligncenter"><a href="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/image-copy.jpg"><img class="size-full wp-image-22051" src="http://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/image-copy.jpg" alt="Alyssa Probst sitting with Red Cross Utah Region Preparedness Manager Mallory Santa Cruz." width="912" height="512" srcset="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/image-copy.jpg 912w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/image-copy-300x168.jpg 300w, https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/image-copy-768x431.jpg 768w" sizes="(max-width: 912px) 100vw, 912px" /></a><figcaption id="caption-attachment-22051" class="wp-caption-text">Alyssa Probst sitting with Red Cross Utah Region Preparedness Manager Mallory Santa Cruz.</figcaption></figure>
<p>A chance meeting on social media helped American Red Cross employee Guillermo Cornavaca help a family hundreds of miles away be better prepared for home fire-related emergencies.</p>
<p>Cornavaca &#8212; who serves as Disaster Program Manager for the Red Cross Southwest Georgia — has a young son who uses a cochlear implant to hear. Cornavaca often spends time on a special Facebook Group page connecting with other parents of children with cochlear implants.</p>
<p>Kimber Probst posted on the page last July from her home near Salt Lake City, asking about bed shaker smoke alarms to protect her 9-year-old daughter Alyssa.</p>
<p>Alyssa is also a member of the Deaf and Hard of Hearing community and uses a cochlear implant.</p>
<p>Identifying himself as a Red Cross employee, Cornavaca offered to help Probst connect with her local Red Cross.</p>
<p>“She was kind of hesitant, but I reassured her,” he said.</p>
<p>“He got in touch with someone here in Salt Lake and they reached out and contacted me,” Probst recalled. A few days later, Red Cross Utah Region Preparedness Manager Mallory Santa Cruz visited Probst’s home and installed the bed shaker alarm free of charge.</p>
<p>Bed shaker smoke alarms resemble typical alarm clocks. A vibrating attachment about the size of a deck of cards is placed underneath the bed’s mattress. When the alarm goes off, the attachment vibrates powerfully enough to wake someone up. It also has a flashing light and a speaker that yells “fire.”</p>
<p>“It went so much further than just installing a smoke alarm,” said Santa Cruz. It sparked a family conversation about home safety and creating a plan.</p>
<p>“It’s always been a concern of mine — that if there was a fire, Alyssa would be alerted,” Probst said. “Now, having this gives me peace of mind.”</p>
<p>September marks National Preparedness Month, when the Red Cross urges households and communities across America to prepare for emergencies. But, the Red Cross helps families get better prepared for the unexpected throughout the year by installing free smoke alarms and educating families on home fire safety.</p>
<p>The alarm the Red Cross installed for the Probst family is one of more than 1.5 million smoke alarms — including bed shakers — installed free of charge as part of the American Red Cross Home Fire Campaign, which launched in 2014.</p>
<p>Home fires kill an average of seven people every day and the campaign has been credited with saving more than 620 lives nationwide, so far.</p>
<p>For Red Cross employee Cornavaca, helping the Probst family prepare for an emergency was a special experience — both professionally and personally.</p>
<p>“It was rewarding as a parent,” Cornacava said. “It made me feel like I was supporting another parent and helping them to know the different resources available to them.”</p>
<p>To learn more about Preparedness Month, including the three easy steps your family should take now to prepare for the next disaster, visit RedCross.org.</p>
<span class="et_social_bottom_trigger"></span>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://redcrosschat.org/tag/bed-shaker-smoke-alarm/" rel="tag">bed shaker smoke alarm</a><a href="https://redcrosschat.org/tag/cochlear-implant/" rel="tag">cochlear implant</a><a href="https://redcrosschat.org/tag/deaf-and-hard-of-hearing/" rel="tag">deaf and hard of hearing</a><a href="https://redcrosschat.org/tag/emergencies/" rel="tag">emergencies</a><a href="https://redcrosschat.org/tag/home-fire/" rel="tag">home fire</a><a href="https://redcrosschat.org/tag/national-preparedness-month/" rel="tag">national preparedness month</a><a href="https://redcrosschat.org/tag/preparedness/" rel="tag">Preparedness</a><a href="https://redcrosschat.org/tag/september/" rel="tag">september</a><a href="https://redcrosschat.org/tag/smoke-alarm/" rel="tag">smoke alarm</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


		<div class="related-posts">
			<header><h3 class="related-title">Other Suggested Articles</h3></header>
		<ul>
				        <li>
	        <a href="https://redcrosschat.org/2019/06/18/an-honest-contribution-how-one-moment-sparked-a-life-of-service-for-troy-miles/" rel="bookmark" title="An Honest Contribution: How One Moment Sparked a Life of Service for Troy Miles">An Honest Contribution: How One Moment Sparked a Life of Service for Troy Miles</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/02/01/smoke-alarms-helped-save-cincinnati-family-during-a-home-fire/" rel="bookmark" title="Smoke Alarms Helped Save Cincinnati Family during a Home Fire">Smoke Alarms Helped Save Cincinnati Family during a Home Fire</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2019/01/11/youre-more-likely-to-experience-a-home-fire-than-these-5-things/" rel="bookmark" title="You’re More Likely to Experience a Home Fire Than These 5 Things">You’re More Likely to Experience a Home Fire Than These 5 Things</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/12/21/how-to-prevent-a-home-fire-while-living-with-roommates/" rel="bookmark" title="How to Prevent a Home Fire While Living with Roommates">How to Prevent a Home Fire While Living with Roommates</a>
	        </li>
		 	        <li>
	        <a href="https://redcrosschat.org/2018/12/14/the-smith-family-hope-after-a-house-fire/" rel="bookmark" title="The Smith Family: Hope after a House Fire">The Smith Family: Hope after a House Fire</a>
	        </li>
		 	 </ul>
 	</div>

<div id="comments" class="comments-area">

	<div class="comments-form-container">
		<header class="comments-header">
			<h2 class="comments-title">join the conversation.</h2>
			<div class="comments-rules">
				<p>We encourage you to comment on this blog. All viewpoints are welcome, but please be constructive. We reserve the right to make editorial decisions regarding submitted comments, including but not limited to removal of comments. The comments are moderated, so you may have to be a tiny bit patient in waiting to see them. We will review and post them as promptly as possible during regular business hours (Monday through Friday, 9:00 – 5:00). <a href="https://redcrosschat.org/about/">Please read our full comment policy.</a></p>
			</div>
		</header>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/27/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://redcrosschat.org/wp-comments-post.php?wpe-comment-post=redcrosschat" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22050' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ecfa85e97b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	
		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="redcross_categories-3" class="widget widget_topics"><h2 class="widget-title">Topics</h2>		<ul id="topics_categories">
	<li class="cat-item cat-item-16"><a href="https://redcrosschat.org/category/blood/">Blood</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://redcrosschat.org/category/disaster/">Disaster</a>
</li>
	<li class="cat-item cat-item-1789"><a href="https://redcrosschat.org/category/fun/">Fun</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://redcrosschat.org/category/health-safety/">Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-1155"><a href="https://redcrosschat.org/category/history/">History</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://redcrosschat.org/category/international/">International</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://redcrosschat.org/category/military-support/">Military Support</a>
</li>
		</ul>
</section>
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Viewed</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://redcrosschat.org/2017/07/16/red-cross-myth-busters-tattoos-and-blood-donation/" title="Red Cross Myth Busters: Tattoos and Blood Donation" class="wpp-post-title" target="_self">Red Cross Myth Busters: Tattoos and Blood Donation</a>
</li>
<li>
<a href="https://redcrosschat.org/2019/01/03/9-things-to-know-before-you-donate-blood-in-2019/" title="9 Things to Know Before You Donate Blood in 2019" class="wpp-post-title" target="_self">9 Things to Know Before You Donate Blood in 2019</a>
</li>
<li>
<a href="https://redcrosschat.org/2013/08/09/the-top-3-worst-hurricanes-of-the-last-20-years/" title="The Top 3 Worst Hurricanes of the Last 20 Years" class="wpp-post-title" target="_self">The Top 3 Worst Hurricanes of the Last 20 Years</a>
</li>
<li>
<a href="https://redcrosschat.org/2016/12/12/what-is-it-like-to-give-platelets-for-the-first-time/" title="What Is It Like to Give Platelets for the First Time?" class="wpp-post-title" target="_self">What Is It Like to Give Platelets for the First Time?</a>
</li>
<li>
<a href="https://redcrosschat.org/2013/04/11/how-to-set-an-alert-for-tornado-warnings-on-your-phone/" title="HOW TO: Set An Alert for Tornado Warnings On Your Phone" class="wpp-post-title" target="_self">HOW TO: Set An Alert for Tornado Warnings On Your Phone</a>
</li>
</ul>

</section>
<section id="feedburner-email-subscription-2" class="widget feedburner-email-subscription"><p class="feedburner-email-subscription-2-intro-text intro-text">Stay in the loop<br>with the latest from<br>Red Cross Chat</p><form class="fes fes-default" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="_blank" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="email" onfocus="if(this.value=='email')this.value='';" onblur="if(this.value=='')this.value='email'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Subscribe</button><input type="hidden" value="RedCrossChat" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></section><section id="redcross_archives-2" class="widget widget_redcross_archives"><h2 class="widget-title">Archives</h2>


		<ul>
				<li><a class="year-link" href="#">2019</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2019/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2019/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2018</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2018/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2018/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2017</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2017/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2017/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2016</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2016/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2016/01/">January</a>
							</ul>
		</li>
				<li><a class="year-link" href="#">2015</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2015/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2015/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2014</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2014/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2014/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2013</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2013/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2013/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2012</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2012/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2012/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2011</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2011/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2011/01/">January</a>
							</ul>
		</li>
				<li class="archived-year"><a class="year-link" href="#">2010</a>
			<ul class="archive-months">
									<li><a class="month-link" href="https://redcrosschat.org/2010/12/">December</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/11/">November</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/10/">October</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/09/">September</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/08/">August</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/07/">July</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/06/">June</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/05/">May</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/04/">April</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/03/">March</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/02/">February</a>
									<li><a class="month-link" href="https://redcrosschat.org/2010/01/">January</a>
							</ul>
		</li>
				</ul>
				<div class="show-more"><span>show more</span></div>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets">
				<div class="footer-widget">
					<div class="site-footer-logo">
						<a href="https://redcrosschat.org/" rel="home">
							<img src="https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/images/arc_footer_logo.png" alt="red cross chat" rel="branding">						</a>
					</div>
					<div class="site-footer-aboutus">
						<p>The <a href="http://redcross.org">American Red Cross</a> prevents and alleviates human suffering in the face of emergencies by mobilizing the power of volunteers and the generosity of donors.</p>
					</div>
					<div class="site-footer-social-links">
						<ul class="social-menu"><li><a href="http://www.facebook.com/redcross" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.twitter.com/redcross" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/americanredcross/?hl=en" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company/american-red-cross" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://www.snapchat.com/add/amredcross" target="_blank"><span class="screen-reader-text">Snapchat</span></a></li><li><a href="http://www.youtube.com/c/redcross" target="_blank"><span class="screen-reader-text">Youtube</span></a></li></ul>					</div>
									</div>
				<div class="footer-widget">
					<section id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h2 class="widget-title">Latest Tweets</h2>
						<div class="tp_recent_tweets">
							<b>Error!</b> Couldn't retrieve tweets for some reason!
						</div></section>				</div>
				<div class="footer-widget">
					<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h2 class="widget-title">Instagram</h2><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/B27TGNLBsGz/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/f19fdf170999bf238cbede09e1d040ae/5E2F9191/t51.2885-15/e35/c0.106.848.848a/s150x150/70148345_435098430444337_8082132507363563199_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=101"  alt="Tap our Instagram story to see why AJ’s #HispanicHeritage has a huge impact on his work with the Red Cross.

#HispanicHeritageMonth #Hispanic #Latinx" title="Tap our Instagram story to see why AJ’s #HispanicHeritage has a huge impact on his work with the Red Cross.

#HispanicHeritageMonth #Hispanic #Latinx"  class=""/></a></li><li class=""><a href="//instagram.com/p/B21psFtBCnl/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/fd6d0529affd0070a42af3cf9f0c8afb/5E244F87/t51.2885-15/e35/s150x150/70471404_2462039093892071_2154706940231912840_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=111"  alt="Ivy was first introduced to the #RedCross during her freshman year of high school. Excited by the idea of helping others, she decided to become a #volunteer and never looked back. Since then she&#039;s volunteered at blood drives and disaster preparedness events in her region. #WhyIVolunteer" title="Ivy was first introduced to the #RedCross during her freshman year of high school. Excited by the idea of helping others, she decided to become a #volunteer and never looked back. Since then she&#039;s volunteered at blood drives and disaster preparedness events in her region. #WhyIVolunteer"  class=""/></a></li><li class=""><a href="//instagram.com/p/B2wx_5TBxBi/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/3ec4fcf8f4c980d25c4e704273fd410f/5E188C45/t51.2885-15/e35/s150x150/69644373_527154448070019_4590928764932834021_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=103"  alt="Our teammate, Jenelle, recently returned from her deployment with the @bahamas_redcross_society in the aftermath of #HurricaneDorian. There, she shed light on humanitarian needs in places like #Abaco. Tap our story to ask her your questions about her experience." title="Our teammate, Jenelle, recently returned from her deployment with the @bahamas_redcross_society in the aftermath of #HurricaneDorian. There, she shed light on humanitarian needs in places like #Abaco. Tap our story to ask her your questions about her experience."  class=""/></a></li><li class=""><a href="//instagram.com/p/B2wabiRB5_3/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/41e9357822e238c5dd113911c068a8fc/5E204A87/t51.2885-15/e35/c0.156.1249.1249a/s150x150/70908933_2386755321643226_2427423256417831572_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=102"  alt="It’s the first day of fall! We hope you’re as happy about it as these leaves from a 1969 cover of American Red Cross Youth News. 🍁 
#firstdayoffall #redcross #vintage #oldschool" title="It’s the first day of fall! We hope you’re as happy about it as these leaves from a 1969 cover of American Red Cross Youth News. 🍁 
#firstdayoffall #redcross #vintage #oldschool"  class=""/></a></li><li class=""><a href="//instagram.com/p/B2mSyEJAc1p/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/f754b5b44eb8df38b4494002cf48983c/5D915E0E/t51.2885-15/e35/s150x150/70994604_931480407204590_2559121550857381141_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=102"  alt="Safe. Secure. Happy. These kids from #Myanmar have all the feels when it comes to learning preparedness skills! Here at home, what items do you keep on hand for disasters? 🔦📻🎒 #NatlPrep #BeReady #EmergencyKit #Preparedness #RedCrossReady" title="Safe. Secure. Happy. These kids from #Myanmar have all the feels when it comes to learning preparedness skills! Here at home, what items do you keep on hand for disasters? 🔦📻🎒 #NatlPrep #BeReady #EmergencyKit #Preparedness #RedCrossReady"  class=""/></a></li><li class=""><a href="//instagram.com/p/B2kUfkIBwk4/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/6c4cd655e95b7d0e8f52f08c706a5013/5E394207/t51.2885-15/e35/s150x150/68930807_2040910026010373_7871892641116943718_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=105"  alt="Tap our Instagram Story to find out how powerhouse Celena Roldan, CEO of the @chicagoredcross, supports the #Latino community during disasters.

#HispanicHeritageMonth #HispanicHeritage #Latina #Latinx" title="Tap our Instagram Story to find out how powerhouse Celena Roldan, CEO of the @chicagoredcross, supports the #Latino community during disasters.

#HispanicHeritageMonth #HispanicHeritage #Latina #Latinx"  class=""/></a></li><li class=""><a href="//instagram.com/p/B2kCDZCBRSP/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/6d7e997056d143b2ae16c3800c2de2eb/5E206A53/t51.2885-15/e35/s150x150/69486774_129145381718203_4646775104574778836_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=107"  alt="Nesy, his wife and small children sheltered with their neighbor during #HurricaneDorian after the storm began to tear apart their home in #Abaco. Now, they are ready to begin rebuilding. 💪🏽 @ifrc &amp; #RedCross teams have provided toolkits, kitchen items and more to help them get started.

#Bahamas #humanitarian #volunteering" title="Nesy, his wife and small children sheltered with their neighbor during #HurricaneDorian after the storm began to tear apart their home in #Abaco. Now, they are ready to begin rebuilding. 💪🏽 @ifrc &amp; #RedCross teams have provided toolkits, kitchen items and more to help them get started.

#Bahamas #humanitarian #volunteering"  class=""/></a></li><li class=""><a href="//instagram.com/p/B2W57F8gBLj/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/4442b8a82f07a16e5be16f5feb0b040e/5D91DF78/t51.2885-15/e35/s150x150/70308523_512968809274614_5528688702408511883_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=106"  alt="Don’t leave your safety up to luck! Search the app store for our free First Aid App to help you handle everything from bee stings to CPR.

#Fridaythe13th #Fridaythe13 #FirstAid #CPR #RedCross #Lucky" title="Don’t leave your safety up to luck! Search the app store for our free First Aid App to help you handle everything from bee stings to CPR.

#Fridaythe13th #Fridaythe13 #FirstAid #CPR #RedCross #Lucky"  class=""/></a></li><li class=""><a href="//instagram.com/p/B2UMzGLBzgQ/" target="_blank"  class=""><img src="//scontent-atl3-1.cdninstagram.com/vp/1a5900c76d7a7a8f582c5deb33c97287/5E27AFFF/t51.2885-15/e35/s150x150/68883853_428731861324535_971625359278560005_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=111"  alt="Do you know what should be in your #EmergencyKit? Tap our story to learn why these items will help keep you #RedCrossReady during a disaster.

#NatlPrep #BeReady #NationalPreparednessMonth #Knolling" title="Do you know what should be in your #EmergencyKit? Tap our story to learn why these items will help keep you #RedCrossReady during a disaster.

#NatlPrep #BeReady #NationalPreparednessMonth #Knolling"  class=""/></a></li></ul></section>				</div>
				<div class="footer-widget">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">tag cloud</h2><div class="tagcloud"><a href="https://redcrosschat.org/tag/american-red-cross/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 22pt;" aria-label="american red cross (278 items)">american red cross</a>
<a href="https://redcrosschat.org/tag/help/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 18.1276595745pt;" aria-label="help (155 items)">help</a>
<a href="https://redcrosschat.org/tag/red-cross/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 17.5319148936pt;" aria-label="red cross (141 items)">red cross</a>
<a href="https://redcrosschat.org/tag/volunteer/" class="tag-cloud-link tag-link-39 tag-link-position-4" style="font-size: 15.2978723404pt;" aria-label="volunteer (100 items)">volunteer</a>
<a href="https://redcrosschat.org/tag/earthquake/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 15.1489361702pt;" aria-label="earthquake (97 items)">earthquake</a>
<a href="https://redcrosschat.org/tag/haiti/" class="tag-cloud-link tag-link-97 tag-link-position-6" style="font-size: 15.1489361702pt;" aria-label="haiti (96 items)">haiti</a>
<a href="https://redcrosschat.org/tag/donate/" class="tag-cloud-link tag-link-40 tag-link-position-7" style="font-size: 14.4042553191pt;" aria-label="donate (87 items)">donate</a>
<a href="https://redcrosschat.org/tag/disaster/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 13.8085106383pt;" aria-label="disaster (78 items)">disaster</a>
<a href="https://redcrosschat.org/tag/blood/" class="tag-cloud-link tag-link-1636 tag-link-position-9" style="font-size: 12.6170212766pt;" aria-label="Blood (65 items)">Blood</a>
<a href="https://redcrosschat.org/tag/give/" class="tag-cloud-link tag-link-210 tag-link-position-10" style="font-size: 12.3191489362pt;" aria-label="give (62 items)">give</a>
<a href="https://redcrosschat.org/tag/preparedness/" class="tag-cloud-link tag-link-1631 tag-link-position-11" style="font-size: 11.5744680851pt;" aria-label="Preparedness (55 items)">Preparedness</a>
<a href="https://redcrosschat.org/tag/blood-donation/" class="tag-cloud-link tag-link-818 tag-link-position-12" style="font-size: 10.6808510638pt;" aria-label="blood donation (48 items)">blood donation</a>
<a href="https://redcrosschat.org/tag/twitter/" class="tag-cloud-link tag-link-48 tag-link-position-13" style="font-size: 10.3829787234pt;" aria-label="twitter (46 items)">twitter</a>
<a href="https://redcrosschat.org/tag/aid/" class="tag-cloud-link tag-link-128 tag-link-position-14" style="font-size: 10.2340425532pt;" aria-label="aid (45 items)">aid</a>
<a href="https://redcrosschat.org/tag/support/" class="tag-cloud-link tag-link-117 tag-link-position-15" style="font-size: 9.93617021277pt;" aria-label="support (43 items)">support</a>
<a href="https://redcrosschat.org/tag/saf/" class="tag-cloud-link tag-link-1637 tag-link-position-16" style="font-size: 9.63829787234pt;" aria-label="SAF (41 items)">SAF</a>
<a href="https://redcrosschat.org/tag/hurricane/" class="tag-cloud-link tag-link-230 tag-link-position-17" style="font-size: 9.34042553191pt;" aria-label="hurricane (39 items)">hurricane</a>
<a href="https://redcrosschat.org/tag/shelter/" class="tag-cloud-link tag-link-56 tag-link-position-18" style="font-size: 9.04255319149pt;" aria-label="shelter (37 items)">shelter</a>
<a href="https://redcrosschat.org/tag/relief/" class="tag-cloud-link tag-link-105 tag-link-position-19" style="font-size: 8.89361702128pt;" aria-label="relief (36 items)">relief</a>
<a href="https://redcrosschat.org/tag/home-fire/" class="tag-cloud-link tag-link-778 tag-link-position-20" style="font-size: 8.89361702128pt;" aria-label="home fire (36 items)">home fire</a>
<a href="https://redcrosschat.org/tag/military/" class="tag-cloud-link tag-link-94 tag-link-position-21" style="font-size: 8.74468085106pt;" aria-label="military (35 items)">military</a>
<a href="https://redcrosschat.org/tag/cpr/" class="tag-cloud-link tag-link-186 tag-link-position-22" style="font-size: 8.14893617021pt;" aria-label="cpr (32 items)">cpr</a>
<a href="https://redcrosschat.org/tag/nonprofit/" class="tag-cloud-link tag-link-42 tag-link-position-23" style="font-size: 8pt;" aria-label="nonprofit (31 items)">nonprofit</a>
<a href="https://redcrosschat.org/tag/flood/" class="tag-cloud-link tag-link-268 tag-link-position-24" style="font-size: 8pt;" aria-label="flood (31 items)">flood</a>
<a href="https://redcrosschat.org/tag/first-aid/" class="tag-cloud-link tag-link-502 tag-link-position-25" style="font-size: 8pt;" aria-label="first aid (31 items)">first aid</a></div>
</section>				</div>
		</div>
		<div class="site-info">
			<div class="container">
				<a class="copyright" href="https://redcrosschat.org/" rel="home">Copyright &copy; 2019 The American National Red Cross.</a>
				<div class="footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-20056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20056"><a href="http://www.redcross.org/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="http://www.redcross.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20058"><a href="http://www.redcross.org/contact-us">Contact Us</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20059"><a href="http://www.redcross.org/faq">FAQ</a></li>
<li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20060"><a href="http://www.redcross.org/get-help/prepare-for-emergencies/mobile-apps">Mobile Apps</a></li>
<li id="menu-item-20246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20246"><a href="http://www.redcross.org">RedCross.org</a></li>
</ul></div>			</div> <!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://redcrosschat.org/2019/09/27/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community/" data-title="Chance Social Media Connection Leads to Red Cross Help for Young Member of the Deaf and Hard of Hearing Community" data-post_id="22050"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;t=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;t=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;title=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;title=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22050" data-permalink="https://redcrosschat.org/2019/09/27/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community/" data-title="Chance Social Media Connection Leads to Red Cross Help for Young Member of the Deaf and Hard of Hearing Community" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;t=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;via=RedCross" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;t=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;title=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fredcrosschat.org%2F2019%2F09%2F27%2Fchance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community%2F&#038;title=Chance%20Social%20Media%20Connection%20Leads%20to%20Red%20Cross%20Help%20for%20Young%20Member%20of%20the%20Deaf%20and%20Hard%20of%20Hearing%20Community" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="22050" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="22050" data-permalink="https://redcrosschat.org/2019/09/27/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community/" data-title="Chance Social Media Connection Leads to Red Cross Help for Young Member of the Deaf and Hard of Hearing Community" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/redcrosschat.org\/2019\/09\/27\/chance-social-media-connection-leads-to-red-cross-help-for-young-member-of-the-deaf-and-hard-of-hearing-community\/","stats_nonce":"af77109d0e","share_counts":"ad302553f0","follow_counts":"f564439fe0","total_counts":"258ca8d582","media_single":"235f0e6b21","media_total":"fb5282941b","generate_all_window_nonce":"34e4edd163","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var redcross = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>","ajax_url":"https:\/\/redcrosschat.org\/wp-admin\/admin-ajax.php","cookie_name":"redcrosschat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/themes/redcross/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://296y67419hmo2gej4j232hyf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>
